Mostra risultati da 1 a 3 di 3

Discussione: desktop scomparso...

  1. #1
    Data registrazione
    Jan 2010
    Messaggi
    1,680
    Grazie dati 
    1,410
    Grazie ricevuti 
    102
    Ringraziato in
    82 post

    desktop scomparso...

    stamani avevo due aggiornamenti:

    net framework 4.5

    cumulativo per vers 1809



    eseguito il primo senza problemi

    fatto il secondo al riavvio e' sparito il desktop...

    schermo buio

    il s.o lo ha caricato perché posso avviare il task ed es chiudere Explorer.exe e riaprirlo..ma non cambia nulla

    sempre schermo nero...

    posso sempre da task anche avviare un browser..quindi anche internet va..

    ma come comando il pc..??

    come vado sulle mie cartelle e sulla gest del mio pc..entrare nei mei hd disks etcc..?..

    e come posso,se il problema si e' presentato con tale ultimo update, disinstallarlo..??

    ripeto davanti a me ho uno schermo nero...

    ma con control alt canc posso aprire il task manager...



    grazie in anticipo

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Sep 2015
    Sesso
    Uomo
    Località
    Nell'universo credo...Ma forse mi sbaglio!
    Messaggi
    3,610
    Grazie dati 
    2,609
    Grazie ricevuti 
    766
    Ringraziato in
    617 post

    Riferimento: desktop scomparso...

    Così su 2 piedi mi vien in mente di: da task manager eseguire il comando: (rstrui.exe) senza parentesi e provare a ripristinare il s.o. ad un punto precedente all'aggiornamento p06 (scusa se abbrevio) o se da task non te lo prende farlo eseguire da msdos che dal task dovrebbe eseguirsi
    Haddaway What is Love?

    Cassano torna in campo!

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Jan 2010
    Messaggi
    1,680
    Grazie dati 
    1,410
    Grazie ricevuti 
    102
    Ringraziato in
    82 post

    Riferimento: desktop scomparso...

    risolto..MS deve averci messo una pezza..perche' poi da solo e' riapparso..

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie