Mostra risultati da 1 a 10 di 10

Discussione: schermata verde durante lo streaming

  1. #1
    Data registrazione
    Feb 2015
    Messaggi
    5
    Grazie dati 
    0
    Grazie ricevuti 
    1
    Ringraziato in
    Ringraziato una volta in un post

    schermata verde durante lo streaming

    Quando guardo un video in streaming (serie tv, film...), qualsiasi sito o browser io utilizzi, dopo alcuni minuti la schermata di riproduzione video diventa verde e non si sente più il suono, nonostante i minuti continuino a scorrere. Perché succede? Cosa devo fare per risolvere il problema?

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,012
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: schermata verde durante lo streaming



    Per cominciare dovresti dirci:

    1. Sistema operativo
    2. Modello scheda grafica
    3. Codec installati


    Poi:
    Sei sicura che lo faccia solo con lo streaming?
    I video offline/scaricati funzionano bene?
    Se scarichi uno dei video che presenta il difetto, con player offline presenta di nuovo il difetto o riesci a vederlo?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Feb 2015
    Messaggi
    5
    Grazie dati 
    0
    Grazie ricevuti 
    1
    Ringraziato in
    Ringraziato una volta in un post

    Riferimento: schermata verde durante lo streaming

    Il SO è Windows 7, la scheda video è Intel(R) HD Graphics Family, ma non so come capire quali siano i codec installati
    Comunque si, mi succede solo con i video in streaming; quelli scaricati e/o visti offline funzionano bene

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,012
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: schermata verde durante lo streaming



    I codec li vedi tra i programmi installati, sono quelle cose tipo "dvix", "klite".

    Immagino però che tu non abbia installato nulla manualmente o volontariamente.

    Fai così:

    1. Dal menù start cerca cmd, fai click destro quindi "avvia come amministratore".
    2. Nella finestra che si apre digita "wmic"
    3. Al successivo prompt digita "/output:c:\listaprogrammi.txt product get name, version, installlocation" (puoi fare copia e incolla).


    Se va a buon fine postaci il contenuto del file generato (listaprogrammi.txt), se non va postaci l'errore del cmd.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Feb 2015
    Messaggi
    5
    Grazie dati 
    0
    Grazie ricevuti 
    1
    Ringraziato in
    Ringraziato una volta in un post

    Riferimento: schermata verde durante lo streaming

    - Alias non trovato.
    wmic:root\cli>

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,012
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: schermata verde durante lo streaming



    Ma te lo dice dopo aver digitato il secondo comando?
    Altrimenti quello è proprio il "secondo prompt" di cui parlavo, ovvero dopo il > devi mettere il secondo comando.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Feb 2015
    Messaggi
    5
    Grazie dati 
    0
    Grazie ricevuti 
    1
    Ringraziato in
    Ringraziato una volta in un post

    Riferimento: schermata verde durante lo streaming

    no no è proprio la risposta al secondo comando

    Rispondi citando Rispondi citando

  9. #8
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,012
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: schermata verde durante lo streaming




    Allora prova a digitare (sempre al posto del secondo comando): /output:c:\listaprogrammi.txt product get name,version,installlocation (praticamente senza spazi tra le virgole).

    Se ancora non lo prende prova senza output: product get name,version,installlocation, e poi copia e incolla sul forum l'output che stampa nel terminale.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  10. #9
    Data registrazione
    Feb 2015
    Messaggi
    5
    Grazie dati 
    0
    Grazie ricevuti 
    1
    Ringraziato in
    Ringraziato una volta in un post

    Riferimento: schermata verde durante lo streaming

    Ho risolto... era tutta colpa dell'antivirus Bitdefender! Dopo averlo disintallato, il problema è sparito. Grazie mille lo stesso

    Rispondi citando Rispondi citando

  11. #10
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: schermata verde durante lo streaming

    Ottimo direi! Ma poi hai installato un altro antivirus vero? Altrimenti poi rischi di avere altri tipi di problemi.
    Chi vuole leggere qualcosa su WMI (WMIC è l'interfaccia a riga di comando di WMI): https://technet.microsoft.com/it-it/.../cc753534.aspx


    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie