Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 11

Discussione: Problemino all'avvio di XP

  1. #1
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Roma
    Messaggi
    7,186
    Grazie dati 
    251
    Grazie ricevuti 
    429
    Ringraziato in
    355 post

    Problemino all'avvio di XP

    In vista d'un prossimo utilizzo dedicato, ho assemblato il seguente desktop con costituenti raccogliticci:
    S.O. Windows XP Professional 32-bit SP3
    CPU AMD Sempron 3000+
    Tecnologia Palermo 90nm
    RAM 1,00GB Canale Singolo DDR @ 164 MHz
    Mobo K8Upgrade-NF3 (CPUSocket)
    Grafica DELL 2007FP (1024x768@60Hz)
    64 MBNVIDIA GeForce2 MX/MX 400
    Hdd 149GB Seagate ST3160215A (ATA)
    D.OtticoHL-DT-ST DVDRAM GSA-4167B

    Tutto bene tranne che l'avvio non è diretto ma:
    - prima devo premere F11
    - poi optare tra: floppy,CD,HDD su una piccola schermata fondo blu scritte gialle senza possibilita di salvare la scelta -operata.
    - infine parte regolarmente.
    Se in alternativa ad F11 agisco su canc appare regolarmente il bios che da un accurato esame appare in ordine.

    Poché sono a corto di idee sapreste indicarmi come potrei riuscire ad avviare direttamente il PC ossia senza la manovra aggiuntiva dell'F11?.

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,848
    Ringraziato in
    5,688 post

    Riferimento: Problemino all'avvio di XP



    Nel bios devi cercare la sezione BOOT e lì indichi l'harddisk come primo drive

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Roma
    Messaggi
    7,186
    Grazie dati 
    251
    Grazie ricevuti 
    429
    Ringraziato in
    355 post

    Riferimento: Problemino all'avvio di XP

    Ciao Arma,

    Forse non mi sono spiegato.
    Il bios è tutto regolare > CD, HDD, Floppy.
    Mi spiego meglio:
    All'accensione mi appare un messaggio che per il boot mi invita ad agire sul tasto funzione F11 (sic!)
    Premo f11 e mi appare lo schermo nero con al centro un rettangolino blu con scritte in giallo.
    Con i tasti di direzione vado su HDD, premo Invio e parte Windows.
    Vorrei sapere, se qualcuno lo sa, se 'sta schermatina che non fa parte del bios che cavolo di videata è e perchè compare.
    Adesso spengo gli faccio una foto e la posto.

    Rispondi citando Rispondi citando Il mio PC

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Problemino all'avvio di XP



    Hai un solo hdd?

    Perché oltre all'ordine di boot che hai tu impostato, c'è anche un altro ordine, di solito "hdd priority", in cui impostare qual'è il primo hdd da avviare.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Roma
    Messaggi
    7,186
    Grazie dati 
    251
    Grazie ricevuti 
    429
    Ringraziato in
    355 post

    Riferimento: Problemino all'avvio di XP

    Ho un solo HDD.

    Ma andiamo con ordine.
    Appena accendo compare questa videata (scusate la ripresa non certo perfetta fatta con un tablet a mano)


    immagine 1.jpg

    se non agisco su F11 compare quest'altra schermata

    immagine 2.jpg

    Faccio Ctrl+Alt+Canc e ricompare la prima schermata.
    Stavolta pigio F11 e appare:

    immagine 3.jpg

    Con i tasti di direzione porto sul disco rigido:

    immagine 4.jpg

    Agisco su invio ed il PC parte.

    Ovviamente se invece alla prima schermata agisco su Canc parte il Bios.
    Perciò la schermata diciamo blu non so di cosa faccia parte.



    Non riesco a postare. Dovrei essere impestato da qualche malware.
    Ultima modifica di calaf; 17-02-14 alle 20: 13.

    Rispondi citando Rispondi citando Il mio PC

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Problemino all'avvio di XP



    Il secondo messaggio indica che stai tentando di fare il boot da un dispositivo non avviabile.

    Per caso il disco è in ide? (con il cavo grosso grigio?)

    Se sì, sarà la stessa cosa che è capitata a me un po' di tempo fa... dalla prima schermata del bios controlla il modo di accesso al disco (pigia invio con il disco selezionato), che sarà tipo "lba" e mettilo su default.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,797
    Ringraziato in
    719 post

    Riferimento: Problemino all'avvio di XP

    Citazione Originariamente scritto da calaf Vedi messaggio
    Ciao Arma,

    Forse non mi sono spiegato.
    Il bios è tutto regolare > CD, HDD, Floppy.
    O forse ti sei spiegato
    Se la sequenza che indichi è quella presente nel bios, Arma giustamente ti aveva suggerito di mettere l'Hard disk come primo dispositivo di boot: normalmente, non potendo fare il boot dal primo dispositivo (in questo caso il CD), il bios dovrebbe provare con il secondo dispositivo e così via, ma nei PC più datati è possibile che invece rimanga "impiccato" sul primo.. a meno che tu non abbia lasciato un cd nel lettore, allora sicuramente tenta di partire con quello senza provare con nient'altro.

    Dum differtur, vita transcurrit

    Rispondi citando Rispondi citando Il mio PC

  9. #8
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Problemino all'avvio di XP

    Questa non la sapevo... si vede che son troppo giovane.
    Ai tempi però mi capitava con i floppy che facevano bloccare il tutto, ma con i cd mai.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  10. #9
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,848
    Ringraziato in
    5,688 post

    Riferimento: Problemino all'avvio di XP

    La prova e' semplice Calaf...se lo puoi fare escludi sia l'avvio da cd che da floppy e potresti forzare l'avvio anche togliendo segnale sia all'uno che all'altro sfilando loro i cavetti.
    La schermata con F11 (in alcuni casi F12) serve appunto per avviare da una periferica diversa senza dover cambiare l'ordine attraverso il bios.
    E' una comoda opzione quella se per esempio vuoi testare una live di Linux oppure se devi reinstallare il sistema operativo.
    Come dicono Lady ed Andy ci deve essere una voce del menu' che ti permette di cambiare l'ordine o addirittura di disabilitare le periferiche.
    Gia' che ci sei controlla anche se l'harddisk ha il jumper su Master.



    Edit:
    un lampo...mi sono ricordato che vecchi bios non hanno un menu' a parte per il boot, forse e' il tuo caso, ma presentano la voce avvio con una semplice indicazione sullo stesso rigo tipo...floppy/cd/hd...così come ho scritto.
    In questo caso mi sembra che agendo sulle frecce della tastiera (o con il + ed il -) l'ordine dovrebbe mutare facendo avanzare l'uno rispetto all'altro.

    Vedi sotto (Boot sequence):

    Ultima modifica di Armandillo; 17-02-14 alle 23: 42.

    Rispondi citando Rispondi citando Il mio PC

  11. #10
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,797
    Ringraziato in
    719 post

    Riferimento: Problemino all'avvio di XP

    Se occorre qui c'è una panoramica di Bios: Impostare il CD come primo dispositivo di boot, è riferito ad CDRom ma applicabile anche all'HDD

    Dum differtur, vita transcurrit

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie