Mostra risultati da 1 a 3 di 3

Discussione: errore con dvd flick...

  1. #1
    Data registrazione
    Jan 2010
    Messaggi
    1,628
    Grazie dati 
    1,374
    Grazie ricevuti 
    95
    Ringraziato in
    75 post

    errore con dvd flick...

    ciao!

    vorrei creare un dvd video con dvd flick ma ottengo sempre questo errore..:

    Codice:
    Only registered members can view code.
     
    Codice:
    Only registered members can view code.


    ci capite qualche cosa..??!!

    grazie in anticipo..!!

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    1,155
    Grazie dati 
    206
    Grazie ricevuti 
    673
    Ringraziato in
    401 post

    Riferimento: errore con dvd flick...

    Ciao Paolo.

    Era una cosa già capitata, ricordi?

    Riassumendo: il problema lo avevamo risolto estraendo la traccia audio dall'mkv e caricandola separatamente.
    Ti linko il thread così puoi seguire il ragionamento. Se lerrore compare lo stesso vediamo che si può fare.

    http://www.collectiontricks.it/forum...html#post67192


    Rispondi citando Rispondi citando

  4. #3
    Data registrazione
    Jan 2010
    Messaggi
    1,628
    Grazie dati 
    1,374
    Grazie ricevuti 
    95
    Ringraziato in
    75 post

    Riferimento: errore con dvd flick...

    Ciao e grazie!!

    ..ho letto il 3d..e mi sono ricordato che alla fine trasformai gli mkv in mpeg2
    cosa che ho fatto anche ora con xmediarecode..
    poi come mi consigliasti ho dato in pasto i 3 nuovi mpeg2 con i relativi subs a dvd flick..
    ed ora non mi fa errori...ma...mannaggia vedo che sino a che fa encoding di video ed audio e' tutto ok..ma quando va a combining..un video se lo mangia..
    mi spiego ho 3 mpeg2 di rispettivamente 600mb 700mb e 2.5gb
    fino all'encoding di video ed audio vedo che mi crea 3 file delle stesse dimensioni..ma..al combining sources il terzo video di 2.5gb praticamente sparisce..ne rimangono pochi mb..di fatti il file TS finale e' di 1.4gb e i 2 video li vedo bene con i subs..ma il terzo solo per 5
    miseri secondi invece dei suoi 28 minuti..

    cosa posso fare..??!!!

    grazie di tutto di cuore!!

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie