Mostra risultati da 1 a 7 di 7

Discussione: Un'altro problema con i cookie

  1. #1
    Data registrazione
    Jul 2012
    Messaggi
    42
    Grazie dati 
    0
    Grazie ricevuti 
    0
    Ringraziato in
    0 post

    Un'altro problema con i cookie

    Dopo il precedente problema di reindirizzamento risolto usando il reindirizzamento tramite .htacces ora ho un'altro problema.

    Ho installato questa mod Hide Links From Guests - vBulletin.org Forum

    Il problema è che se anche sono loggato mi nasconde il link, anche se sono Amministratore.

    Ecco uno screen:



    I cookie sono settati così:

    Scadenza dei cookie: 6000
    Percorso per Salvare i Cookie: /forum
    Dominio Cookie: .dominio.com

    Aiutatemi

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Un'altro problema con i cookie

    Ciao

    ma su che versione l'hai installata? quella da te indicata è per il vb 3.6. Guardando il plugin non usa i cookies ma verifica di volta in volta il gruppo di appartenenza dell'utente.

    Cerca una versione più aggiornata, io ho trovato queste ma non le ho provate.

    un utente ha fatto delle variazione per la vb 4.2.0 pl2 vBulletin.org Forum - View Single Post - Hide Links From Guests

    oppure c'è questa http://www.vbulletin.org/forum/showthread.php?t=230556

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  4. #3
    Data registrazione
    Jul 2012
    Messaggi
    42
    Grazie dati 
    0
    Grazie ricevuti 
    0
    Ringraziato in
    0 post

    Riferimento: Un'altro problema con i cookie

    Provato tutti e 2, ma è praticamente la stessa cosa.

    Ho notato che succede anche se nascondo i bbcode...

    ---AGGIORNAMENTO---

    Adesso, esce anche il messaggio per gli ospiti, e l'annuncio che dice di registrarsi per visualizzare i contenuti.
    Inoltre per poter rispondere a una discussione, mi reindirizza in un'altra pagina e dice che per poter inviare bisogna fare un captcha.

    COSE DA MATTI!
    Ultima modifica di Plugin; 29-07-13 alle 10: 09.

  5. #4
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Un'altro problema con i cookie

    Ciao

    quali altre mod hai installato?
    Ti faccio questa domanda in quanto penso ad un conflitto visto che io ho provato la seconda in locale (certo il mio ambiente è pulito) e tralasciando una piccola correzione ai plugin che compongono l'addon (avevo degli errori in fase di apertura pagina, da te questo non avviene a quanto pare), la cosa funziona senza anomalie.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  6. #5
    Data registrazione
    Jul 2012
    Messaggi
    42
    Grazie dati 
    0
    Grazie ricevuti 
    0
    Ringraziato in
    0 post

    Riferimento: Un'altro problema con i cookie

    Queste sono tutte le mod che ho installato...

    imgur: the simple image sharer

  7. #6
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Un'altro problema con i cookie

    Ciao

    spero che tutti questi test li stai facendo su un sito non online comunque dalla lista l'unica che a mio avviso potrebbe interferire è vfcoders - hide hack, hai già provato a disabilitarla per vedere se il problema persiste.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  8. #7
    Data registrazione
    Jul 2012
    Messaggi
    42
    Grazie dati 
    0
    Grazie ricevuti 
    0
    Ringraziato in
    0 post

    Riferimento: Un'altro problema con i cookie

    Scusate il ritardo...
    Purtroppo il forum è online...

    Ho disabilitato il prodottto ma niente :S

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie