Mostra risultati da 1 a 9 di 9

Discussione: Thunderbird e problema allegati in linea

  1. #1
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Thunderbird e problema allegati in linea

    salve ragazzi,
    confido nella vostra esperienza sono giorni che mi scervello senza riuscire...
    uso nelle mail una firma con dei piccoli loghi caricati come immagini in linea che da due giorni non ne vogliono sapere di caricarsi correttamente, restituendomi errori di allegato ogni volta che cerco di inviare o salvare in bozza...
    qui un esempio del problema http://i44.tinypic.com/nx3bk.jpg
    le immagini in questione si aprono senza problemi provando i link in firefox. Ho provato a cambiare i riferimenti alle immagini usando un altro host o caricandoli su dropbox ma il risultato è lo stesso, per questo ho risolto solo caricandoli in locale.

    Ho però notato che in contemporanea a questo problema la pagina di benvenuto di thunderbird e TUTTI gli allegati in linea non vengono caricati, (questi sullo stesso pc con firefox si aprono senza problemi)
    ho già reinstallato thunderbird e provato una versione portable oltre ad aver avviato in safe-mode, ma presentano tutti lo stesso problema di sopra...

    sulla stessa connessione ho altri due pc che non presentano questi problemi (windows, ubuntu)
    inizio a credere che sia un problema del pc... solo che su firefox le immagini che non si visualizzano in thunderbird si aprono benissimo (compresa la pagina di benvenuto) quindi la cosa pensavo fosse imputabile ad un errata configurazione di antivirus e firewall, ma disattivandoli non cambia nulla!!

    Su questo pc (dove riscontro i problemi) uso Thunderbird 17.0.6, Windows XP SP3, NOD32, Comodo Firewall

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Thunderbird e problema allegati in linea



    A me sembra un problema del blocco dei contenuti remoti... Te la mostra la tendina sopra la mail per abilitare la visione dei contenuti remoti?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Thunderbird e problema allegati in linea

    sisi la tendina esce e provvedo ad abilitare la visualizzazione, ho provato leggendo da altra discussione anche a disabilitare il controllo mailnews.message_display.disable_remote_image ma aimè non è cambiato nulla... continuo a non poter visualizzare qualsivoglia allegato immagine remota

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Thunderbird e problema allegati in linea



    Quell'opzione ti conviene lasciarla a true, perché rischi di disabilitare i contenuti remoti da tutti i mittenti, pericoloso.

    Piuttosto... hai componenti aggiuntivi installati? Prova dalla mod. provvisoria (aiuto -> riavvia disattivando i componenti aggiuntivi), così vedi se c'è qualcosa che interferisce.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Thunderbird e problema allegati in linea

    Quell'opzione ti conviene lasciarla a true
    sisi l'ho cambiata solo per verificare il problema... poi ripristinata come default

    purtroppo come già detto dal primo post
    ho già reinstallato thunderbird e provato una versione portable oltre ad aver avviato in safe-mode, ma presentano tutti lo stesso problema di sopra...
    ho già verificato anche la modalità provvisoria (safe-mode) ma il risultato è il medesimo... e visto che il problema si presenta anche con una versione portable (quindi senza nessuna configurazione di sorta ne componenti aggiuntivi) avevo pensato potesse dipendere da windows ma l'unica cosa che potrebbe influire su questi contenuti credo sia l'antivirus o il firewall ma...
    solo che su firefox le immagini che non si visualizzano in thunderbird si aprono benissimo (compresa la pagina di benvenuto) quindi la cosa pensavo fosse imputabile ad un errata configurazione di antivirus e firewall, ma disattivandoli non cambia nulla!!
    non so più che guardare!! cosa può essere?

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Thunderbird e problema allegati in linea



    Il problema si verifica solo sul tuo pc?

    Hai provato con una versione precedente di TB, nel caso fosse un bug dell'ultimo aggiornamento?

    L'opzione "visualizza allegati in linea" è spuntato?

    Il codice html per creare la firma lo hai scritto a mano?
    Se no, hai verificato eventuali errori di sintassi?
    I link alle immagini sono tutti deep-link? Ovvero finiscono con l'estensione dell'immagine?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Thunderbird e problema allegati in linea

    Il problema si verifica solo sul tuo pc?
    solo su uno dei 4 pc collegati allo stesso router (Thunderbird 17.0.6, Windows XP SP3, NOD32, Comodo Firewall)

    Hai provato con una versione precedente di TB, nel caso fosse un bug dell'ultimo aggiornamento?
    ho provato adesso la versione 3.1.20 e riscontro i stessi problemi, sugli altri pc uso la versione 17.0.6, inoltre il problema non è nato dall'aggiornamento ma apparentemente senza motivo...
    L'opzione "visualizza allegati in linea" è spuntato?
    normalmente la tengo spuntata, ho già provato ad attivarla e disattivarla senza cambiamenti

    Il codice html per creare la firma lo hai scritto a mano?
    Se no, hai verificato eventuali errori di sintassi?
    I link alle immagini sono tutti deep-link? Ovvero finiscono con l'estensione dell'immagine?
    si è scritto a mano ed ho verificato e come scritto al primo post ho provato anche a cambiare gli host e i relativi link, ma ora non è la firma il problema... come detto per la firma ho risolto caricandoli in locale, ma oltre le mie immagini, il problema si verifica con TUTTE le immagini in linea delle mail che ricevo
    Ultima modifica di DeST; 11-06-13 alle 18: 41.

    Rispondi citando Rispondi citando

  9. #8
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Thunderbird e problema allegati in linea

    Risolto! tra le tante cose che ho controllato non avevo notato che thunderbird era ipostato per seguire le impostazioni proxy di sistema dove era presente uno strano proxy (da me non impostato)

    ora sto scansionando il pc per fare un po di pulizia da qualsiasi cosa possa aver causato il problema

    Grazie ;)
    Ultima modifica di DeST; 11-06-13 alle 20: 54.

    Rispondi citando Rispondi citando

  10. #9
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Thunderbird e problema allegati in linea



    Però se fosse un problema di connessione non si spiegherebbe l'alternanza tra i casi.
    Detto così sembra quasi che TB non comunichi sulla porta 80... però (che io sappia) non si può chiudere una porta per un solo programma, e poi il firewall hai detto di averlo controllato.


    Edit: avevo risposto senza aggiornare la pagina...
    Ultima modifica di Andy86; 11-06-13 alle 22: 24.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie