Pagina 3 di 3 PrimoPrimo 123
Mostra risultati da 21 a 26 di 26

Discussione: tasto ds su video .mp4....

  1. #21
    Data registrazione
    Jan 2010
    Messaggi
    1,628
    Grazie dati 
    1,374
    Grazie ricevuti 
    95
    Ringraziato in
    75 post

    Riferimento: tasto ds su video .mp4....

    Citazione Originariamente scritto da Kirk78 Vedi messaggio
    Ma se lo apri dall'interno di VLC funziona (Media > Apri File)?
    si..senza alcun problema...

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #22
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: tasto ds su video .mp4....

    Allora è molto probabile problema di explorer e non del video in se stesso (tranne quello di essere NTSC ma stranamente a 25fps).

    Quali codec hai installato? Un Xvid che avevo installato mi faceva un problema anche solo visualizzando la cartella.

    Prova inoltre a visualizzare la cartella come elenco e non come dettagli, icone (grandi o piccole) o anteprime. In questa maniera prende meno informazioni dai file.

    E' anche possibile che hai un programma installato "attivo" che intercetta il tuo tasto destro su un file video e magari ha delle disfunzioni quando il file video è NTSC. Potresti eventualmente provare in modalità provvisioria.


    Rispondi citando Rispondi citando Il mio PC

  4. #23
    Data registrazione
    Jan 2010
    Messaggi
    1,628
    Grazie dati 
    1,374
    Grazie ricevuti 
    95
    Ringraziato in
    75 post

    Riferimento: tasto ds su video .mp4....

    Citazione Originariamente scritto da Kirk78 Vedi messaggio
    Prova inoltre a visualizzare la cartella come elenco e non come dettagli, icone (grandi o piccole) o anteprime. In questa maniera prende meno informazioni dai file.

    E' anche possibile che hai un programma installato "attivo" che intercetta il tuo tasto destro su un file video e magari ha delle disfunzioni quando il file video è NTSC

    1)provato come elenco ma non cambia niente...
    2)come lo posso verificare..??
    3)..in effetti ho 4 video .mp4..ed i 3 in ntsc mi danno questo problema con explorer.exe..mentre il pal no....

    ultima prova fatta con avidemux in modalita' -copia- come suggerito in altro 3d:
    R I S O L T O !!!!
    ora explorer.exe me lo gestisce!!
    ecco il mediainfo dopo la passata in copia con avidemux:
     

    Generale
    Nome completo : C:\Documents and Settings\Administrator\Desktop\.mp4
    Formato : MPEG-4
    Profilo formato : Base Media
    ID codec : isom
    Dimensione : 457MiB
    Durata : 1o 34min
    Modo bitrate generale : Variabile
    Bitrate totale : 679 Kbps

    Esecutore : Avidemux
    Compositore : Avidemux
    Creato con : Lavf51.12.1

    Video
    ID : 1
    Formato : AVC
    Formato/Informazioni : Advanced Video Codec
    Profilo formato : Main@L3.0
    Impostazioni formato, CABAC : No
    Impostazioni formato, ReFrames : 2 frame
    Impostazioni formato, GOP : M=2, N=24
    ID codec : avc1
    ID codec/Informazioni : Advanced Video Coding
    Durata : 1o 34min
    Bitrate : 594 Kbps
    Larghezza : 640 pixel
    Altezza : 360 pixel
    Rapporto aspetto visualizzazione : 16:9
    Modalità frame rate : Costante
    Frame rate : 25,000 fps
    Spazio colore : YUV
    Croma subsampling : 4:2:0
    Profondità bit : 8 bit
    Tipo scansione : Progressivo
    Bit/(pixel*frame) : 0.103
    Dimensione della traccia : 400MiB (87%)
    Colori primari : BT.601 NTSC
    Caratteristiche trasferimento : BT.709
    Coefficienti matrici : BT.601

    Audio
    ID : 2
    Formato : AAC
    Formato/Informazioni : Advanced Audio Codec
    Profilo formato : LC
    ID codec : 40
    Durata : 1o 34min
    Modalità bitrate : Variabile
    Bitrate : 78,9 Kbps
    Canali : 1 canale
    Posizione canali : Front: C
    Sampling rate : 44,1 KHz
    Modo compressione : Con perdita
    Ritardo video : 120ms
    Dimensione della traccia : 53,1MiB (12%)




    si vede bene che e' rimasto in NTSC..per cui non puo' essere quello il suo problema con explorer.exe...
    Ultima modifica di p060477; 06-02-13 alle 17: 35.

    Rispondi citando Rispondi citando

  5. #24
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,804
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: tasto ds su video .mp4....

    Ma se lo apri dall'interno di VLC funziona (Media > Apri File)?
    Vlc apre anche i sassi. Perfino video corrotti per più della metà si potrebbero vedere, anche se a tratti, con vlc.
    È molto probabile che fosse corrotto l'header del file, di conseguenza explorer si pianta perché cerca di leggere all'infito qualcosa di illegibile.
    Qualunque programmatore dovrebbe sapere che quando si crea un loop infinito bisogna sempre accertarsi che il loop possa terminare in qualunque caso... ms no.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #25
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: tasto ds su video .mp4....

    Concordo. Ma se il problema è sul "ping" (brutto termine ma spero si sia capito) del file anche aprendo la finestra Apri anche lì va in errore, come faceva a me per una versione del codec Xvid che chi sa perché faceva problema. Invece era un problema all'apertura della cartella exploDer di win quando si fa il tasto destro....

    Meglio così. Ricorda di mettere il risolto al primo post p060477


    Rispondi citando Rispondi citando Il mio PC

  7. #26
    Data registrazione
    Jan 2010
    Messaggi
    1,628
    Grazie dati 
    1,374
    Grazie ricevuti 
    95
    Ringraziato in
    75 post

    Riferimento: tasto ds su video .mp4....

    grazie mille a tutti e a chi ha sviluppato avidemux !!!!

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie