Mostra risultati da 1 a 8 di 8

Discussione: Anomalo (?) drag and drop

  1. #1
    Anomalo (?) drag and drop
    calaf non è in linea
    Senior Member CT
    Data registrazione: Jan 2010
    Località: Roma
    Messaggi: 7,186
    Autore: calaf pubblicato il 19-04-12 ore 08: 41

    Ho notato che usando la funzione drag and drop per trasportare in tutto od in parte il contenuto d'un messaggio da un post al successivo la selezione della parte del messaggio da trasferire non scompare dopo aver salvato quest'ultimo.
    E' regolare?


  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Anomalo (?) drag and drop

    Ciao

    con ff se io trasporto una parte del tuo messaggio nella risposta rapida, appena clicco sulla risposta per completare il mio intervento la selezione sparisce.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  4. #3
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Roma
    Messaggi
    7,186
    Grazie dati 
    251
    Grazie ricevuti 
    429
    Ringraziato in
    355 post

    Riferimento: Anomalo (?) drag and drop

    Scusami ma in questo momento non riesco ad interpretare cosa significa "ff".
    Penso altresì che non mi sia ben spiegato.
    Intendevo dire, ad esempio, che nei 3D del Club degli Enigmisti talvolta, come scorciatoia si seleziona in tutto od in parte il contenuto del post precedente al messaggio di risposta, si copia e poi lo si incolla in quest'ultimo.
    Ebbene dopo il drop rimane selezionata la parte copiata che scompare soltanto se ci si clicca sopra o s'esce dal 3D.
    Se è l'iter è regolare: come non detto. Era solo la segnalazione d'una constatazione.

  5. #4
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Anomalo (?) drag and drop

    Ciao

    ff = firefox

    se seleziono e faccio copia e poi incolla sulla risposta la selezione scompare
    se seleziono e trascino quanto selezionato sul box risposta e poi clicco sul box risposta la selezione scompare

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  6. #5
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Anomalo (?) drag and drop

    Confermo anche io, provata quì, con tutte e 2 le modalità scompare la selezione. Ho firefox 11.0. Pensa che non l'avevo mai provata la modalità trascinamento....
    L'unica differenza è che con il copia incolla ricompare il cursore.


  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Roma
    Messaggi
    7,186
    Grazie dati 
    251
    Grazie ricevuti 
    429
    Ringraziato in
    355 post

    Riferimento: Anomalo (?) drag and drop

    Avendo constatata la cosa da poco tempo forse dipende dal fatto che uso il ff 12

  8. #7
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: Anomalo (?) drag and drop

    Scusami ma il 12 è ancora in fase beta.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  9. #8
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Anomalo (?) drag and drop

    Esatto la 12 è alla sesta beta, forse è quello il motivo. L'uscita della versione stabile è prevista tra pochissimi giorni ed esattamente il 24 Aprile 2012. Se ho tempo posto nella mia discussione quando esce, e modifico anche la firma con l'ultima release stabile.
    Con la 11.0 tutto ok. Prova da una 11.0 no-install o qualche altro browser se fa lo stesso.


Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie