Mostra risultati da 1 a 10 di 10

Discussione: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

  1. #1
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Ciao,
    dopo l'aggiornamento alla nuova versione di VB 4.1.1.2, quando dal forum voglio promuovere un topic ad articolo sul CMS , fino all'interfaccia del CMS dove posso impostare varie opzioni di pubblicazione tutto ok, quando però faccio click sul pulsante "Salva" per pubblicarlo definitivamente, mirestituisce una pagina bianca con scritto "Page not found" ??

    Qualche idea?


  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,880
    Ringraziato in
    1,250 post

    Riferimento: Dopo Upgrade 4.1.1.2 non riesco a pubblicare gli articoli

    Ciao

    hai già provato a ricaricare i files del vbulletin?

    Verfica anche le url in fase di pubblicazione.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  4. #3
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Riferimento: Dopo Upgrade 4.1.1.2 non riesco a pubblicare gli articoli

    Citazione Originariamente scritto da Asterix Vedi messaggio
    Ciao

    hai già provato a ricaricare i files del vbulletin?

    Verfica anche le url in fase di pubblicazione.

    Hmmmm dici che possa essere che mi sono dimenticato di caricare un file?

    Stesera ci provo...intanto grazie

  5. #4
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    E' VBSEO, l'ho disabilitato e funziona.....hmmmm

  6. #5
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,880
    Ringraziato in
    1,250 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    vBseo, inizio a preoccuparmi, io qui devo ancora provare.

    Però se non ricordo male hai avuto altri problemi di recente con vbseo.



    Edit: il problema si presenta anche qui su CT, ho risolto il tutto premendo prima sul tasto applica e poi sul tasto salva, prova e fammi sapere se funziona anche da te.
    ama la vita.... è l'unico regalo che non riceverai due volte.....

  7. #6
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Si, ultimamente VBSEO sta dando dei seri problemi....infatti, anche con l'ultimo upgrade di VBSEO ho avuto problemi di redirect, ora questo.....

    No a me da sempre pagina Not found

  8. #7
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Ma tu Asterix hai risolto? La soluzione che mi ha dato VBSEO a me non funziona

  9. #8
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,880
    Ringraziato in
    1,250 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Ho provato anche io la soluzione proposta in questa discussione (http://www.vbseo.com/f3/vbulletin-4-...d-error-53629/) e mi ha bloccato CT non mi si caricava nulla, pagina bianca.

    Da me funziona premendo prima applica e poi salva, comunque faro' dei test con calma.

    ama la vita.... è l'unico regalo che non riceverai due volte.....

  10. #9
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Località
    Modena
    Messaggi
    279
    Grazie dati 
    52
    Grazie ricevuti 
    6
    Ringraziato in
    6 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Io ho aperto un ticket e mi hanno risolto modificando il file in questo modo:

    In functions_vbseo.php cercare:

    Codice:
    Only registered members can view code.
    e sostituire con :

    Codice:
    Only registered members can view code.
    Prova....


  11. #10
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,880
    Ringraziato in
    1,250 post

    Riferimento: Dopo Upgrade 4.1.12 non riesco a pubblicare gli articoli

    Grazie ora funziona anche da me.

    Allora era un loro bug.



    ama la vita.... è l'unico regalo che non riceverai due volte.....

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie