Pagina 5 di 7 PrimoPrimo ... 34567 UltimoUltimo
Mostra risultati da 41 a 50 di 61

Discussione: Epson Aculaser Cx17

  1. #41
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Epson Aculaser Cx17



    C'è un modo per disattivare il log di cups?
    Ultimamente anche senza usare la stampante raggiunge in pochi giorni la dimensione di 5/6gb e sono costretto ad eliminarlo perché mi riempe il disco.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #42
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Epson Aculaser Cx17

    Ti avevo indicato la procedura per disabilitare l'output di debug e diminuire la verbosità qualche post fa, l'hai usata?

    Rispondi citando Rispondi citando Il mio PC

  4. #43
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Epson Aculaser Cx17

    Si, si, l'ho usata. Non da nessun output, percui davo per scontato che avesse funzionato. Casomai riprovo.
    Però è strano che scriva nel log anche senza usare la stampante.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  5. #44
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Epson Aculaser Cx17

    Puoi postare il file di conf di cups?

    Rispondi citando Rispondi citando Il mio PC

  6. #45
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Epson Aculaser Cx17



    Ecco:

    Codice:
    Only registered members can view code.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  7. #46
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Epson Aculaser Cx17

    Codice:
    Only registered members can view code.
    Non ci ha ascoltati direi cambiali a mano che facciamo prima.

    Rispondi citando Rispondi citando Il mio PC

  8. #47
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Epson Aculaser Cx17



    Ho trovato il tempo di fare la prova dei colori, ho aggiunto la voce del cmyk basandomi sulla guida linkata prima, sulla documentazione di cups e sulle voci già presenti nel ppd di Xerox, quindi praticamente la differenza sta nella specifica voce "cupscolorspace 1", dove 1 = rgb, che va modificata in "cupscolorspace 6", dove 6 = cmyk (sempre secondo la documentazione di cups).

    A questo punto non da più la striscia nera, bensì va in crash il filtro (xrhk1ap) e non stampa, quindi sembra che sia proprio il filtro (di xerox?) a non supportare il profilo colore per epson.

    Volevo vedere il log, ma mi sa che l'abbiamo stirato un po' troppo:

    E [24/Mar/2013:20:33:06 +0100] cupsdAuthorize: Empty Basic password!
    E [24/Mar/2013:20:33:06 +0100] Authorized using Basic, expected Negotiate!

    Naturalmente il filtro di epson per mac (sehk1ap) abbiamo già visto che non va su linux... quindi che altro filtro dovrei passare per la epson su linux?

    Aggiornamento:

    dopo aver riavviato si è svegliato il log.

    Codice:
    Only registered members can view code.
    Sottolineo che sono tutte stampe non arrivate alla stampante.
    Ultima modifica di Andy86; 24-03-13 alle 21: 35.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  9. #48
    Data registrazione
    Feb 2013
    Messaggi
    14
    Grazie dati 
    2
    Grazie ricevuti 
    2
    Ringraziato in
    2 post

    Riferimento: Epson Aculaser Cx17

    Avevo fatto un po' di prove anche io , fino al quasi blocco del pc e ho dovuto reinstallare provando Mint 14 64bit , ma a quel punto non mi faceva reinstallare il driver Xerox , sono tornato a Mint 13 32bit e sono alla condizione di partenza ...

    ma la modifica del cupscolorspace in 6 lo hai fatto anche variando le altre righe di configurazione tipo :

    *DefaultColorSpace: RGB

    *APDefaultCustomColorMatchingProfile: sRGB
    *APCustomColorMatchingProfile: sRGB

    Rispondi citando Rispondi citando

  10. #49
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Epson Aculaser Cx17

    No, ho variato solo quello. Invece di aggiungere tutte le righe descritte nel blog, ho cercato di capire quale fosse la parte del file che facesse riferimento alla selezione del colore (l'opzione con black, color), una volta trovata ho cercato le voci sulla documentazione di cups e ho fatto quella modifica.

    Ecco che variando semplicemente il profilo colore si offende il filtro... ed allora mi viene il dubbio che il filtro per la xerox non abbia il cmyk.

    Codice:
    Only registered members can view code.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  11. #50
    Data registrazione
    Feb 2013
    Messaggi
    14
    Grazie dati 
    2
    Grazie ricevuti 
    2
    Ringraziato in
    2 post

    Riferimento: Epson Aculaser Cx17

    Ho provato anche io adesso , ma sia con 2 , 4 e 6 va a stampare tutto su un lato grigio/nero sembra , ho rimesso 1 e ha fatto lo stesso , quindi ho rimosso la stampante e l'ho riaggiunta e sono tornato alla condizione iniziale....
    Eppure la prima volta mi funzionavano i colori giusti , mi era venuto il dubbio che a distanza di mesi che non funzionassero , ma ho ritrovato una stampa di uno schemino elettrico (fatto con la cx17) in cui oltre allo shema avevo anche stampato una piccola foto su un lato ed e' giusta' quindi in qualche maniera deve funzionare... che sia il kernel di linux diverso o qualcosaltro ?
    Intanto ho cercato di contattare il primo scopritore e un altro che dice di aver installato qui Installazione stampante Epson Aculaser CX17 su Ubuntu 11.10 ? Forum Ubuntu-it ma sono intervenuti solo una volta e quindi non so se frequentano piu'....

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie