Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 13

Discussione: Problema wi-fi, manca l'icona!!!

  1. #1
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Problema wi-fi, manca l'icona!!!

    Ciao ragazzi, ho un problema col wi-fi..in pratica sul mio portatile(asus) ho effettuato un downgrade da vista a xp...dopo qualche mese, dovendo usare il wireless, mi sono accorto che non ho la possibilitą di visualizzare le reti enza fili disponibili...ho cercato ovunque, ma non c'č nulla che mi faccia capire come trovare questa opzione, nč accanto all'orologio, nč nella cartella connessioni di rete, nč in risorse di rete...manca proprio l'icona della connessione senza fili...non c'č nessun programma di gestione...come faccio per ritrovare l'opzione "visualizza reti senza fili disponibili"?
    grazieee

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,797
    Ringraziato in
    719 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Citazione Originariamente scritto da stouscendopazzoancora Vedi messaggio
    nč nella cartella connessioni di rete, nč in risorse di rete...
    Sicuro di avere installato il driver la scheda wireless? Perché altrimenti in Connessioni di rete-->Visualizza connessioni di rete la connessione di rete wifi deve esserci...


    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Problema wi-fi, manca l'icona!!!



    Mi viene in mente uno dei problemi che mi fece quando ripristinai un xp sp3 con il cd di xp sp2, dovetti rieseguire il ripristino dopo aver effettuato un pre-date della cartella win.
    «Nessuna quantitą di esperimenti potrą dimostrare che ho ragione;
    un unico esperimento potrą dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Citazione Originariamente scritto da LadyHawke Vedi messaggio
    Sicuro di avere installato il driver la scheda wireless? Perché altrimenti in Connessioni di rete-->Visualizza connessioni di rete la connessione di rete wifi deve esserci...

    cara lady in "connessioni di rete", non c'č nemmeno l'opzione visualizza connessioni di rete....come procedo?
    comunque la mia scheda di rete č NIC Fast Ethernet PCI Realtek RTL8139 Family....e nel sistema dice solo che funge correttamente...come verifico se č tutto ok??aiuto please;)..
    @andy: il downgrade č stato fatto un anno fa almeno...č come se fosse nato cosi...
    grazie;)

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,797
    Ringraziato in
    719 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Start-->Risorse di rete-->nel menł a sinistra, in alto Visualizza connessioni di rete

    La scheda NIC Fast Ethernet PCI Realtek RTL8139 č, come dice, Ethernet, ovvero LAN (via cavo), non WLAN che sarebbe la wireless, per cui sembrerebbe che il tuo sistema non rileva la scheda wifi e quindi ovviamente non attiva nessuna opzione per gestire reti wireless.
    La scheda wifi č presente nelle periferiche di sistema? (Tasto destro su Risorse del computer-->Proprietą-->Hardware-->Gestione periferiche-->Schede di rete e dovresti trovarci 2 schede di rete)
    Se c'č, ha qualche punto interrogativo o esclamativo giallo?


    Rispondi citando Rispondi citando Il mio PC

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Su Xp compariva l'icona in connessioni di rete quando erano installati i driver, come appunto dice Lady.

    Rispondi citando Rispondi citando

  8. #7
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Citazione Originariamente scritto da LadyHawke Vedi messaggio
    Start-->Risorse di rete-->nel menł a sinistra, in alto Visualizza connessioni di rete

    La scheda NIC Fast Ethernet PCI Realtek RTL8139 č, come dice, Ethernet, ovvero LAN (via cavo), non WLAN che sarebbe la wireless, per cui sembrerebbe che il tuo sistema non rileva la scheda wifi e quindi ovviamente non attiva nessuna opzione per gestire reti wireless.
    La scheda wifi č presente nelle periferiche di sistema? (Tasto destro su Risorse del computer-->Proprietą-->Hardware-->Gestione periferiche-->Schede di rete e dovresti trovarci 2 schede di rete)
    Se c'č, ha qualche punto interrogativo o esclamativo giallo?

    cara lady, nel percorso da te descritto ovvero "Tasto destro su Risorse del computer-->Proprietą-->Hardware-->Gestione periferiche-->Schede di rete" c'č solo la scheda ethernet, ma ho notato che in "altre periferiche" compare il punto interrogativo giallo e se vado ad espandere nelle sottocategorie mi compaiono altri due punti interrogativi gialli, precisamente accanto a "controller di rete" e a "periferica sconosciuta".
    Puo' avere qualche connessione col mio problema???...e se si come devo procedere???? ad esempio se devo istallare i drivers dove li trovo?:)?
    grazie

    Rispondi citando Rispondi citando Il mio PC

  9. #8
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Problema wi-fi, manca l'icona!!!



    Quasi sicuramente quel controller di rete č la wi-fi sprovvista di driver. Per trovarli bisogna prima sapere il modello esatto della scheda; prova a cercarlo nelle proprietą di quella voce, o se no con programmi tipo siw o speccy.
    «Nessuna quantitą di esperimenti potrą dimostrare che ho ragione;
    un unico esperimento potrą dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  10. #9
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,797
    Ringraziato in
    719 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    Se non sbaglio Sto' sta trattando di un portatile Asus, per cui il driver č su: www.asus.it-->Servizi-->Download-->Select Model Manually--> continua a seguire i menł scegliendo il modello esatto del tuo portatile che trovi nell'etichetta sotto al PC e specificando quando richiesto il S.O.


    Rispondi citando Rispondi citando Il mio PC

  11. #10
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema wi-fi, manca l'icona!!!

    allora carissimi....
    in pratica sul sito della asus mi dice che i drivers sono solo per windows vista..allora rovistando un po' tra i dvd originali del pc, ho trovato un dvd dove ci sono tutti i drivers del mio portatile asus che valgono per il sistema operativo XP....l'ho inserito, ho avviato e ho trovato i drivers per la benedetta scheda di rete che č una "ATHEROS"...istallati e magicamente subito č apparsa l'icona dlla visualizzazioni reti disponibili..quindi BINGOOOOOO...siete sempre fantastici...ora mi chiede se voglio utilizzare il software asus della atheros o quello di windows per la gestione reti...voi cosa mi consigliate???
    ah un'ultima cosa..mi sono accorto che dopo il downgrade da vista a xp professional, io ho un xp professional service pack 2..ma vorrei quanto meno istallare il sp3..come devo fare??..mica perdo i documenti che ho sul portatile????...e poi essendo un xp professional curato..come lo istallo il sp3?:D:D?
    grazie e ancora GRAZIE.....siee MAgici

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community č vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie