Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 20

Discussione: SP3 - non viene installato alcun tipo di driver

  1. #1
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    SP3 - non viene installato alcun tipo di driver

    salve a tutti,
    ho un pc che sta dando non pochi problemi...
    Inizialmente credevo di avere problemi con una sola periferica (in quanto non riuscivo ad installare i driver di un lettore mp3) poi mi sono reso conto che TUTTE le nuove periferiche che collego vengono riconosciute ma i driver (che il sistema dovrebbe installare in maniera automatica) non vengono trovati...

    Ho provato a disinstallare due pendrive da gestione periferiche i cui driver del sistema funzionavano perfettamente, ricollegandole al sistema i driver di queste non vengono più installate...
    Windows cerca i driver in rete e poi dopo un po dice che i driver non sono stati trovati, ho provato anche ad inserire i driver su un CD per farli cercare da unità esterne, ma niente...

    Cosa posso fare? volevo provare a dare
    Codice:
    Only registered members can view code.
    ma il mio attuale CD di installazione non è lo stesso che ho usato quando ho installato il sistema e non mi permette di usarlo...

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,850
    Ringraziato in
    5,690 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    Potresti provare con questa utility


    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    quella pagina parla di problemi legati ad incompatibilità o malfunzionamenti delle periferiche... ma il problema è del sistema operativo! su un atro pc tutte le periferiche si autoinstallano e funzionano benissimo e questo pc che da problemi... nella pagina non parla di problemi di sistema ma solo di periferiche e problemi di firme digitali

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Jan 2009
    Sesso
    Boh
    Località
    Vicenza
    Messaggi
    2,689
    Grazie dati 
    445
    Grazie ricevuti 
    2,879
    Ringraziato in
    1,250 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    ciao
    hai già provato ad eseguire una scansione virale?
    hai già provato a procedere con l'update di windows?
    hai già verificato se ci sono eventuali driver aggiornati della board?
    ama la vita.... è l'unico regalo che non riceverai due volte.....

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    hai già provato ad eseguire una scansione virale?
    Il PC è pulito da ogni sorta di malware (scansione fatta con NOD32, aSquared, Malwarebytes, Hijackthis)
    hai già provato a procedere con l'update di windows?
    Il sistema ha tutti gli aggiornamenti fatti
    hai già verificato se ci sono eventuali driver aggiornati della board?
    Se sono presenti driver aggiornati anche se li scarico manualmente e li installo IL SISTEMA al momento di riconoscere la periferica non trova nessun tipo di driver (per qualsiasi periferica), non installa NESSUN tipo di driver!!

    Funzionano solo i driver che ho già installato tempo fa...

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,850
    Ringraziato in
    5,690 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    Questo fatto mi incuriosisce.

    Hai gia' provato a disinstallare un driver (per esempio l'usb) da "gestione periferiche" cancellando subito dopo dal registro la voce e poi riavviando il pc ?

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: SP3 - non viene installato alcun tipo di driver



    le nuove periferiche che collego vengono riconosciute
    Vengono riconosciute-riconosciute, o vengono riconosciute come "periferiche sconosciute"?

    Prova a guardare se c'è qualche periferica fantasma che rompe, da terminale:

    Codice:
    Only registered members can view code.
    Quindi riapri gestione periferiche e togli tutto quello che non serve.

    Non penso sia quello, ma verifica eventualmente che il servizio plug-and-play sia attivo.

    Poi magari prova anche questa soluzione, anche se il problema non è identico al tuo, magari può servire.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  9. #8
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    per i drive su usb non serve alcun disco driver. Di regola le riconosce automaticamente.
    lo fa solo su USB?
    in gestione periferiche ci sono trangoli gialli o punti interrogativi?
    se sì, quali?

    Rispondi citando Rispondi citando

  10. #9
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    Hai gia' provato a disinstallare un driver (per esempio l'usb) da "gestione periferiche" cancellando subito dopo dal registro la voce e poi riavviando il pc?
    già provato... il risultato? addio periferica disinstallata... i driver non li installa più!!
    Vengono riconosciute-riconosciute, o vengono riconosciute come "periferiche sconosciute"?
    Vengono riconosciute con nome e modello "credo" del chipset del dispositivo... ma... si rifiuta di installarne i driver
    Prova a guardare se c'è qualche periferica fantasma che rompe, da terminale
    Avevo già fatto la pulizia dei dispositivi installati in disuso... l'ultima volta è stata a ottobre... rimuovendo quel paio in più non cambia nulla
    verifica eventualmente che il servizio plug-and-play sia attivo
    si... è attivo
    per i drive su usb non serve alcun disco driver. Di regola le riconosce automaticamente.
    infatti il problema è del sistema che non installa alcun tipo di driver
    lo fa solo su USB?
    con tutti i dispositivi... ho provato a disinstallare una webcam installata automaticamente e... addio webcam (menomale che ho fatto un punto di ripristino :D)
    in gestione periferiche ci sono trangoli gialli o punti interrogativi?
    se non collego nulla di nuovo non c'è nessun simbolo, se collego un dispositivo c'è il classico punto interrogativo giallo con un piccolo cerchio con esclamativo vicino

    Rispondi citando Rispondi citando

  11. #10
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,850
    Ringraziato in
    5,690 post

    Riferimento: SP3 - non viene installato alcun tipo di driver

    Citazione Originariamente scritto da DeST Vedi messaggio
    se non collego nulla di nuovo non c'è nessun simbolo, se collego un dispositivo c'è il classico punto interrogativo giallo con un piccolo cerchio con esclamativo vicino
    Partendo dal drive con il punto interrogativo e volendolo aggiornare, scegliendo la ricerca sul sistema, hai visto se ti da' piu' d'un drive compatibile ?

    Se si, hai provato con qualsiasi ti dia ?
    E poi, cosa ti risponde ?

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie