Pagina 5 di 5 PrimoPrimo ... 345
Mostra risultati da 41 a 42 di 42

Discussione: ATTENZIONE: nuova falla di sicurezza in Adobe Flash Player - AGGIORNARE!

  1. #41
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Aggiornamento del 9 dicembre 2014

    Il 9 dicembre 2014 sono uscite le patch di Adobe Flash Player per Windows, Macintosh and Linux.
    Citazione Originariamente scritto da Adobe
    Potentially allow an attacker to take control of the affected system.
    Gli utenti con Adobe Flash Player desktop runtime per Windows e Macintosh dovrebbero aggiornare ad Adobe Flash Player 16.0.0.235.
    Gli utenti con Adobe Flash Player Extended Support Release dovrebbero aggiornare a Adobe Flash Player 13.0.0.259.
    Gli utenti con Adobe Flash Player per Linux dovrebbero aggiornare a Adobe Flash Player 11.2.202.425.
    Adobe Flash Player installati su Google Chrome e Internet Explorer su Windows 8.x saranno automaticamente aggiornati alla versione corrente.



    P.S. prego dare notizie importanti in questo thread, visto che è una TechNews. Grazie
    Ultima modifica di Kirk78; 11-12-14 alle 18: 29.

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #42
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Aggiornamento del 14 luglio 2015

    Luglio è inziato decisamente male per Flash: 4 security update/advisory in 2 settimane! Inutile mettere i precedenti, quindi:

    Il 14 luglio 2015 sono uscite le patch di Adobe Flash Player per Windows, Macintosh and Linux.
    Citazione Originariamente scritto da Adobe
    Questi aggiornamenti risolvono vulnerabilità che possono consentire a eventuali aggressori di assumere il controllo del sistema interessato.
    Questi aggiornamenti risolvono vulnerabilità di tipo use-after-free che potrebbero provocare l'esecuzione di codice
    Questi aggiornamenti risolvono vulnerabilità di corruzione della memoria che potrebbero provocare l'esecuzione di codice
    • Gli utenti con Adobe Flash Player desktop runtime per Windows e Macintosh dovrebbero aggiornare ad Adobe Flash Player 18.0.0.209.
    • Gli utenti con Adobe Flash Player Extended Support Release dovrebbero aggiornare a Adobe Flash Player 13.0.0.309. A partire dall'11 agosto 2015, Adobe eseguirà l'aggiornamento della "Extended Support Release" da Flash Player 13 a Flash Player 18 per Macintosh e Windows. Per disporre degli aggiornamenti di sicurezza più recenti, gli utenti devono installare la versione 18 di Flash Player Extended Support Release o eseguire l'aggiornamento alla versione più recente disponibile.
    • Gli utenti con Adobe Flash Player per Linux dovrebbero aggiornare a Adobe Flash Player 11.2.202.491.
    • Adobe Flash Player installati su Google Chrome e Internet Explorer su Windows 8.x saranno automaticamente aggiornati alla versione più recente di Google Chrome / Internet Explorer su Windows 8.x che include Adobe Flash Player


Tags per questo thread

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie