Pagina 4 di 4 PrimoPrimo ... 234
Mostra risultati da 31 a 39 di 39

Discussione: Vista - Voglio disinstallare Shark007 video codec pack... problema con una chiave

  1. #31
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    che di soli con VD non si vede
    Se è installato ffdshow si vede eccome, e' anche encoder non solo decoder.
    Ma siete sicuri che i codec si disinstallano così in Svista?
    Si disinstallano alla stessa maniera che in XP, ne avro' disinstallati un centinaio.. la differenza principale tra xp e vista/seven sono i permessi, e che in questi ultimi proprio per questo è problematica la installazione dei programmini dove si lancia il file .IFO, niente piu'.
    Ripeto non credo wmp sia il problema..
    Come faccio a vedere le autorizzazioni in Svista?
    Io l'unica cosa che ho cambiato sono le autorizzazioni di certe cartelle, tramite le proprietà, per il resto non ho cambiato niente ma non ho gli stessi problemi, sapere che è passato su quel pc a distanza è dura..
    Ultima modifica di Kirk; 27-05-11 alle 14: 38.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #32
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u



    Hai provato anche ad eseguire revo (con permessi) effettuando l'accesso col net user admin? giusto per non escludere niente.

    Per l'errore sulla chiave di registro hai provato questa procedura? -> click.

    In XP, bello XP...., si disinstallano in altra maniera.
    "Bello" dipende dai punti di vista... Comunque io i codec sempre disinstallati così anche su xp, e revo mai sbagliato.
    Ultima modifica di Andy86; 27-05-11 alle 14: 48.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  4. #33
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u



    Il "super" admin l'ho disabilitato ma posso anche riabilitarlo. Ho provato a cambiare le autorizzazioni con l'utente tutte le sottovoci di MediaPlayer con Promt come amministratore -> REGEDIT e mi dice
    L'editor del Registro di sistema non è stato in grado di impostare il proprietario nella chiave selezionata attualmente o nelle relative chiavi secondarie.
    Non c'erano comunque nessuna autorizzazione assegnata per MediaPlayer: voci che autorizzazioni avete su \MediaPlayer?

    Ho fatto comunque un po girare il cursore su tutte le voci di registro e sembrano solo quelle essere "antipatiche".... ma ora (riesco a vedere il famoso (Predefinito) non impostato alla voce MLS e anche posso "toccare" quelle altre... quasi quasi aggiungo a mano Extensions.... Questo dopo il tentativo che ho fatto adesso con Revo sicura (che non ha trovato nulla).

    Guarda un po' che vitaccia con sto sistema...
    Ultima modifica di Kirk78; 27-05-11 alle 15: 04.

    Rispondi citando Rispondi citando Il mio PC

  5. #34
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    con Promt come amministratore -> REGEDIT
    Ed a fare le varie operazioni con con "Promt come amministratore" eseguito dal net user admin? Cioè tutte e due le cose insieme?

    ps: ora le autorizzazioni non posso dirtele, perché sono su linux.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #35
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Intendi Net user administrator /active:yes poi riavviare, attendere la creazione del super admin e poi provare da lì con Revo? Da super admin però non leggeva neanche MLS, cosa che adesso sembra leggerle tutte, ma non c'è la sottocartella Extensions.
    Per creare a mano comunque la sottocartella Extensions in regedit è forse Valore stringa espandibile? No non è quello ... non trovo sottochiave...

    Ho fatto in modo che MLS abbia l'autorizzazione sia dell'utente che dell'admin ed è apparsa Extensions, ma non leggibile (mancano diritti?)... insomma ogni passo è una passo avanti ma il totale ancora nulla...

    P.S. ho provato con Revo -> avanzata e mi ha trovato 606 voci di registro! Alcune delle quali di Neroe altre ignote....
    Ultima modifica di Kirk78; 27-05-11 alle 16: 21. Motivo: Apparso anche Extensions...

    Rispondi citando Rispondi citando Il mio PC

  7. #36
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Intendi Net user administrator /active:yes poi riavviare, attendere la creazione del super admin e poi provare da lì con Revo?
    Sì, però eseguendo comunque revo (o regedit) con clik destro "esegui come admin". Magari c'è qualche doppio permesso che blocca più utenti che malware.

    non trovo sottochiave...
    Sotto "nuovo" dovrebbe esserci "chiave" come prima voce.

    mi ha trovato 606 voci di registro! Alcune delle quali di Neroe altre ignote....
    Sicuro che siano di nero e non del pack che ha accoppiato qualche codec a nero? Io a questo punto rischierei di dover reinstallare nero. Imho.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #37
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Sicuro che siano di nero e non del pack che ha accoppiato qualche codec a nero?
    Concordo in pieno, oltretutto Nero è già di per se' invasivo lui, non pensavo fosse installato anche Nero!!
    Sempre piu' convinto che, problema di permessi a parte, il problema non è Vista, bensi' tutto quello zibaldone che c'è installato su quel portatile, e comunque non è che certi problemi non passano in xp, semplicemente lo conosci meglio, sistema diverso, ma anch'esso coi suoi difetti nonostante il sistema abbia avuto lunga vita.

    Cioè se non lo si vuol usare ok, ma accanirsi e dare per disastrato un sistema a priori non risolve niente (come il chiamarlo sempre Svista :-)).

    Rispondi citando Rispondi citando

  9. #38
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Citazione Originariamente scritto da Kirk
    come il chiamarlo sempre Svista :-)
    fammi almeno divertirmi un po comunque ho fatto tutto quello che voleva revo e ora non lo vedo più tra i programmi installati quindi, forse, dovrebbe essere stato disinstallato. Come faccio a verificare? VD vede esattamente gli stessi, compreso Xvid (Configure funziona perfettamente.....), di prima. Insomma non c'è nell'elenco ma sarà stato veramente disinstallato? Se si perché c'è ancora Xvid? .... sarà una ... svista di revo?

    Rispondi citando Rispondi citando Il mio PC

  10. #39
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Se si perché c'è ancora Xvid?
    Forse era stato installato in precedenza..alcuni programmi lo installano, Autogk, avisynth ecc. ecc.
    Ma lui non è un problema, al limite verifica che funziona in compressione, facendo una prova veloce con VD.
    Se non lo vedi (il pack) ne' dal pannello, ne' in Revo, direi che è disinstallato.

    Rispondi citando Rispondi citando

Tags per questo thread

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie