Pagina 3 di 4 PrimoPrimo 1234 UltimoUltimo
Mostra risultati da 21 a 30 di 39

Discussione: Vista - Voglio disinstallare Shark007 video codec pack... problema con una chiave

  1. #21
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u



    Quelli sono tutti i valori contenuti nella chiave
    Codice:
    Only registered members can view code.
    ovvero quella chiave che contiene tutte le informazioni utili a windows per visualizzare il programma nell'elenco applicazioni, nulla più.

    Cancella pure tutto.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #22
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Visto che tu riesci ad entrare in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ MLS mi dici che cosa c'è dentro?
    Quella lista dipende poi ovviamente da pc e pc e a cosa c'è installato, io ho molte meno voci, forse perche' WMP mi son scordato di averlo sul pc??

    Where no man has gone before

    Rispondi citando Rispondi citando

  4. #23
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Grazie Kirk! E anche tu immagino che non hai nulla nella semplice voce MLS?
    Citazione Originariamente scritto da Kirk
    forse perche' WMP mi son scordato di averlo sul pc??
    Concordo! Nel mio di PC l'ultima volta che l'ho aperto.... mi sa che non l'ho mai aperto
    Tra poco vi dico cosa ha fatto Revo con la "Sicura" e vi dico se ho tolto sta "roba". Ovviamente seleziono [] solamente l'ultima cartella (quella con i codici del software) e l'unica tra l'altro che è in grassetto.

    EDIT: ovviamente prima faccio Cancella e poi Avanti
    Ultima modifica di Kirk78; 25-05-11 alle 20: 50. Motivo: Cancella

    Rispondi citando Rispondi citando Il mio PC

  5. #24
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    E anche tu immagino che non hai nulla nella semplice voce MLS?
    Esatto, solo un predefinito non impostato
    Where no man has gone before

    Rispondi citando Rispondi citando

  6. #25
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    E che sia per quello, ovverosia che gli manca la voce predefinito anche se non impostato....
    Comunque prima faccio Cancella e poi Avanti -> mi ha trovato 291 elementi tutte in Program Files\VistaCodecPack seleziono tutto e Cancella -> Terminato e mi chiede se voglio cercare ulteriori voci andare Indietro. Faccio TERMINATO.

    Poi riavvierò la macchina. Penso che comunque rimarrà nel Pannello di controllo.

    Modalità sicura per ora... eventualmente se non va posso in seguito provare una più profonda no? Intanto se resta nel Pannello immagino che posso riavviare la disinstallazione non farà alcuni passaggi già fatti, ma potrà fare altro: CORRETTO?

    Poi, come suggerito dal buon Kirk, meglio che installo l'ultima versione del packo e poi disinstallo "normalmente"? GRAZIE!

    Ultima modifica di Kirk78; 26-05-11 alle 00: 57. Motivo: Terminato ... non acora avviato. Reinstall?

    Rispondi citando Rispondi citando Il mio PC

  7. #26
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Ciao. Allora, come detto ho fatto la disinstallazione "sicura" di Revo e mi ha cancellato le voci di registro dell'Uninstaller e i file dentro la cartella di installazione.

    Come mi aspettavo il nome Vista Codec Package è rimasto nella lista anche di Revo.

    Ovviamente le sottocartelle in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ che non riuscivo ad aprire continuano ad avere Accesso Negato, ma anche queso me lo aspettavo.

    Se faccio apro chiavi registro da Revo adesso mi fa vedere quelle in
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Installer\UserData\S-1-5-18\Products\EC08 bla bla bla\InstallProperties
    dove mi sembra ci siano scritte le medesime cose che c'erano nella "Uninstall" tranne
    [SPOILER=Mi sembra unica differenza]LocalPackage = C:\Windows\Installer\b1422.msi[/QUOTE]
    che dovrebbe indicare la copia dell'installer originale e altre 3 voci che non mi sembra vogliano dire molto.

    Quindi: mi conviene provare a installare adesso la nuova versione del codec e poi disinstallarlo oppure cosa (fare anche una disinstallazione più profonda con Revo)?

    Ma sopratutto: in che maniera vedo se hanno veramente disinstallato il packo? Ho scaricato VD e ho visto che nella sessione compression ci sono
    Codice:
    Only registered members can view code.
    Che mi sembra siano quelli che vedevo da Windows Media Player -> Informazioni. Quindi praticamente non ha fatto nulla Revo... Forse per i codec in Svista si deve fare in altra maniera....

    Ho provato a vedere adesso cosa mi diceva WMP per confrontare ache i decoder e questa volta mi dice:
    Windows Media Player 11 per Windows Vista - Scegliere le impostazioni iniziali per Windows Media Player ma vuoi vedere che a forsa di guardare quella cavolo di cartella con accesso negato, era proprio perché WMP aveva semplicemente perso la trebisonda , come avevo "subodorato"?
    L'uniche differenze fatte dopo erano il nuovo shockwave e il java che mancava... che però non vedo cosa c'entrano con i setting di WMP 11!

    Sono in dubbio se fare Impostazioni personalizzate e vedere se questa volta posso leggere MLS e compagni. Se si mi verrebbe anche l'idea di tornare al punto di ripristino precedente creato da Revo, rifare le personalizzazioni di WMP e poi provare la disinstallazione classica.

    OPINIONI SUL DA FARE?

    Accidenti a Svista!
    Ultima modifica di Kirk78; 27-05-11 alle 08: 22.

    Rispondi citando Rispondi citando Il mio PC

  8. #27
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Intanto se resta nel Pannello immagino che posso riavviare la disinstallazione non farà alcuni passaggi già fatti, ma potrà fare altro: CORRETTO?
    Ma... mi sembrava di aver risposto ieri... è sparito il mio post o me lo sono sognato?

    Comunque: nel pannello non dovrebbe rimanere, perché quelle voci che hai citato prima, che revo ha cancellato, sono proprio quelle che servono a windows per visualizzare l'applicazione nell'elenco di quelle presenti. Sono voci che l'applicazione stessa mette quando vuole farsi trovare.
    Se non ha pulito abbastanza, per poter rifare la scansione con revo, devi, come diceva kirk, reinstallarlo e ri-rimuoverlo.

    Come mi aspettavo il nome Vista Codec Package è rimasto nella lista anche di Revo. [...] Se faccio apro chiavi registro da Revo adesso mi fa vedere quelle in [...]
    E sei sicuro di aver rimosso (facendo seleziona tutto e poi cancella) le voci che ti ha indicato revo?
    Per caso ti ha chiesto di riavviare per completare la rimozione delle voci di registro? Se così fosse, penso ad un problema di permessi, (con revo su xp non mi mai successa 'sta cosa, anche disinstallando codec), e ti consiglio di provare ad eseguire revo con i permessi di amministrazione, poi rifai la scansione approfondita, che tanto non danneggia niente.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  9. #28
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Citazione Originariamente scritto da Andy86
    E sei sicuro di aver rimosso (facendo seleziona tutto e poi cancella) le voci che ti ha indicato revo?
    Assolutamente si, infatti non ci sono le voci uninstall ne i 291 file nella directory di installazione. Non mi ha chiesto di riavviare. Ho chiaramente avviato Revo con tasto destro e avvia come amministratore.... ma pare che non abbia disinstallato quasi nulla (o nulla in realtà visto che i codec sono rimasti).
    Comunque in realtà, visto che Revo non ha fatto la disinstallazione, a questo punto posso anche riprovare a rifarla da Revo un po' più approfondita...

    Se c'era XP non vi chiedevo neanche aiuto, potevo addirittura farlo ad occhi chiusi. E con sto Svista che c'è la complicazione che non conosco...

    Per Windows Media Play 11 (in Svista) che mi dici/dite? E' strano che mi abbia chiesto le impostazione... è come se non avesse completato l'installazione e forse per quello che alcune voci non erano accessibili.

    P.S. non c'era il tuo post, sono stato sveglio quasi fino alle 1...


    Rispondi citando Rispondi citando Il mio PC

  10. #29
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Quindi praticamente non ha fatto nulla Revo
    Perche' hai quelle voci in VD? A parte l' xvid le avresti lo stesso anche senza pack, dunque non è vero che non hai tolto niente, col pack ne avresti di piu' immagino..
    Credo anch'io che è una questione di permessi, non mi sembra che il tuo account li abbia pienamente, e potrebbe capitare lo stesso con altri software, perche' come detto, quelel chiavi le devi vedere, anche su Vista.

    Prova a smanettare nelle proprietà e nelle autorizzazioni di cartelle e files, comunque ti avevo suggerito di andarci giu' pesante senza timori, altrimenti a forza di prove e riprove tra un mese ancora non lo hai pienamente sradicato.

    P.s. WMP di per se' lo ignorerei, non è lui che ti lascia residui di un pack.

    Guarda l' immagine sotto, togli Lagarith, ffdshow, xvid e techsmith, gli altri sono di default installati col sistema operativo col pack non c'entrano niente:
    Ultima modifica di Kirk; 27-05-11 alle 14: 16.
    Where no man has gone before

    Rispondi citando Rispondi citando

  11. #30
    Data registrazione
    Feb 2010
    Località
    NCC1701
    Messaggi
    3,822
    Grazie dati 
    1,307
    Grazie ricevuti 
    1,323
    Ringraziato in
    996 post

    Riferimento: Vista - Voglio disinstallare Shark007 video codec pack... problema con u

    Citazione Originariamente scritto da Kirk
    Perche' hai quelle voci in VD?
    Si. E prima in Media Player Info (quando si apriva subito) mi indicava "solo":
    Codice:
    Only registered members can view code.
    Che sembra gli stessi. Anche dal tool di Sysinternals vedo anche ffdshow (che di soli con VD non si vede).
    Posso anche riprovare da Revo direttamente, perché intanto prende la copia dell'installer/deinstaller e ovviamente da lo stesso errore.
    Ma siete sicuri che i codec si disinstallano così in Svista? In XP, bello XP...., si disinstallano in altra maniera. Ma personalmente non ho mai installato dei Packki quindi non sparei...

    Come avevo detto, ho provato a leggere quella voce di registro anche da SuperAdmin da regedit, ma nulla. Come faccio a vedere le autorizzazioni in Svista?

    Pensavo a WMP, magari dandogli delle preferenze di default, perché magari mi sistema la/le chiavi con accesso negato visto che trattasi di chiavi proprio MediaPlayer così magari disinstallo con il suo tool...
    Non vorrei che fosse proprio WMP che prende possesso di quelle chiavi e che il disinstallatore del packo debba solo vedere se in quelle chiavi aveva messo messo delle proprie voci, ma WMP prende il sopravvento e inibisce anche il disinstallatore del packo.


    Rispondi citando Rispondi citando Il mio PC

Tags per questo thread

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie