Pagina 3 di 3 PrimoPrimo 123
Mostra risultati da 21 a 27 di 27

Discussione: Che fastidio quei rumori !!!!

  1. #21
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,847
    Ringraziato in
    5,687 post

    Riferimento: Che fastidio quei rumori !!!!

    Citazione Originariamente scritto da Air Vedi messaggio
    Se il problema è disattivare l'altoparlante interno, basta togliergli il modulo. (posta lsmod)

    Io controllerei anche che il volume master di alsa non sia al massimo.
    Il volume master e' al 50%.
    So disattivare l'altoparlante interno ma preferirei non farlo perche' mi e' comodo quando uso Xp (ricordo che ho Xp + Ubuntu).

    Ho fatto anche un'altra prova adoperando tastiera + mouse PS2 invece di quella wireless....il ronzio resta


    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #22
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Che fastidio quei rumori !!!!

    Citazione Originariamente scritto da Armandillo Vedi messaggio
    Il volume master e' al 50%.
    So disattivare l'altoparlante interno ma preferirei non farlo perche' mi e' comodo quando uso Xp (ricordo che ho Xp + Ubuntu).
    Intendeva dire di disattivarlo su Ubuntu rimuovendone il driver. Per questo ti ha chiesto l'output di lsmod.

    Rispondi citando Rispondi citando Il mio PC

  4. #23
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,847
    Ringraziato in
    5,687 post

    Riferimento: Che fastidio quei rumori !!!!

    ....ancora sono acerbo con Ubuntu !!

    Comunque questo e' il risultato del comando "sudo ismod":

     
    Module Size Used by
    pppoe 9015 2
    pppox 2054 1 pppoe
    joydev 8767 0
    hid_microsoft 2691 0
    usbhid 36882 0
    hid 67742 2 hid_microsoft,usbhid
    binfmt_misc 6599 1
    nvidia 9329739 38
    snd_hda_codec_realtek 218492 1
    snd_hda_intel 22235 1
    snd_hda_codec 87552 2 snd_hda_codec_realtek,snd_hda_intel
    snd_hwdep 5040 1 snd_hda_codec
    snd_pcm 71475 2 snd_hda_intel,snd_hda_codec
    snd_seq_midi 4588 0
    snd_rawmidi 17783 1 snd_seq_midi
    snd_seq_midi_event 6047 1 snd_seq_midi
    snd_seq 47174 2 snd_seq_midi,snd_seq_midi_event
    snd_timer 19067 2 snd_pcm,snd_seq
    snd_seq_device 5744 3 snd_seq_midi,snd_rawmidi,snd_seq
    ppdev 5556 0
    intel_agp 26566 0
    parport_pc 26058 1
    snd 49038 11 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec, snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,sn d_seq_device
    psmouse 59033 0
    soundcore 880 1 snd
    serio_raw 4022 0
    agpgart 32011 2 nvidia,intel_agp
    snd_page_alloc 7120 2 snd_hda_intel,snd_pcm
    lp 7342 0
    parport 31492 3 ppdev,parport_pc,lp
    floppy 54311 0
    tg3 123310 0


    Rispondi citando Rispondi citando Il mio PC

  5. #24
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,012
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: Che fastidio quei rumori !!!!



    @Andy86

    Non usare sudo per lanciare programmi con GUI. È facile che crei problemi.
    Ne sei sicuro?
    Solo una volta, in quasi un anno di Ubuntu, sudo mi incasino pulseaudio, ma Kaos mi disse che non era colpa di sudo, ma di pulseaudio che è buggato.

    So disattivare l'altoparlante interno ma preferirei non farlo perche' mi e' comodo quando uso Xp (ricordo che ho Xp + Ubuntu).
    Le modifiche software fatte su di un sistema operativo non influenzano minimamente l'altro.
    E poi non dicevi che volevi addirittura staccare i cavi?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #25
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Che fastidio quei rumori !!!!

    Con sudo rischi di cambiare l'owner dei file di configurazione, così rischi di trovarteli in sola lettura (e ciò non è bello). Ma in linea di massima se si tratta di solo di gedit non dovresti aver problemi.

    @Armandillo: dopo guardo la lista dei moduli, sempre che non lo faccia prima Air.

    Rispondi citando Rispondi citando Il mio PC

  7. #26
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Che fastidio quei rumori !!!!

    Solo una volta, in quasi un anno di Ubuntu, sudo mi incasino pulseaudio, ma Kaos mi disse che non era colpa di sudo, ma di pulseaudio che è buggato.
    Sono io K.a.o.s.
    Comunque ci sono esempi (http://www.mail-archive.com/arch@arc.../msg04963.html) dove sudo ha incasinato file tipo .ICEauthority. Poi che Pulseaudio sia buggato... si sa .
    Hanno creato i wrapper (gksu/gksudo/kdesu) apposta per sudo.
    Trovata: la scheda audio e' Azalia AC'97
    È quella che vuoi usare?
    Prova a dare: sudo modprobe -r snd_hda_codec_realtek
    (è una modifica temporanea, con il riavvio torna tutto a posto).
    Ultima modifica di K.a.o.s.; 22-04-11 alle 19: 20.

    Rispondi citando Rispondi citando

  8. #27
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,389
    Grazie dati 
    11,488
    Grazie ricevuti 
    8,847
    Ringraziato in
    5,687 post

    Riferimento: Che fastidio quei rumori !!!!

    Posto di nuovo poiche' sono intervenuti dei cambiamenti circa il medesimo problema...e spiego

    Per qualche giorno non ho adoperato il pc "incriminato" e proprio ieri gia' dall'avvio quel rumore-ronzio e' divenuto un gracchiare insopportabile questa volta non collegato al movimento del mouse ma a quello (parrebbe) dell'harddisk nel momento del lavoro

    A quel punto ero quasi tentato di staccare la spina all'altoparlantino del case quando mi sono imbattuto in una pagina web dove un utente riportava il medesimo problema.

    Nel frattempo avevo pero' gia' applicato dei cambiamenti (suggeriti da alcuni thread) a Pulseaudio ritenuto responsabile probabile.

    Proseguendo la lettura ho trovato un ennesimo consiglio che ho applicato, questo:

    ad Alsa-conf ho aggiunto questo rigo

    "# options snd-hda-intel power_save=10 power_save_controller=N"

    e dopo aver avviato il problema era sparito .......ma......sparito quello mi sono ritrovato con la scheda audio disattivata

    Ora la situazione e' questa:

    quando avvio Ubuntu l'icona-altoparlante in alto a destra e' disattivata; quindi apro il terminale e digito il comando pulseaudio e si ricollega, pienamente funzionante.

    Allora, pensando fosse un problema dell'avvio di Pulseaudio, ho aperto l'applicazione "Applicazioni d'avvio" dov'e' l'elenco di cio' che s'avvia in automatico, ma lì Pulseaudio c'e' ed e' attivo e spuntato (start-pulseaudio-x11)

    Ho provato a leggere qualcosa a riguardo ma le indicazioni riportano sempre al comando d'avvio che pero' e' attivo (o lo sembra).

    Per me, sinceramente, va bene anche così ...l'importante era eliminare quel fracasso....se mi serve ascoltare l'audio do' il comando dal terminale e il gioco e' fatto !

    Ho voluto testimoniare questo per correttezza nei confronti di chi si e' interessato e in quella degli eventuali lettori.


    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie