Pagina 2 di 3 PrimoPrimo 123 UltimoUltimo
Mostra risultati da 11 a 20 di 27

Discussione: Che fastidio quei rumori !!!!

  1. #11
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,400
    Grazie dati 
    11,495
    Grazie ricevuti 
    8,854
    Ringraziato in
    5,692 post

    Riferimento: Che fastidio quei rumori !!!!

    Citazione Originariamente scritto da Kirk78 Vedi messaggio
    Esattamente il rigo come "appare"? Postalo. E' su alsa-base.conf
    Quel file non c'e'
    L'ho cercato con "cerca file" e nelle directory ma proprio non c'e' !

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #12
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Che fastidio quei rumori !!!!



    Dimentichi che sei su linux. Alcune cose se non sei root non le puoi fare.

    Codice:
    Only registered members can view code.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  4. #13
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Che fastidio quei rumori !!!!

    Beh, se ci fosse stato l'avrebbe aperto in sola lettura. Non credo che sudo risolva la cosa.

    Rispondi citando Rispondi citando Il mio PC

  5. #14
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Che fastidio quei rumori !!!!

    Più che sudo gli ho indicato il percorso.
    Alle volte mi è capitato di non vedere dei file o cartelle (anche navigando con cd) perché non ero root. Però magari non c'entra niente.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #15
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,400
    Grazie dati 
    11,495
    Grazie ricevuti 
    8,854
    Ringraziato in
    5,692 post

    Riferimento: Che fastidio quei rumori !!!!

    Citazione Originariamente scritto da Andy86 Vedi messaggio
    Codice:
    Only registered members can view code.
    Grazie....con quel comando me lo ha aperto, eccolo:

     
    # autoloader aliases
    install sound-slot-0 /sbin/modprobe snd-card-0
    install sound-slot-1 /sbin/modprobe snd-card-1
    install sound-slot-2 /sbin/modprobe snd-card-2
    install sound-slot-3 /sbin/modprobe snd-card-3
    install sound-slot-4 /sbin/modprobe snd-card-4
    install sound-slot-5 /sbin/modprobe snd-card-5
    install sound-slot-6 /sbin/modprobe snd-card-6
    install sound-slot-7 /sbin/modprobe snd-card-7

    # Cause optional modules to be loaded above generic modules
    install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
    #
    # Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
    install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
    install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
    install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
    #
    install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
    # Cause optional modules to be loaded above sound card driver modules
    install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
    install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

    # Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
    install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
    # Prevent abnormal drivers from grabbing index 0
    options bt87x index=-2
    options cx88_alsa index=-2
    options saa7134-alsa index=-2
    options snd-atiixp-modem index=-2
    options snd-intel8x0m index=-2
    options snd-via82xx-modem index=-2
    options snd-usb-audio index=-2
    options snd-usb-caiaq index=-2
    options snd-usb-ua101 index=-2
    options snd-usb-us122l index=-2
    options snd-usb-usx2y index=-2
    # Ubuntu #62691, enable MPU for snd-cmipci
    options snd-cmipci mpu_port=0x330 fm_port=0x388
    # Keep snd-pcsp from being loaded as first soundcard
    options snd-pcsp index=-2
    # Keep snd-usb-audio from beeing loaded as first soundcard
    options snd-usb-audio index=-2


    EDIT: sto cercando di risolvere il problema leggendo discussioni riguardanti l'audio e quindi anche i codec ed e' gia' la terza o quarta volta che cercando di installare da terminale alcuni pacchetti ottengo questa risposta:

    Lettura elenco dei pacchetti... Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato... Fatto
    E: Impossibile trovare il pacchetto non-free-codecs


    Voglio sottolineare che la medesima risposta me l'ha data anche, per esempio, cercando di installare un file manager e il pacchetto Anomos.
    Probabilmente questo non c'entra con l'audio, ma mi impedisce dei tentativi.
    Cosa mi dite ?

    Grazie
    Ultima modifica di Armandillo; 21-04-11 alle 17: 26.

    Rispondi citando Rispondi citando Il mio PC

  7. #16
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Che fastidio quei rumori !!!!

    Citazione Originariamente scritto da Andy86 Vedi messaggio
    Più che sudo gli ho indicato il percorso.
    Alle volte mi è capitato di non vedere dei file o cartelle (anche navigando con cd) perché non ero root. Però magari non c'entra niente.
    Beh dipende dai permessi dei file, in genere se non contengono password viene permessa la lettura a tutti. Soprattutto perché buona parte dei demoni girano con utenti non privilegiati.

    @Armandillo: apt-get pretende che tu gli dia il nome esatto del pacchetto. Se non sai come si chiama, cercalo su synaptic e installalo da lì. Non-free-codecs è un pacchetto che non esiste, magari su qualche repo strano sì, ma quello che in realtà desideri sono i gst-plugins-bad e i gst-plugins-ugly. Poi c'è la roba del de-css per i dvd, ma non mi ricordo come si chiama.

    Rispondi citando Rispondi citando Il mio PC

  8. #17
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Che fastidio quei rumori !!!!

    magari su qualche repo strano sì
    Per l'esattezza si tratta del repository medibuntu, e non è affatto strano, ma semplicemente non può essere incluso in ubuntu per ragioni di licenza. Il pacchetto in questione è consigliatissimo ogni qual volta si abbiano problemi con i codec open.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  9. #18
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Che fastidio quei rumori !!!!

    che io sappia nei multiverse (o non-free?) c'è già tutto il necessario!

    Rispondi citando Rispondi citando Il mio PC

  10. #19
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Una bolla di sapone in punta di spillo
    Messaggi
    33,400
    Grazie dati 
    11,495
    Grazie ricevuti 
    8,854
    Ringraziato in
    5,692 post

    Riferimento: Che fastidio quei rumori !!!!

    Allora....ho reinstallato pulseaudio e il gestore audio sulla barra (li avevo tolti per vedere se risolvevo il problema).

    Ho collegato l'impianto 2+1 alla scheda audio e si sente correttamente ma il ronzio spostanto il mouse sullo schermo si ascolta solo dall'altoparlantino interno del pc e non dalle casse.
    I suoni di Ubuntu si sentono solo se collego l'impianto.

    Se tolgo l'impianto dall'altoparlante interno prosegue il ronzio e non si sente alcun suono, cosa che invece con Xp accade !!!

    Conclusioni:
    Ubuntu non riconosce l'altoparlante interno o comunque non puo' adoperarlo e per qualche ragione strana, invece, riproduce ogni singolo passaggio del mouse !!

    Credo che una soluzione sia nel distaccare i cavetti che raggiungono l'altoparlantino ma non quelli della scheda integrata


    Rispondi citando Rispondi citando Il mio PC

  11. #20
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Che fastidio quei rumori !!!!

    Se il problema è disattivare l'altoparlante interno, basta togliergli il modulo. (posta lsmod)

    Io controllerei anche che il volume master di alsa non sia al massimo.

    @Andy86

    Non usare sudo per lanciare programmi con GUI. È facile che crei problemi.

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie