Mostra risultati da 1 a 7 di 7

Discussione: problena ati2dvag

  1. #1
    Data registrazione
    Sep 2009
    Sesso
    Uomo
    Messaggi
    155
    Grazie dati 
    151
    Grazie ricevuti 
    91
    Ringraziato in
    53 post

    problena ati2dvag

    Salve,
    dopo aver aggiornato i driver( disinstallando i precedenti) della scheda video del mio pc, (ATi Radeon HD 2400 pro), a causa di continui crash del sistema e riavvio ogni qualvolta visionavo un qualsivoglia video, improvvisamente, da un paio di giorni, si blocca tutto ed esce una schermata blu' ove viene riportato questo errore per ati2dva, che gira all'infinito.
    Sono riuscito a rilevare le seguenti informazioni tecniche:

    STOP: 0x000000EA (0x88DA4B00,0x89AD0EC0,0xBA4dbcBC,0x0000001)

    I blocchi del pc avvengono quando sto visionando per es. un sito.
    grazie.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: problena ati2dvag



    Allora, sei davanti ad una bosd, quindi dovresti cominciare da questa guida.

    Poi posta quello che viene indicato e/o chiedi qui quello che non ti è chiaro.

    Secondo, non ho capito la differenza tra i primi chrash ed i secondi; cioè, prima si riavviava e adesso si blocca sulla bosd?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Sep 2009
    Sesso
    Uomo
    Messaggi
    155
    Grazie dati 
    151
    Grazie ricevuti 
    91
    Ringraziato in
    53 post

    Riferimento: problena ati2dvag

    Citazione Originariamente scritto da Andy86 Vedi messaggio


    Allora, sei davanti ad una bosd, quindi dovresti cominciare da questa guida.
    Ci sono andato. Quello che posso dire e' che ie' un file ati2dvag.dll

    Citazione Originariamente scritto da Andy86 Vedi messaggio
    Secondo, non ho capito la differenza tra i primi chrash ed i secondi; cioè, prima si riavviava e adesso si blocca sulla bosd?
    I primi crash avvenivano quando volevo visoonare qualche video. Dopo aver aggiornato la scheda video scaricando il Catalyst Control Center, il crash e' avvenuto un paio di volte anche durante la normale navigazione.

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: problena ati2dvag



    Comunque stiamo parlando sempre dello stesso tipo di crash, sia prima che dopo la re-installazione da zero del catalyst?

    Perché se è così, temo che il driver sia innocente, e che il crash sia generato da un problema hardware.
    Per caso a schermo vedi artefatti, quadratini, righe o pois vari?
    Potresti dirci la temperatura della scheda video? La puoi vedere con Speccy.
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Sep 2009
    Sesso
    Uomo
    Messaggi
    155
    Grazie dati 
    151
    Grazie ricevuti 
    91
    Ringraziato in
    53 post

    Riferimento: problena ati2dvag

    Citazione Originariamente scritto da Andy86 Vedi messaggio


    Comunque stiamo parlando sempre dello stesso tipo di crash, sia prima che dopo la re-installazione da zero del catalyst?
    Non proprio. Almeno credo sia diverso. Poco fa, mentre cercavo di rispondere e' crashato nuovamente.

    Mi esce come errore:

    BCCode: 10000ea BCP1:88B93020 BCP2: 892BCECO BCP3: AA13FCBC BCP4: 00000001
    OSVer: _1_2600 SP: 3_0 Product: 256_1

    Non ho lo scermo artefatto o che possa far pensare a qualche malfunzionamento della scheda.
    La temperatura si aggira sui 50°

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,013
    Grazie dati 
    4,802
    Grazie ricevuti 
    2,588
    Ringraziato in
    2,187 post

    Riferimento: problena ati2dvag



    Per caso hai installato qualche cosa relativa ai codec o qualche plug-in necessario per riprodurre video di qualche tipo?
    «Nessuna quantità di esperimenti potrà dimostrare che ho ragione;
    un unico esperimento potrà dimostrare che ho sbagliato.
    » (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Sep 2009
    Sesso
    Uomo
    Messaggi
    155
    Grazie dati 
    151
    Grazie ricevuti 
    91
    Ringraziato in
    53 post

    Riferimento: problena ati2dvag

    Citazione Originariamente scritto da Andy86 Vedi messaggio


    Per caso hai installato qualche cosa relativa ai codec o qualche plug-in necessario per riprodurre video di qualche tipo?
    No. Ho solo scaricato il catalyst per aggiornare i driver della scheda.

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie