Pagina 2 di 2 PrimoPrimo 12
Mostra risultati da 11 a 19 di 19

Discussione: Ubuntu 10.04 su iMAC G3

  1. #11
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    I nouveau li vorrei anche provare, tanto sono in piena fase di test, solo che quando ho provato ad installarli da synaptic il risultato è stato uno schermo nero, senza poter switchare su tty.
    visto che stai testando ,il perche' di questo lo puoi notare dai log di xorg, non viene caricato il modulo innanzi tutto controlla di aver installato xserver-xorg-video-nouveau,poi oltre a togliere il modulo dalla blacklist rigenera l'xorg.conf con i classici comandi, e nell'xorg.conf al posto di nv metti i nouveau
    Poichè non ho nemmeno travato uno straccio di sysrescuecd o simile che bootasse il ppc mi sono convinto a lasciare il mondo com'è.
    parli di yaboot? provato questa
    Per debian aspetterei, perchè mio fratello è totalmente a digiuno di linux e pensa ancora in "windows". Prima bisogna svezzarlo
    non credere non e' piu' come una volta,per questo motivo ho volutamente dribblato la distribuzione per eccellenza per i PPC yellow dog linux.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #12
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    Purtroppo anche PPCRCD non fa il boot, o meglio, una volta avviato passa inesorabilmente allo schermo nero
    Mi serviva per fare un'immagine funzionante da ripristinare in caso di disastri.
    Vabbè farò delle prove e se mi ritrovo con il solito schermo nero vuol dire che reinstallerò.
    Grazie di tutto.

    Rispondi citando Rispondi citando

  4. #13
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    mettici ssh

    Rispondi citando Rispondi citando Il mio PC

  5. #14
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    ho tovato anche questo sito abbastanza interessante ,magari puo' darti qualche dritta

    Rispondi citando Rispondi citando

  6. #15
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    Aggiornamento (anche per chi volesse cimentarsi):

    Ho fatto l'avanzamento a maverick perchè il vecchio kernel non riconosceva i supporti CD/DVD inseriti bisognava dare un comando da terminale
    Codice:
    Only registered members can view code.
    ogni volta per leggerli.
    Pare risolto col 2.6.35-27
    Ora, dopo aver sistemato un problema col cassetto del cd che si apriva e dispettosamente si richiudeva immediatamente editando /etc/sysctl.conf ed aggiungendo
    Codice:
    Only registered members can view code.
    e sistemato alcune incomprensioni con la tastiera (caratteri di terzo livello)

    Ho tolto nouveau dalla blacklist, ma pare che al riavvio il modulo nouveau non venga caricato di default, come avveniva con la 10.04.
    Quindi le tty con maverick si vedono regolarmente.

    Ho generato un xorg.conf e procederò al tentativo con i nouveau
    Vi faccio sapere

    Rispondi citando Rispondi citando

  7. #16
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    ottimo tienici/mi aggiornati,comunque non so se hai gia' dato uno sguardo al link sopra esposto e piu' precisamente agli xorg.conf gia' confezionati per la tua architettura ,magari puoi prenderne spunto

    Rispondi citando Rispondi citando

  8. #17
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    Ho dato un'occhiata ai link e forse c'è un xorg.conf per la nvidia.
    Ma da buon pinguinaro, mi piace soffrire ed ho cominciato col tentare di mio.
    Risultato, per ora:
    dopo aver modificato solo "nv" in "nouveau" ho riavviato X ed ho visto lo sfondo violetto del desktop con una miriade di sottilissime striature verdognole cangianti ma senza i pannelli.
    Bellino, ma poco utile.
    Al riavvio la solita ineffabile schermata nera.
    Riavviato dalla live e ripristinato xorg.conf.
    Forse è una questione di modeline e/o di refresh.
    Mi guarderò appena posso le differenze con questo xorg.conf che mi sembra l'unico su GPU nvidia.

    Rispondi citando Rispondi citando

  9. #18
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    alcuni i nouveau alcuni nv ma tutti hanno in comune il riconoscimento univoco della periferica BUSID e qualche modulo caricato
    dopo aver modificato solo "nv" in "nouveau" ho riavviato X ed ho visto lo sfondo violetto del desktop con una miriade di sottilissime striature verdognole cangianti ma senza i pannelli
    se ti ricapita posta il log di xorg

    Rispondi citando Rispondi citando

  10. #19
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: Ubuntu 10.04 su iMAC G3

    Il log forse c'è.
    Almeno quello del riavvio successivo, quando ho avuto la schermata nera.
    Ho dovuto spegnere brutalmente e riavviare con la live, e da lì ho fatto il cat del log su file.
    Quindi penso che il log sia quello dell'ultimo riavvio.
    Non appena mi risiedo davanti alla bestia lo posto.

    [edit]
    ecco qua
    log.txt
    Ultima modifica di ginalfa; 18-02-11 alle 18: 48. Motivo: allegato il log

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie