Mostra risultati da 1 a 3 di 3

Discussione: Emule & Errore fatale mentre si tentava la connessione

  1. #1
    Data registrazione
    Jan 2010
    Messaggi
    375
    Grazie dati 
    177
    Grazie ricevuti 
    8
    Ringraziato in
    7 post

    Emule & Errore fatale mentre si tentava la connessione

    Buongiorno a tutti e buon natale. Non riesco più ad avviare la connessione ad emule che mi da :
    Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva
    Fino a ieri andava benissimo con id alto, poi per fare una prova ho spento il router per poi riaccenderlo e da quel momento mi ha dato id basso. Ho cancellato i server per riaggiornarli con:
    http://www.gruk.org/server.met, ma questa volta mi compariva: formato file server.met non valido (0x3c)
    Ho provato a scaricare la lista server da http://peerates.net/servers.php ed inserita nella cartella config. Ho riavviato emule e questa volta sono comparsi alcuni server tipo eDonkeyServer n2, TV underground n2 ecc. Cercndo di avviarli questa volta mi da il seguente errore:
    Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva
    Ho un router netgear dg834g, che non ho cambiato nessun parametro e il firewall pc tools firewall plus, anche qui non ho toccato nulla. Anche con il kad non riesco a connettermi, ma internet funziona regolarmente. Chi può aiutarmi?
    Grazie

    Inserisco uno schema per rendere più chiaro il mio problema. Il pc in questione è il PC2


    Uploaded with ImageShack.us
    Ultima modifica di Brujo; 25-12-10 alle 11: 49.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jul 2010
    Sesso
    Uomo
    Località
    milano
    Messaggi
    84
    Grazie dati 
    18
    Grazie ricevuti 
    61
    Ringraziato in
    43 post

    Riferimento: Emule & Errore fatale mentre si tentava la connessione

    scusa, ma dato che il problema si e' presentato quando hai spento e riacceso il router, hai controllato la configurazione delle porte nel router stesso?
    piccola regoletta per tutti i router, e visto che non e' una novita' che questi dispositivi perdano la configurazione, quando si e' configurato il router, e' buona norma salvare la stessa per poi ricaricarla appena c'e' un problema.

    vedendo il tuo schema, il router non e' configurato correttamente per il pc3, e sicuramente per tutti e 3 i pc.
    se devi usare emule su piu' di un pc, questo vale anche se usi il mulo su un solo pc ma hai altri pc collegati al router, devi disabilitare il dhcp nel router, assegnare a mano un indirizzo ip statico ai 3 pc ed aprire le porte per il mulo inserendo nel router l'indirizzo ip del pc che lo utilizza (il mulo) con la relativa porta che hai settato al mulo stesso.

    ciao
    Ultima modifica di sheva777; 26-12-10 alle 11: 32.

    Rispondi citando Rispondi citando

  4. #3
    Data registrazione
    Jan 2010
    Messaggi
    375
    Grazie dati 
    177
    Grazie ricevuti 
    8
    Ringraziato in
    7 post

    Riferimento: Emule & Errore fatale mentre si tentava la connessione

    Citazione Originariamente scritto da sheva777 Vedi messaggio
    scusa, ma dato che il problema si e' presentato quando hai spento e riacceso il router, hai controllato la configurazione delle porte nel router stesso?
    piccola regoletta per tutti i router, e visto che non e' una novita' che questi dispositivi perdano la configurazione, quando si e' configurato il router, e' buona norma salvare la stessa per poi ricaricarla appena c'e' un problema.

    vedendo il tuo schema, il router non e' configurato correttamente per il pc3, e sicuramente per tutti e 3 i pc.
    se devi usare emule su piu' di un pc, questo vale anche se usi il mulo su un solo pc ma hai altri pc collegati al router, devi disabilitare il dhcp nel router, assegnare a mano un indirizzo ip statico ai 3 pc ed aprire le porte per il mulo inserendo nel router l'indirizzo ip del pc che lo utilizza (il mulo) con la relativa porta che hai settato al mulo stesso.

    ciao
    Ho controllato il router e le regole erano rimaste tali e quali a quando emule del pc2 andava benissimo con id alto, su ogni pc ho inserito l'ip statico e deselezionato il dhcp. Da dire che per il pc2 uso il desktop remoto, disinstallato emule e reinstallato mi da sempre lo stesso problema Errore fatale mentre si tentava la connessione. La connessione ad internet potrebbe essere inattiva, ma io navigo tranquillamente.

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie