Pagina 4 di 6 PrimoPrimo ... 23456 UltimoUltimo
Mostra risultati da 31 a 40 di 59

Discussione: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combinato?

  1. #31
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Ext3 stabilissimo, c' da anni e anni... Praticamente ext2 con l'aggiunta del journaling (tant' che puoi montare ext3 come ext2 e viceversa)

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #32
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    premesso,quelle due regole in udev non dovrebbero esserci
    z80_user.rules
    40-permissions.rules
    e comunque non dovrebbero precludere l'avvio
    1) edita con nano z80_user.rules se e' vuoto aggiungi un # al suo interno e salva
    2) edita 40-permissions.rules e sostituisci tutte le occorrenze SYSFS con ATTR e BUS con SUBSYSTEM,dovrebbero essere risolti gli errori di udev
    3) nell'fstab commenta tutti i device, meno l'ext2
    posta anche l'output di dmesg

    Rispondi citando Rispondi citando

  4. #33
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi



    Ma se non ci devono essere perch non rimuoverle?

    Comunque tutto fatto.

    Ecco l'output di dmesg direttamente dalla live:

    Codice:
    Only registered members can view code.
    Ora riavvio e vedo se parte...

    ----------------------------------------------
    Niente da fare.
    Nuovo errore:
    2010-10-21_180646.jpg
    Ultima modifica di Andy86; 21-10-10 alle 18: 17.
    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  5. #34
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    riposta come e' adesso il dmesg
    vediamo se devi dare:
    Codice:
    Only registered members can view code.
    ma prima togli dall'fstab defaults(non default) e relatime e rimetti users e riprova
    e' solo quello l'errore?


    Rispondi citando Rispondi citando

  6. #35
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi



    il dmesg l'ho eseguito dopo aver fatto tutte le modifiche. L'averlo fatto prima di tentare il riavvio cambia qualcosa?

    Il "e2fsck" ho gi provato a darlo pi di una volta, anche senza "e2", restituisce sempre "clean".

    Per il resto adesso non posso provare. Quando provo faccio sapere.

    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  7. #36
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    risposta queste domande:
    Ma se non ci devono essere perch non rimuoverle?
    il dmesg l'ho eseguito dopo aver fatto tutte le modifiche. L'averlo fatto prima di tentare il riavvio cambia qualcosa?
    rules:
    quelle due regole in un'installazione pulita di lucid non esistono,z80_user.rules viene creato con l'installazione di un programma (pysdm) serve per creare i punti di mount senza mettere mano all'fstab,permettendo di creare delle regole in udev,40-permissions.rules non e' piu' usato dalla versione di ubuntu (hardy)(udev),come hai potuto notare ti ho fatto modificare delle funzioni non piu' usate dalla versione attuale di udev.
    dmesg:
    cambia perche' il dmesg in parole povere non fa altro che farti visualizzare le periferiche (ed eventuali problemi) caricate all'avvio dal kernel

    Rispondi citando Rispondi citando

  8. #37
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    pysdm
    Ecco come si chiamava... il programma che volevo dire prima e non mi veniva il nome.

    non e' piu' usato dalla versione di ubuntu (hardy)
    Allora per questo che letteralmente sparito dal men avvio? E successo in seguito all'aggiornamento?

    E quindi forse il problema non stato UT ma un'incompatibilit con l'aggiornamento?
    Perch con pysdm sono andato avanti parecchio senza problemi.

    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  9. #38
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Allora per questo che letteralmente sparito dal men avvio? E successo in seguito all'aggiornamento?
    probabilmente,hai fatto l'aggiornamento da hardy a lucid senza passare prima con le versione intermedie?
    comunque sconsiglio di usare programmi automatici che mettono mano all'fstab,puoi comunque reinstallarlo ma devi comunque mettere mano a quel file anche se ,come ho gia' detto non pregiudica l'avvio del sistema.i problemi al filesystem possono essere di varia natura,corrotto, fstab ,comunque non e' stat una buona scelta l'ext2

    Rispondi citando Rispondi citando

  10. #39
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,018
    Grazie dati 
    4,803
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    hai fatto l'aggiornamento da hardy a lucid senza passare prima con le versione intermedie?
    E che ne so. Lascio fare tutto a gestore aggiornamenti.

    Ecco il nuovo dmesg:

    Codice:
    Only registered members can view code.
    Ora riavvio e vedo col nuovo fstab.
    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  11. #40
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    gli upgrade del sistema non li fa in automatico,devi sceglierlo esplicitamente

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti alluso dei cookie