Pagina 2 di 6 PrimoPrimo 1234 ... UltimoUltimo
Mostra risultati da 11 a 20 di 59

Discussione: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combinato?

  1. #11
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Citazione Originariamente scritto da K.a.o.s. Vedi messaggio
    O il filesystem scassato, o qualche problema di permessi
    Attento: il permission denied dovrebbe essere dato dal fatto che al fallimento di fsck la root viene rimontata in read-only (opzione di fstab).
    In genere il filesystem scassato dovrebbe per dire I/O error...
    No, I/O error in caso di disco spanato, per il file system da solo non mi pare.

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #12
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    No, I/O error in caso di disco spanato, per il file system da solo non mi pare.
    No no di questo sono sicuro . Avevo avuto questi errori quando avevo scassato il filesystem e poi successivamente ho fatto un controllo per vedere se c'erano settori danneggiati.

    Rispondi citando Rispondi citando

  4. #13
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,021
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi



    Codice:
    Only registered members can view code.
    Sembra pulito.

    Ora all'avvio (dopo fsck automatico e riavvio) esce cos:

    17102010018.jpg

    ubuntu-tweak da chroot non parte:

    Codice:
    Only registered members can view code.

    Ultima modifica di Andy86; 17-10-10 alle 12: 03.
    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  5. #14
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Eh no, con chroot non fai partire applicazioni grafiche, per quello devi usare e configurare schroot.

    Prova a fargli reinstallare gli initscripts, plymouth e a passare a vesa per l'avvio. Non so se basta ancora modificare lo xorg.conf.

    Rispondi citando Rispondi citando

  6. #15
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,021
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Prover. Ora sono costretto a restare su win per nattare il portatile.

    Comunque nel frattempo ho provato a eseguire synaptic da chroot ( grafica ed partita ) e reinstallare il kernel da l. L'errore appare mutato, ma sinceramente mi sembra lo stesso espresso diversamente:

    17102010021[1].jpg

    Ultima modifica di Andy86; 17-10-10 alle 12: 26.
    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

  7. #16
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Ho paura che tu abbia fatto qualche casino con udev. In ogni caso, cerca di lavorare da riga di comando perch pi sicuro. Le apps grafiche dipendono quasi tutte dalla sessione di dbus, e potrebbero crashare senza preavviso lasciandoti magari con dei pacchetti semiconfigurati o danneggiati.

    Rispondi citando Rispondi citando Il mio PC

  8. #17
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Citazione Originariamente scritto da pierino_89
    Ho paura che tu abbia fatto qualche casino con udev
    lo credo anchio,visto anche l'errore nell'immagine del primo post
    prova una cosa con una live cd o in chroot apri l'fstab che sta in /etc/fstab,togli gli UUID esempio
    da cosi':
    Codice:
    Only registered members can view code.
    a cosi':
    Codice:
    Only registered members can view code.

    Rispondi citando Rispondi citando

  9. #18
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    Io toglierei anche errors=remount-ro, che relativamente poco utile e fa pi casino che altro.

    Rispondi citando Rispondi citando Il mio PC

  10. #19
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    452
    Grazie dati 
    91
    Grazie ricevuti 
    268
    Ringraziato in
    174 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi

    S, per ora i driver nvidia li lascerei stare. Infatti:
    Citazione Originariamente scritto da ginalfa
    ma vedo che non ci arrivi nemmeno

    Rispondi citando Rispondi citando

  11. #20
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Messaggi
    17,021
    Grazie dati 
    4,805
    Grazie ricevuti 
    2,590
    Ringraziato in
    2,189 post

    Riferimento: Dopo pulizia con ubuntu-tweak, ubuntu non parte pi. Che cavolo ho combi



    Allora, reinstallati initscripts e plymouth, vesa non ho capito cos' e non so cosa devo fare.

    Quando ho provato ad aprire gedit per modificare fstab mi apparsa una sfilza interminabile di errori tutti uguali:
    Codice:
    Only registered members can view code.
    Alla fine si aperto, ma non esattamente ci che mi aspettavo:

    Codice:
    Only registered members can view code.


    Nessuna quantit di esperimenti potr dimostrare che ho ragione;
    un unico esperimento potr dimostrare che ho sbagliato.
    (A. Einstein)

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti alluso dei cookie