Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 18

Discussione: Problema con router md-4050 trust

  1. #1
    Data registrazione
    Mar 2010
    Messaggi
    22
    Grazie dati 
    0
    Grazie ricevuti 
    7
    Ringraziato in
    6 post

    Problema con router md-4050 trust

    Buongiorno a tutti, vorrei un aiuto, se possibile, per un problema che ho da qualche giorno con il mio router, un md-4050 della Trust. Avendo notato un rallentamento notevole nella navigazione, ho chiesto lumi alla Telecom (ho un contratto Alice 7 mega), la signorina con cui ho parlato mi ha indicato due possibili cause, il router configurato male (secondo loro la connessione del mio trust Ŕ impostata su USB, ma in realtÓ io ho una connessione con cavo ethernet.. non ho la pi¨ pallida idea di come sia risolvibile una cosa del genere) o qualche impostazione sballata nel firewall (Comodo). Io non ho molta dimestichezza nŔ con il firewall (ho impostato esclusivamente le modalitÓ dalla schermata principale, a "sicuro" per "difesa network" e "PC pulito" su "difesa protoattiva", perchŔ cosý mi hanno suggerito..) nŔ con il modem e ho paura di fare qualche disastro se ci metto le mani per conto mio, quindi qualunque suggerimento sarebbe gradito..

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Oct 2009
    Messaggi
    255
    Grazie dati 
    173
    Grazie ricevuti 
    259
    Ringraziato in
    141 post

    Riferimento: Problema con router md-4050 trust

    Ciao rimadil.

    Poco tempo fa ero nelle tue stesse condizioni con un D-Link, ed il tutto purtroppo ha avuto un tragico epilogo, ovvero router andato.
    Speriamo che il tuo caso sia diverso e solo questione di impostazioni.

    Per toglierci subito un dubbio, prova a fare un test su SpeedTest, poi prova a clickare Dx sulla icona nella tray di Comodo, disattiva tutto e rifai il test.
    Se i valori non cambiano o cambiano di poco vuol dire che il problema non risiede in Comodo.

    Scansiona poi con Malwarebytes' free, HijackThis, e DDS ed allegaci i rispettivi logs, cosý restringiamo ulteriormente i campi di intervento.
    Se hai Win Vista/7 eseguili tutti in modalitÓ amministratore ed in ogni caso prima di lanciare la scansione con DDS cambia l' estensione di quest' ultimo in .exe ed assicurati di aver disattivato tutte le protezioni in real time di AntiVirus, Firewall e quant' altro.

    Il modem Ŕ quello fornito da Alice?
    Quanti anni ha?


    Rispondi citando Rispondi citando

  4. #3
    Data registrazione
    Mar 2010
    Messaggi
    22
    Grazie dati 
    0
    Grazie ricevuti 
    7
    Ringraziato in
    6 post

    Riferimento: Problema con router md-4050 trust

    Ciao Clairvoyaint, adesso faccio tutte le prove, nel frattempo posso dirti che il modem non Ŕ quello fornito da Alice, perchŔ il pirelli mi dava troppi problemi, Ŕ un Trust md-4050 e ha un paio d'anni..

    EDIT: fatto il test con Speed-test, mi dice che dovrei scaricare a 4 e passa Mb.. ma in realtÓ vado molto pi¨ piano, tipo 190/200 Kb al secondo... anche disattivando il firewall il risultato non cambia..
    Ultima modifica di rimadil; 05-09-10 alle 11: 25.

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Oct 2009
    Sesso
    Uomo
    Località
    Recanati
    Messaggi
    237
    Grazie dati 
    217
    Grazie ricevuti 
    97
    Ringraziato in
    57 post

    Riferimento: Problema con router md-4050 trust

    Tieni conto comunque che la massima velocitÓ teorica di una 7 Mbit/s sono circa 875 kB/s. Sicuramente 200 kB/s non sono moltissimi, ma bisogna vedere anche dove rilevi questi dati? Ovvero da dove stavi scaricando quando hai notato questa velocitÓ?


    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Mar 2010
    Messaggi
    22
    Grazie dati 
    0
    Grazie ricevuti 
    7
    Ringraziato in
    6 post

    Riferimento: Problema con router md-4050 trust

    BhŔ. In generale, quando navigo vado a questa velocitÓ... purtroppo temo che non dipenda da me, perchŔ ho fatto tutte le prove suggerite anche dalla Telecom, ma la velocitÓ Ŕ quella, nei momenti di gloria arrivo al massimo a 400. L'unico dubbio Ŕ come verificare che il modem sia impostato effettivamente come Ethernet e non come USB, come dicono loro... Ŕ collegato con un cavo ethernet, anche se va lento funziona, come potrei controllare una cosa del genere?

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Oct 2009
    Sesso
    Uomo
    Località
    Recanati
    Messaggi
    237
    Grazie dati 
    217
    Grazie ricevuti 
    97
    Ringraziato in
    57 post

    Riferimento: Problema con router md-4050 trust

    Dunque a dire il vero non capisco come possa "essere impostato come USB" (temo che il tecnico/a della Telecom abbia cannato qualcosa) se Ŕ collegato via ethernet, un problema del genere non dovrebbe proprio esistere. Per questo ti chiedevo se i riferimenti di velocitÓ li hai presi ad esempio si reti P2P oppure quando scarichi da internet che so una demo o un programma freeware. Anche la navigazione risulta lenta?

    Il test con SpeedTest pur essendo comunque un riferimento da considerare, a volte (dipende anche da dove vivi e dalla distanza da server a cui si collega) non Ŕ molto affidabile, giusto per fare un esempio, facendolo ottengo di avere una 5 Mbit/s (velocitÓ di download teorica massima di 625 kB/s), ma se scarico direttamente da internet (server ftp) raggiungo anche io 1300 kB/s, c'Ŕ qualcosa che comunque non quadra.


    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Mar 2010
    Messaggi
    22
    Grazie dati 
    0
    Grazie ricevuti 
    7
    Ringraziato in
    6 post

    Riferimento: Problema con router md-4050 trust

    Guarda, quelle velocitÓ le vedo ogni volta che scarico qualcosa. Al massimo mi va a 350-400 Kb/sec (ma solo per pochi istanti).
    Non so da cosa possa dipendere, se il mio router va bene, deve essere per forza colpa loro.. riguardo il fatto della USB, mi ha un p˛ spiazzata anche a me, quando mi ha detto che a loro risulta impostata come USB, io purtroppo non capisco niente di reti quindi mi sono fidata.. considera che al momento non sto usando alcun programma P2P, mi capita di scaricare dei file da vari siti, ma sempre e solo a quelle velocitÓ..

    Rispondi citando Rispondi citando

  9. #8
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Problema con router md-4050 trust

    e' evidente che il router adsl non e' collegato via usb se e' questo il router qui' ,visto che non ne ha,io credo che intendano il protocollo usato PPPoA o PPPoE controlla nella configurazione del router tramite la sua pagina web,guardando il manuale e' http://192.168.1.1 username: admin pass: admin ,oppure tramite i led che ha se si illumina PPP.Se e' gia' flaggato come in figura.

    prova ad utilizzare il primo nella lista "dynamic ip address" e vedi se la situazione migliora

    Rispondi citando Rispondi citando

  10. #9
    Data registrazione
    Mar 2010
    Messaggi
    22
    Grazie dati 
    0
    Grazie ricevuti 
    7
    Ringraziato in
    6 post

    Riferimento: Problema con router md-4050 trust

    prova ad utilizzare il primo nella lista "dynamic ip address" e vedi se la situazione migliora
    Sono appena riuscita a recuperare la connessione internet, a quanto pare quel tipo di configurazione al mio modem non piace per niente...

    Rispondi citando Rispondi citando

  11. #10
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Problema con router md-4050 trust

    capito,il provider non lo supporta,che configurazione hai in questa immagine:




    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community Ŕ vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti allĺuso dei cookie