Pagina 2 di 2 PrimoPrimo 12
Mostra risultati da 11 a 15 di 15

Discussione: Arch Linux problemi con alsa

  1. #11
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Arch Linux problemi con alsa

    Sinceramente così faccio molta fatica a capire i moduli giusti, quindi semmai prova a tirarti giù un kernel vanilla e guardare nella configurazione della sezione audio qual'è il modulo che fa casino, dovrebbe dire anche il suo nome su lsmod.

    A occhio, potrei dire che quello da blacklistare è il cx88_alsa.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #12
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Arch Linux problemi con alsa

    La audio interna non puoi disattivarla da bios?

    Rispondi citando Rispondi citando Il mio PC

  4. #13
    Data registrazione
    Jan 2010
    Messaggi
    144
    Grazie dati 
    63
    Grazie ricevuti 
    49
    Ringraziato in
    32 post

    Riferimento: Arch Linux problemi con alsa

    Vedrò di disattivarla da bios se possibile. cx88_alsa forse si riferisce alla scheda di acquisizione o no?

    Rispondi citando Rispondi citando

  5. #14
    Data registrazione
    Aug 2010
    Sesso
    Uomo
    Messaggi
    341
    Grazie dati 
    41
    Grazie ricevuti 
    176
    Ringraziato in
    131 post

    Riferimento: Arch Linux problemi con alsa

    Fatto tutto, riavviato ma purtroppo il problema persiste. Io non vorrei che andasse in conflitto con la scheda audio interna, ma non so che modulo "blacklistare"
    Questo è il mio lspci
    un lspci in verbose mode dovresti poter vedere i moduli usati dalle
    periferiche

    Rispondi citando Rispondi citando

  6. #15
    Data registrazione
    Jan 2010
    Messaggi
    144
    Grazie dati 
    63
    Grazie ricevuti 
    49
    Ringraziato in
    32 post

    Riferimento: Arch Linux problemi con alsa

    Posto il risultato di sudo lspci -vvv
    Codice:
    Only registered members can view code.
    EDIT:

    guardando nelle impostazioni del bios ho visto che la scheda interna era già stata disabilitata, ecco perchè con lspci non riuscivo a capire con sicurezza quale fosse

    EDIT 2:

    Facendo i dovuti scongiuri e pensando di non dire gatto se non ce l'hai nel sacco ho fatto l'ennesima prova.
    Ho lasciato modificato /etc/rc.conf per quanto riguarda la parte audio da così
    Codice:
    Only registered members can view code.
    a così
    Codice:
    Only registered members can view code.
    riavviato, e per il momento sta funzionando tutto. Sia suoni di sistema (che stranamente funzionavano anche prima) che i vari player.
    Io incrocio le dita
    Ultima modifica di djdedo; 24-08-10 alle 15: 08.

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie