Mostra risultati da 1 a 7 di 7

Discussione: Problema all'avvio di sidux

  1. #1
    Data registrazione
    Apr 2010
    Sesso
    Uomo
    Località
    Torino
    Messaggi
    241
    Grazie dati 
    71
    Grazie ricevuti 
    37
    Ringraziato in
    35 post

    Problema all'avvio di sidux

    Dopo aver aggiornato (e neanche il kernel, aggiornamenti normalissimi) mi sono trovato all'avvio successivo questo messaggio:
    Codice:
    Only registered members can view code.
    Al posto delle xx vari numeri che ho cancellato perché ho copiato da un altro forum e i miei erano diversi;
    il numero di secondi di no response tende all'infinito: è come se tentasse qualcosa che ignoro ogni 3 secondi e non trovando niente ripete il tentativo (anziché abortire e avviarsi)
    Ho provato a eliminare ogni riferimento di eth0 dal file /etc/network/interfaces ma niente.
    Potrei disattivare la scheda ethernet dal bios (visto che tanto non la uso, visto che o mi connetto wifi o con la chiavetta tim/3) ma non è detto che risolva il problema e sono certo che basti andare ad agire su qualche file di configurazione, il problema è sapere quale...

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Problema all'avvio di sidux

    A occhio sembra che cerchi il cavo collegato e, non trovandolo, protesta. Quindi disattivando dal bios la ethernet dovrebbe andare... è la strada più semplice aspettando magari che un ennesimo aggiornamenti sistemi il problema. Prova al massimo .

    Essendo Sidux una Debian unstable non dovrebbe essere difficile beccare un update buggato.

    Rispondi citando Rispondi citando

  4. #3
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Problema all'avvio di sidux

    Mi sembra a occhio che stia aspettando una risposta dal dhcp server, teoricamente prima o poi dovrebbe stufarsi . A me il sistema si incastra al boot quando sono sconnesso e il client ntp cerca di aggiornare l'ora. Probabilmente devi dare un timeout più basso al client dhcp nella configurazione, o disabilitare la configurazione in /etc/network/interfaces e gestirla a runtime.

    Rispondi citando Rispondi citando Il mio PC

  5. #4
    Data registrazione
    Apr 2010
    Sesso
    Uomo
    Località
    Torino
    Messaggi
    241
    Grazie dati 
    71
    Grazie ricevuti 
    37
    Ringraziato in
    35 post

    Riferimento: Problema all'avvio di sidux

    Probabilmente devi dare un timeout più basso al client dhcp nella configurazione
    Per me potrebbe non esserci proprio, se sapessi esattamente dove andare a toccare lo avrei fatto subito
    disabilitare la configurazione in /etc/network/interfaces e gestirla a runtime.
    ho lasciato sia il file vuoto che con una roba grosso modo di questo genere
    auto eth0
    allow-hotplug eth0

    ma continuava a fare così...
    Essendo Sidux una Debian unstable non dovrebbe essere difficile beccare un update buggato.
    Infatti sono certo che stia qu.i solitamente aggiorno via synaptic in modo da vedere una cronologia, ma l'ultimo lo avevo fatto da shell in runlevel3 come consiglia il manuale di sidux con dist-upgrade e non ho guardato i pacchetti installati quel giorno..
    Quindi disattivando dal bios la ethernet dovrebbe andare..
    Se me lo fa anche su questo kernel la disattivo, ho eliminato l'ultimo kernel e uso la revisione precedente
    la strada più semplice aspettando magari che un ennesimo aggiornamenti sistemi il problema. Prova al massimo .
    infatti prima o poi... quello che ha di buono sid(ux) è che gli aggiornamenti sono frequenti...

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    /dev/null
    Messaggi
    830
    Grazie dati 
    132
    Grazie ricevuti 
    426
    Ringraziato in
    341 post

    Riferimento: Problema all'avvio di sidux

    Non usando Debian non conosco dove mette i log apt, però in genere sotto /var o /var/log ci sono.
    (guardando ora su internet dicono /var/log/apt/term.log )
    Se me lo fa anche su questo kernel la disattivo, ho eliminato l'ultimo kernel e uso la revisione precedente
    Alcuni appunto consigliavano di ricreare l'immagine initrd.
    infatti prima o poi... quello che ha di buono sid(ux) è che gli aggiornamenti sono frequenti...
    In teoria, per esperienza, bug del genere sono corretti quasi subito , massimo 1 giorno. Non so però su Sidux come sia.

    Rispondi citando Rispondi citando

  7. #6
    Data registrazione
    Apr 2010
    Sesso
    Uomo
    Località
    Torino
    Messaggi
    241
    Grazie dati 
    71
    Grazie ricevuti 
    37
    Ringraziato in
    35 post

    Riferimento: Problema all'avvio di sidux

    Ho risolto il "problema"
    era dovuto a qualche impostazione errata del client nbd (qualcuno mi spieghi a cosa serve)
    risolto con apt-get purge nbd-client e ricreando l'immagine initrd (e già che c'ero ho rimesso l'ultima revisione del kernel)

    Non sapendo cosa sia il client nbd presumo di non averne bisogno...

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Problema all'avvio di sidux

    Network block device. Non so se possa avere a che fare con nfs, ma non mi sembra. In ogni caso, dubito fortemente ti serva.

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie