Pagina 3 di 3 PrimoPrimo 123
Mostra risultati da 21 a 22 di 22

Discussione: Problema grub con gentoo

  1. #21
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Nel mondo degli svarioni
    Messaggi
    1,403
    Grazie dati 
    149
    Grazie ricevuti 
    471
    Ringraziato in
    421 post

    Riferimento: Problema grub con gentoo

    se fai setup (hd0,2) non funzionerà mai, il bootloader va messo nel mbr, non nella partizione.

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #22
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Sessa Aurunca, Caserta
    Messaggi
    38
    Grazie dati 
    23
    Grazie ricevuti 
    7
    Ringraziato in
    4 post

    Riferimento: Problema grub con gentoo

    Funziona!!!! Grazie mille a tutti!!!! :)
    Finalmente parte grub ed anche il kernel non da problemi!! :)
    Per la partizione di boot non fa niente tanto erano 64 mb, quindi non mi interessa più di tanto di recuperarla.
    Grazie ancora, alla prossima Ciao!! :)

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie