Mostra risultati da 1 a 5 di 5

Discussione: Uniti video con Avidemux l'audio in AC3 non si sente

  1. #1
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Uniti video con Avidemux l'audio in AC3 non si sente

    Il mio problema riguarda l'unione di due file video con Avidemux
    Avidemux non mi copia l'audio in ac3, mi spiego meglio:
    Carico il primo file e poi con il relativo comando Aggiungi... carico anche il secondo file, entrambi i file sono in XVID con audio AC3 (6 canali - Bitrate: 48000 bps / 384 kbps).
    Li visualizzo e tutto sembra funzionare perfettamente video, audio e sincronizzazione, setto sia video che audio in "copy" e formato "AVI", provo a salvare il tutto selezionando salva video... e specificando l'estensione come AVI.
    Ho provato con o senza copia intelligente senza differenza nel risultato e quando parte il salvataggio noto che l'audio non viene salvato (infatti le dimensioni audio rimangono a zero).
    Ho provato ad aggiornare sia avidemux che i codec audio (con k-lite mega codec pack) ma il file in uscita dall'unione continua a restare muto.
    Ho provato anche ad usare virtual dub mod ma aimŔ anche in questo caso il file in uscita Ŕ muto!
    i due file singolarmente si sentono benissimo anche dopo caricati nello stesso avidemux...

    Usando avi-mux gui riesco ad unire i due file e l'audio si sente, ho per˛ bisogno di sapere come far funzionare avidemux dato che lavoro molto spesso con questo programma e devo molte volte poter tagliare delle parti!!

    facendo numerosi tentativi ho notato che avidemux riesce ad unire video con audio AC3 5.1 canali ma non questi AC3 6 canali!!!

    Qualcuno sa se devo impostare dei parametri particolari quando si tenta di unire due file con audio in AC3?? Cosa posso fare per salvare anche l'audio?
    Ultima modifica di DeST; 05-07-10 alle 15: 45.

    Rispondi citando Rispondi citando

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Gardone Val Trompia, Brescia
    Messaggi
    144
    Grazie dati 
    173
    Grazie ricevuti 
    60
    Ringraziato in
    37 post

    Riferimento: Uniti video con Avidemux l'audio in AC3 non si sente

    Prova ad unirli con VirtualDub! Questa guida spiega velocemente come fare!

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Uniti video con Avidemux l'audio in AC3 non si sente

    come ho giÓ scritto
    ho provato anche ad usare virtual dub ma il risultato Ŕ lo stesso!

    Rispondi citando Rispondi citando

  5. #4
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Veridian III
    Messaggi
    1,740
    Grazie dati 
    419
    Grazie ricevuti 
    856
    Ringraziato in
    620 post

    Riferimento: Uniti video con Avidemux l'audio in AC3 non si sente

    Qualcuno sa se devo impostare dei parametri particolari quando si tenta di unire due file con audio in AC3?
    Non c'Ŕ nessun parametro particolare, se metti copia lo copia solo.. lacopia intelligente Ŕ ininfluente per l' audio, la fa quando il primo o ultimo frame non Ŕ un fotogramma chiave.
    Ho provato ad aggiornare sia avidemux che i codec audio (con k-lite mega codec pack)
    Peggior scelta che si possa mai fare, oltretutto con Avidemux Ŕ inutile, perchŔ usa codec propri, a differenza di virtualdubmod.
    ho notato che avidemux riesce ad unire video con audio AC3 5.1 canali ma non questi AC3 6 canali!
    Non ho capito che audio sarebbe.. anche il tipico 5:1 sono 6 canali, prova a postare un' immagine di Gspot, o ancor meglio di Mediainfo del file in questione, anzi, oltre che dell' originale anche del risultato che sarebbe senz' audio.


    Rispondi citando Rispondi citando

  6. #5
    Data registrazione
    Mar 2010
    Sesso
    Boh
    Località
    Italia
    Messaggi
    829
    Grazie dati 
    116
    Grazie ricevuti 
    189
    Ringraziato in
    145 post

    Riferimento: Uniti video con Avidemux l'audio in AC3 non si sente

    Non ho capito che audio sarebbe.. anche il tipico 5:1 sono 6 canali
    Ŕ esattamente lo stesso dilemma che mi sta tormentando

    Comunque non credo che sia pi¨ necessario, ho visto che dopo aver unito i due spezzoni in un unico video con Avi-Mux GUI, nonostante le caratteristiche del video e dell'audio siano invariate, Avidemux ora riesce a lavorarci sopra senza problemi!

    Grazie per la disponibilitÓ!

    Rispondi citando Rispondi citando

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community Ŕ vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti allĺuso dei cookie