Pagina 1 di 3 123 UltimoUltimo
Mostra risultati da 1 a 10 di 29

Discussione: Problema avvio del pc e lentezza...

  1. #1
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Problema avvio del pc e lentezza...

    carissimi amici, mi ritrovo con un problemino al mio pc portatile che ha come sistema operativo xp...
    vi spiego..proprio ieri ho istallato da un noto sito un programma che veniva regalato con attivazione gratuita..bellino ma mi sono accorto che ogni volta che riavviavo il pc questo ci impiegava esattamente 6 o 8 minuti..assurdo..e tra l'altro non funzionava il wireless..
    ho deciso di disistallare questo programma e di effettuare un ripristino configurazione del sistema a qualche giorno fa...BENE il pc si avvia normalmente, ma noto delle cose strane...
    1..nel task manager ci sono troppe voci e una mi dice "ciclo idle del sistema" che certamente è fondamentale ma occupa ben 92 di cpu!!!
    2..non mi funzionano un paio di programmi tipo jdownloader...se provo ad avviarlo mi fa un gong e non parte..
    insomma chiedo aiuto a voi per capire il da farsi...magari con qualche analisi dei programmi in esecuzione automaticva..o perennemente in esecuzione..ma ho bisogno di essere guidato passo passo..come lady ad esempio mi ha abituato e viziato:D:D
    graize e aspetto novità

    Rispondi citando Rispondi citando Il mio PC

  2. # ADS
    Google Adsense Circuito Adsense
    Data registrazione
    da sempre
    Località
    mondo google
    Messaggi
    molti
     
  3. #2
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Bologna
    Messaggi
    384
    Grazie dati 
    218
    Grazie ricevuti 
    305
    Ringraziato in
    219 post

    Riferimento: Problema avvio del pc e lentezza...

    Ciao stouscendopazzoancora!
    A differenza di tutte le altre voci presenti nella scheda processi del task manager, il ciclo idle del sistema indica in percentuale quanto è "libero" (idle = inattivo) il processore. Quindi più questo valore è alto, più il tuo pc non starà eseguendo operazioni.

    Il "gong" non è un'indicazione sufficiente a capire il problema (tranne che c'è un errore), cerca di arricchire con qualche particolare in più:
    viene mostrato un segnale di errore (testuale o visuale)?
    hai provato a reinstallarlo?
    prova a guardare nel registro eventi di Windows (pannello di controllo - prestazioni e manutenzione - strumenti di amministrazione) e controlla se ci sono errori riconducibili a quel software per data e ora dell'errore. Se li trovi riportali qui: fai doppio click sull'errore, clicka sul pulsantino con i figlietti sovrapposti nella finestrina che ti appare e incolla nel post.

    Quali altri software non ti funzionano correttamente?

    Per vedere i software in avvio automatico potresti postare un log di HijackThis

    Ultima modifica di ganzo123; 15-04-10 alle 02: 32.

    Rispondi citando Rispondi citando Il mio PC

  4. #3
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema avvio del pc e lentezza...

    ok...allora vi posto un log di hijack...pero' è in formato txt..se risulta difficile da leggere ditemi come allegarlo grazie
    File allegati File allegati

    Rispondi citando Rispondi citando Il mio PC

  5. #4
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,798
    Ringraziato in
    719 post

    Riferimento: Problema avvio del pc e lentezza...

    Alla roba inutile in avvio automatico (tanta) ci pensiamo dopo, per il momento vedi intanto di disinstallare (se presente in Installazione Applicazioni) WinPcap e fixare la relativa voce in HJT:
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - C:\Programmi\WinPcap\rpcapd.exe (file missing)

    Poi vorrei sapere se sai cos'è Digital Line Detect (qualche vecchia versione veniva rilevata come spyware), e se puoi stabilire qualche collegamento fra i tuoi problemi ed eventualmente la RocketDock e/o il TeaTimer di SpybotS&D (prova eventualmente anche a disattivarli e vedere se cambia qualcosa)

    Dum differtur, vita transcurrit

    Rispondi citando Rispondi citando Il mio PC

  6. #5
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema avvio del pc e lentezza...

    Citazione Originariamente scritto da LadyHawke Vedi messaggio
    Alla roba inutile in avvio automatico (tanta) ci pensiamo dopo, per il momento vedi intanto di disinstallare (se presente in Installazione Applicazioni) WinPcap e fixare la relativa voce in HJT:
    O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - C:\Programmi\WinPcap\rpcapd.exe (file missing)

    Poi vorrei sapere se sai cos'è Digital Line Detect (qualche vecchia versione veniva rilevata come spyware), e se puoi stabilire qualche collegamento fra i tuoi problemi ed eventualmente la RocketDock e/o il TeaTimer di SpybotS&D (prova eventualmente anche a disattivarli e vedere se cambia qualcosa)


    cara lady provo a fixare quel file, ma hijackthis non riesce a farmelo ,,,come è possibile..quando premo fix checked non mi dice nulla...
    come procedo? non c'è nemmeno in istallazioni\applicazioni;
    digital line detection non ho idea di cosa sia..so solo che è della Avanquest Software..nulla piu'..
    rocket dock èp un prog che serve per illuminare le icone e avere una barra di applicazioni aggiuntiva che mi risulta utile..
    che faccio??
    quali files devo eliminare ancora e come procedo per quello che non riesco ad eliminare??
    ti riposto un log di hj
    grazie
    File allegati File allegati
    Ultima modifica di stouscendopazzoancora; 22-06-10 alle 18: 01.

    Rispondi citando Rispondi citando Il mio PC

  7. #6
    Data registrazione
    Aug 2009
    Sesso
    Donna
    Messaggi
    1,323
    Grazie dati 
    341
    Grazie ricevuti 
    1,798
    Ringraziato in
    719 post

    Riferimento: Problema avvio del pc e lentezza...

    Citazione Originariamente scritto da stouscendopazzoancora Vedi messaggio
    quando premo fix checked non mi dice nulla...come procedo? non c'è nemmeno in istallazioni\applicazioni;
    Allora Start-->esegui-->digita service.msc e invio: si aprirà la lista servizi: cerca quel servizio e terminalo, poi impostalo su "Disabilitato"

    digital line detection non ho idea di cosa sia..so solo che è della Avanquest Software..nulla piu'..
    Si, ok, è un software in bundle al modem interno per i fax: supponendo tu non lo usi puoi disinstallarlo

    quali files devo eliminare ancora e come procedo per quello che non riesco ad eliminare??
    Start-->esegui-->digita msconfig e invio: vai nel Tab "Avvio" e togli la spunta a tutto ciò che non è necessario.
    In quella lista niente è vitale per windows e tutti i programmi o dispositivi in avvio automatico possono essere avviati manualmente solo quando servono; puoi anche sempre rimettere la spunta in un secondo momento e tornare alle condizioni precedenti: io toglierei

    -Tutto quello che riguarda Apple e ITunes
    -SigmaTel\C-Major Audio\WDM\stsystra.exe
    -CyberLink\PowerDVD\PDVDServ.exe
    -Microsoft LifeCam\MSCamS32.exe
    -WINDOWS\vVX6000.exe
    -Due dei tre antispyware
    -Tutta quell'inutile roba della Wireless Intel riassegnado a windows il controllo del wifi
    -Tutto quanto riguarda HP (stampante?)
    -Quicktime e Adobe

    e scusa... dov'è un'antivirus come Dio comanda?


    Dum differtur, vita transcurrit

    Rispondi citando Rispondi citando Il mio PC

  8. #7
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Bologna
    Messaggi
    384
    Grazie dati 
    218
    Grazie ricevuti 
    305
    Ringraziato in
    219 post

    Riferimento: Problema avvio del pc e lentezza...

    Ciao stouscendopazzoancora!
    Oltre a quanto giustamente detto da LadyHawke, io rimuoverei anche altre cose:
    - la toolbar di Google: ormai ogni browser ha un campo dove effettuare ricerche se non direttamente dalla barra degli indirizzi
    - C:\Programmi\File comuni\Ahead\Lib\NMBgMonitor.exe: componente di Nero
    - ctfmon.exe: non basta solo toglierlo dalla lista (guida)
    - jusched.exe: processo per cercare gli aggiornamenti di Java
    Per quanto riguarda Java, vista la frequenza con cui escono gli aggiornamenti è uno spreco di risorse tenere sempre attivo quel processo. Per disattivarlo vai in pannello di controllo, attiva la visualizzazione classica (se non è già attiva) e fai doppio click su "Java". Nella scheda aggiornamento togli la spunta da "controlla automaticamente la presenza di aggiornamenti" e nella finestrina che ti apparirà clicka su "non controllare". Visto che siamo lì vai nella scheda "avanzate", espandi la voce "varie" e togli la spunta a "Java Quick Starter": è un servizio che promette di velocizzare l'avvio dei software java ma è più il consumo di risorse che il guadagno.
    Per quanto riguarda gli aggiornamenti, o verifichi periodicamente se sono usciti, altrimenti puoi creare una nuova operazione pianificata (da pannello di controllo) riferita al processo jucheck.exe che trovi in C:\Programmi\File comuni\Java\Java Update e dagli una cadenza mensile.

    Per quanto riguarda gli antispyware:
    - SuperAntispyware in versione gratuita lo puoi tranquillamente rimuovere dall'avvio automatico (basta togliere la spunta nelle opzioni all'interno del programma)
    - il Tea Timer a mio avviso è piuttosto inefficace oltre che un po' "rognoso", quindi lo disattiverei (sempre dalle impostazioni di SpyBot)
    - MalwareBytes (dovrebbe essere la versione a pagamento se non erro) è l'unico che terrei

    N.B.: ti invito ad aggiornare quanto prima il tuo sistema operativo al SP3 in quanto dal 13 luglio cesserà il supporto per la versione Windows XP col solo SP2 e questo comporterà anche la cessazione degli update per la sicurezza (link)


    Rispondi citando Rispondi citando Il mio PC

  9. #8
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema avvio del pc e lentezza...

    allora cari Lady e ganzo 123, grazie per i vostri immensi consigli...ho apportato alcune modifiche, ma appena riavvio il pc mi esce un messaggio che dice: l'utilità di configurazione sistema è stata usata per apportare modifiche alla modalità di avvio di windows. l'utilità è attualmente in modalità avvio diagnostico o selettivo causando la visualizzazione di questo messaggio. per avviare windows normalmente e ANNULLARE le modifiche scegliere la modalità avvio normale nella scheda generale..."
    insomma se metto la spunta su avvio normale mi ritorna tutto come prima...come faccio per lasciare le modifiche senza che compaia questo messaggio in continuazione?

    per quello che riguarda le modifiche ecco quelle che ho fatto:
    1. ho disabilitato O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner cosi come mi ha detto lady
    2. ho disistallato digital line detection
    3. ho tolto dall'avvio con il msconfig: NMBGmonitor; lifeexp lifecam; powerdvd serv; Tea timer; superantispyware; googletoolbarnotifier;

    gli altri non so se e a cosa servono per cui vorrei delucidazioni in merito...
    a questo scopo posto il nuovo log di hijackthis
    grazie, aspetto altri preziosissimi consigli..
    siete fantastici, come sempre!!!!!!
    File allegati File allegati
    Ultima modifica di stouscendopazzoancora; 26-06-10 alle 12: 58.

    Rispondi citando Rispondi citando Il mio PC

  10. #9
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    Bologna
    Messaggi
    384
    Grazie dati 
    218
    Grazie ricevuti 
    305
    Ringraziato in
    219 post

    Riferimento: Problema avvio del pc e lentezza...

    Ciao stouscendopazzoancora!
    La finestra che ti appare è questa:

    basta leggerla tutta fino in fondo e direi che è piuttosto chiaro che mettendo la spunta in fondo non verrà più visualizzata e le tue modifiche all'avvio verranno mantenute.

    Per quanto riguarda i processi da eliminare, con quelli che ti ho citato mi pare si essere stato abbastanza chiaro mettendo anche dei link, per gli altri basta fare una breve ricerca in rete.
    Stsystra.exe: processo legato alla scheda audio che permette di accedere a svariate funzioni tramite un'icona nel tray
    vVX6000.exe: processo legato alla webcam
    applesyncnotifier.exe: permette di sincronizzare in automatico iPod, iPhone e simili
    ituneshelper.exe: processo che promette di velocizzare l'avvio di iTunes
    HPztsb06.exe: processo della HP (direi una stampante) che permette di accedere (penso dal tray) alle varie funzioni della stampante stessa
    reader_sl.exe: processo che promette di velocizzare l'apertura dei file pdf
    AdobeARM.exe: processo che controlla gli aggiornamenti di Adobe
    qttask.exe: processo che controlla gli aggiornamenti di Quick Time
    Mi pare di non aver dimenticato altro.

    Tutti questi sono processi inutili e che non portano tutti i vantaggi che promettono.
    Infine ti cito una frase molto importante di LadyHawke:
    Citazione Originariamente scritto da LadyHawke
    Start-->esegui-->digita msconfig e invio: vai nel Tab "Avvio" e togli la spunta a tutto ciò che non è necessario.
    In quella lista niente è vitale per windows e tutti i programmi o dispositivi in avvio automatico possono essere avviati manualmente solo quando servono; puoi anche sempre rimettere la spunta in un secondo momento e tornare alle condizioni precedenti
    Ultima modifica di ganzo123; 27-06-10 alle 02: 40.

    Rispondi citando Rispondi citando Il mio PC

  11. #10
    Data registrazione
    Jan 2010
    Sesso
    Uomo
    Località
    salerno
    Messaggi
    488
    Grazie dati 
    71
    Grazie ricevuti 
    34
    Ringraziato in
    24 post

    Riferimento: Problema avvio del pc e lentezza...

    caro ganzo grazie ancora dell'aiuto...ascolta ti volevo chiedere una cosa...
    ma se metto la spunta a quella finestra che mi hai allegato il mio pc farà sempre un avvio selettivo???
    scusa la poca dimestichezza..ma faccio un passo alla volta...:)
    e ancora se elimino le voci che mi dici, quando ad esempio collego la web cam questa non parte ma saro' io a doverla far partire???un po' scomodo ad esempio in msn non credi??
    oppure per itunes e adobe, se non avessi le notifiche in pratica non aggiornerei mai...
    fammi sapere..e immensamente grazie

    p.s. il ctfmon che cosa è???lo tolgo o no???
    2 p.s. ho letto in giro e mi han detto che il sp3 è pessimo...tu che pensi???

    Rispondi citando Rispondi citando Il mio PC

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie