• errore function.date dopo upgrade a vbulletin 4.2.2

    In alcuni casi (dipende dalla configurazione del server) dopo l’aggiornamento alla versione 4.2.2 è possibile riscontrare una moltitudine di righe di errore Warning: date() [function.date]:….

    Le due strade percorribili suggerite da vbulletin sono le seguenti:

    ove permesso variare il file php.ini inserendo questa stringa

    Codice:
    date.timezone="Europe/London"
    oppure nel file config.php è necessario inserire questa stringa
    Codice:
    date_default_timezone_set ('Europe/London');
    Naturalmente la time zone puo' variare.

    Se questo articolo ti è tornato utile o ti è piaciuto segnalalo su facebook e su google + attraverso i pulsanti che trovi all'inizio.
    Grazie per la collaborazione.
    Commenti 1 Commento
    1. L'avatar di hg_snake
      hg_snake -
      Io non so cosa dire....è da tempo che non passavo, ho aggiornato la mia board, ho avuto questo problema e sono venuto qui....Asterix aveva risolto!!!
      UN GRANDE
      Asterix presidente
Cookies:direttiva 2009/136/CE (E-Privacy)

Il sito utilizza cookies propri e di terze parti per maggiori informazioni faq - Termini di servizio - Cookies
Il forum non puo' funzionare senza l'uso dei cookies pertanto l'uso della community è vincolato dall'accettazione degli stessi, nel caso contrario siete pregati di lasciare la community, proseguendo la navigazione acconsenti all’uso dei cookie