PDA

Visualizza versione completa : Notebook e Netbook problemi scheda wireless del notebook



leys89
03-02-10, 18: 40
salve raga... so riscontrando un problema con la scheda wireless del notebok!

praticamente risulta perennemente disattiva... provo con la combinazione dei tasti, me la attiva, e dopo due secondi me la spegne nuovamente!

accendo e spengo dal tastino laterale, stessa cosa... provo a vedere nella diagnostica degli errori, e li mi dice che il problema e la scheda disattiva!:shock

ho provato a vedere anche in gestione periferiche ma nulla.. mi dice che Ŕ attiva, e nn ci sn problemi!:cry3

ho fatto anche il ripristino ma nulla... si disattiva in automatico!:aargh

barabba
03-02-10, 18: 52
Ciao Leys .... sempre il solito eh :tong2
OS e modello di laptop please :ghgh ... meglio anche il modello della scheda wireless.

Virus e driver giÓ controllati si ???

Ciao

Asterix
03-02-10, 18: 53
Ciao che sistema operativo hai?
prova con la disinstallazione e reinstallazione dei driver della scheda wifi.

Io su seven ho riscontrato il medesimo problema dopo un aggiornamento; in quell'occasione non c'Ŕ stato verso di far funzionare la scheda anche disinstallando e reinstallando i driver, ho provato allora con una scheda wifi usb e la cosa si ripeteva anche su questa, con linux entrambe le schede funzionavan correttamente.

:bai

leys89
03-02-10, 18: 56
scusate per le poche info... :D
allora:

SO: windows vista
NOTEBOOK : Asus PR061SL
WI-FI: Atheros AR28XWireless network adapter

barabba
03-02-10, 21: 20
AR28X sarÓ difficile, forse Ŕ AR928X ??? e comunque questo Ŕ il chip.
Per i driver hai usato il CD o li hai scaricati da Asus ??? se hai usato il CD ti consiglio di scaricare quelli aggiornati.
Nel sito di Asus i tipi di scheda possibili sul tuo laptop sono tre:

AW-NE785
AW-GE780
AW-NE771

e c'Ŕ anche la possibilitÓ che su tutte sia montato l'Atheros AR928X ... non si sa :boh

Se non riesci ad identificarla con precisione ho paura che dovrai provarli tutti e tre.

Occhio che nella descrizione compare su tutti la scritta:
"Please first install the Wireless Console Utility before this driver installation."
Non so il perchŔ ma pare che si debba installare la console prima dei driver.

PS: Ma prima funzionava senza problemi ????

Good Luck :bai

[EDIT]
@Asterix - C'ho ripensato solo ora ...
Se il tuo problema con le LAN riguarda il Gateway la soluzione potrebbe essere QUESTA (http://blog.kazmarek.com/2010/01/15/windows-7-the-default-gateway-is-not-available/)
Nel caso parla di Seven 64bit ma ho avuto modo di constatare che si verifica anche nelle versioni a 32bit.

leys89
04-02-10, 17: 03
niente ragazzi... ho fatto tutte le prove possibili, ma nn ne vuole sapere! ho pure formatato con i cd originali della macchina, ma continua a fare il difetto...

ho deciso di chiamare ASUS( 3,50 Ç il costo totale della chiamata :shock ) e loro mi hanno detto che Ŕ un problema hardware... e devo mandarlo in garanzia!

per il 2011 mi ritornerÓ???:cry3

Asterix
04-02-10, 19: 00
@Asterix - C'ho ripensato solo ora ...
Se il tuo problema con le LAN riguarda il Gateway la soluzione potrebbe essere QUESTA (http://blog.kazmarek.com/2010/01/15/windows-7-the-default-gateway-is-not-available/)
Nel caso parla di Seven 64bit ma ho avuto modo di constatare che si verifica anche nelle versioni a 32bit.

La mia WIFI non si collegava al router, mentre con il cavo ETH tutto OK, ho risolto in modo radicale sono tornato al mio amato XP :lol:

:bai

LadyHawke
04-02-10, 22: 32
per il 2011 mi ritornerÓ???:cry3L'assistenza Asus Ŕ, tutto sommato, una delle migliori, se non la migliore: la velocitÓ dipende dalla disponibilitÓ dei pezzi di ricambio presso il centro assistenza: ho visto notebook rientrare in una settimana e comunque mai oltre 20/25 giorni

:bai