PDA

Visualizza versione completa : Applicativi Problema apertura alcune pagine Firefox



Dark Angy
01-02-10, 16: 10
Saluti a tutti voi ;)

Ho cambiato da poco il mio router per un problema, come gia' citato all'interno di questa sezione, di download, ho preso il netgear dgn200, ottimo aggeggio, debbo dire...il problema e' che pero' a volte non mi apre alcune pagine, quali facebook o anche addirittura google, mi dice impossibile contattare il server, poi magari dopo 10 minuti mi apre il sito internet come se nulla fosse :cry3 anche il forum non me lo apre sempre alla prima :shock

Sapete per caso come risolvere questo prrblema piuttosto noioso ? La linea e' alice adsl 20 mega e il pc monta vista, grazie a tutti:oo2

Kar.ma
01-02-10, 16: 32
Vedo che il tuo è un router wireless, non ti colleghi via cavo vero? I problemi che lamenti sono probabilmente dovuti alla connessione wireless tra il tuo computer e il router, quindi per risolvere ti consiglio di provare uno o entrambi i seguenti:
-> avvicinare il computer al router
-> impostare un differente canale di connessione (cioè una frequenza diversa) per ridurre eventuali interferenze

Dark Angy
01-02-10, 17: 12
ciao, dici che puo' essere un problema di interferenze ? si, in effetti e' collegato via wireless, in effetti pero' e' impossibile avvicinare il pc al router, sono in due stanze diverse...non potrebbe essere un problema di firewall ? in piu' ho notato che sulle impostazioni c'e' la possibilita' di mettere o WPS o WDS, non capisco la differenza...il canale e' l'11, quale mi consiglieresti ?

Kar.ma
01-02-10, 23: 17
Non mi sembra un problema che possa dipendere dal firewall, in quanto il firewall bloccherebbe sempre determinate connessioni, non solo a volte.

Di WPS o WDS non ne so molto. Riguardo il WDS (http://it.wikipedia.org/wiki/Wireless_Distribution_System) leggo su Wikipedia che serve a connettere tra loro diversi access point, quindi non è certamente il tuo caso. Invece sul WPS ho trovato solo questa definizione (http://en.wikipedia.org/wiki/Wi-Fi_Protected_Setup), che riguarda un wizard per aiutare l'utente a impostare i settaggi relativi alla sicurezza (WPA).

Riguardo il canale 11... non è che uno sia in assoluto meglio di un altro, dovresti provare a vedere quali canali usano gli altri router che stanno nelle tue vicinanze. Un software gratuito per fare questo è inSSIDer (http://www.metageek.net/products/inssider/download), che ti consiglio di provare. In questo modo puoi vedere anche la potenza che ti arriva: MOLTO all'incirca dovresti vedere nel grafico tra -30 e -60dB di altezza per l'RSSI per avere una buona connessione.

Spero di esserti stato utile!
:eye

[EDIT]
Ad esempio il mio notebook rileva quattro reti, di cui tre sul canale 6 e una sul 10. Ho un po' di vicini che farebbe meglio a cambiare canale!

Dark Angy
02-02-10, 07: 35
ancora grazie dell'aiuto ;) ti dico, io in precedenza avevo il mattone bianco dell'alice, che impostava il canale in automatico, qui invece l'opzione e' manuale, va dal canale 1 al 13, se non erro, quindi a sapere il canale che usavo precedentemente, sarebbe fatta :lol:

EDIT:

allora ho fatto una scansione con Inssider e ho guardato le varie reti vicine a me, allora...i miei vicini hanno anche loro Alice e utilizzano il anale 6, ho notato inoltre che il mio wireless reapeter, che avevo comprato per estendere il segnale, ancora impostato sul vecchio router, ha il canale 6, evidentemente dev'essere quello il canale predefinito migliore, infatti con l'altro router non avevo problemi, se non un po' di lentezza, ma quella dovuta alla linea, m'hanno detto che stanno facendo dei lavori, boh

Kar.ma
02-02-10, 09: 04
Uhm... può anche darsi che il canale 6 abbia dei vantaggi "generici" quindi potresti anche provarlo. Tuttavia se io fossi in te ne proverei uno bello sgombro, ad esempio il canale 1 mi pare di capire che non ha altre comunicazioni adiacenti (tipo sui canali 1, 2 o 3). E usi anche un repeater? Questo complica un po' le combinazioni possibili... Mmm... Penso che dovresti agire anche su quello, se ti colleghi tramite il repeater.

Considera che può anche darsi che il router precedente non ti desse problemi non perché usava un canale migliore, ma perché emetteva con maggiore potenza. A proposito, che RSSI rilevi?


lentezza, ma quella dovuta alla linea, m'hanno detto che stanno facendo dei lavori, boh
Stanno facendo lavori ancora ora? In caso potrebbe anche essere quella la causa, una interruzione momentanea. In tal caso ti consiglio di provare la connessione da un computer collegato via cavo al router, in un momento in cui il computer collegato via wireless ha problemi. Questo confronto potrebbe dare risposte utili.

Dark Angy
02-02-10, 10: 22
il repeater mi serve per il piano sottostante per il pc di mio padre, mentre io mi collego direttamente al router, anche se ci saranno una decina di metri di distanza, in linea d'aria, pero' ti dico sembrerebbe che l'alice abbia preimpostato il canale 6, quando torno a casa, faccio una prova e vedo, strano che non abbia la possibilita' di selezionare il canale migliore in automatico, mah...anche perche' interferenze non ce ne sono in casa, apparecchi wireless non ne ho...strano, ogni canale dovrebbe andare senza problemi, no ?

ma39
04-02-10, 14: 45
Angeelooooooooo come va, vecchia volpe genoana? :bgg2

A quanto sono settati gli MTU del router?

Dark Angy
05-02-10, 17: 18
pardon per la mia assenza, comunque sembra che il canale 6 vada, anche se ieri ho avuto grossissimi problemi con face, ma un mio amico li ha avuti anche lui, quindi probabile che sia solo la loro rete, in effetti ora tutti gli altri siti funzionano, tranne fb, che continua a cioccare..boh

ciao ma, vecchio laziale :lol:

ARAGORN II
05-02-10, 22: 35
Non ne sono certo, ma dal momento che anche a me è capitato di avere questi problemi, ti chiedo: per caso hai impostato il router in maniera particolare, magari in modo che effettui una connessione con protocollo PPPOE? Perché proprio quest'ultimo accorgimento mi ha permesso di risolvere parecchi "inconvenienti", come ad esempio l'irraggiungibilità di alcuni siti, il fatto che MSN si colleghi/scolleghi quando gli pare, ecc...

In poche parole, se volessi fare la prova, puoi tentare di creare una nuova "connessione ad Internet" a banda larga che sfrutti questo protocollo. Basta andare (nel caso tu abbia Vista) in Pannello di controllo -> Centro connessioni di rete -> Configura connessione o rete -> Connessione ad Internet e scegli connessione a banda larga (PPPOE) quindi metti come nome utente e password aliceadsl e avviala prima di aprire il browser.

Se non cambia nulla, o qualcosa peggiora, al limite puoi sempre eliminarla.

:bai

Dark Angy
07-02-10, 07: 57
in effetti si, si collega con PPPoE, e c'era l'opzione per il PPPOA, se non mi sbaglio...provero', potrebbe essere quello allora

ARAGORN II
07-02-10, 12: 13
Si magari potrebbe essere quello.

:bai