PDA

Visualizza versione completa : Modem/Router Arresto e riavvio router



Dark Angy
26-01-10, 07: 40
Buongiorno a tutti :oo2

Mi e' capitato di osservare, da un paio di giorni, per un attimo il mio router arrestarsi (e' il mattone bianco dell'alice, alice adsl2+), tutte le luci si fermano per un istante e subito dopo ritorna attivo. Il fatto pero' e' che in quel secondo di arresto, il computer di disconnette dalla rete e cosi' anche da uttorent o emule, se sono attivi, lasciandomeli disattivi quando la rete ritorna funzionante. Ora, ho fatto un paio di esperimenti e mi sono accorto anche del fatto che tutto cio' succede quando sto scaricando qualcosa e non quando navigo normalmente...non credo sia un atteggiamento normale, no ? Oppure si ?

Chiedo lumi e grazie, come al solito :bai

Asterix
26-01-10, 11: 54
Scusa ma il router si riavvia completamente o cade solo la linea?

Se cade la linea Adsl chiederei lumi al 187 facendo fare un bel controllo spiegando che il problema si presenta durante il dl di grandi quantitÓ di dati vedi ad es. il dl di alcune distro linux, evita possibilmente di dire che stavi usando client p2p altrimenti stai certo che la colpa Ŕ quello

Se si riavvia le variabili potrebbero essere molte a mio avviso.

Se sei afferrato potresti provare con:

un reset delle impostazioni router, attenzione questa operazione comporta anche la riconfigurazione dello stesso quindi prima di procedere devi avere tutte le informazioni per poter ripristinare tutto e soprattutto devi essere nella posizione di poterlo fare. Con il reset si vanno ad eliminare eventuali problemi legati ad una errata configurazione.
provare con un ulteriore router, con questa escludiamo il problema hw certo necessita avere a disposizione un router (amico o collega). Se con questo nuovo router tutto Ŕ ok risulta possibile chiedere la sostituzione del router alla telecom visto che presumo sia in comodato

:bai

Dark Angy
26-01-10, 14: 30
diciamo che vedo che si riavvia dalle lucette del voip, che sono due, in pratica magari all'inizio lampeggiano sincronizzate, poi mi accorgo che lampeggiano diversamente, segno che si e' riavviato da solo...il che non mi sembra un buon segno...provero' con un altro router, appena posso, pero' strano che succede solo quando scarico, dovrebbe succedere sempre...

ginalfa
26-01-10, 20: 58
Si tratta probabilmente di un reset del router indotto da errori di linea o da quelli che il router interpreta come attacchi (a me succedeva con un 3Com Office Connect). Nel mio caso la causa erano i filtri p2p di Tele2 che vengono interpretati come attacchi synch flood e sono stato costretto ad abbassare il livello di protezione del firewall (maledetta Tele2).
Se puoi vedere il log eventi del router probabilmente troverai traccia della causa del reset.