PDA

Visualizza versione completa : film registrato con mediabox da tv



FORMATTATO
09-11-15, 12: 12
salve raga, qualche giorno fa ho registrato da tv un film tramite decoder mediabox, avevo intenzione di tagliare la pubblicità e conservare il film, il problema è che dopo aver portato il filmato da mediabox a pc, pensavo di trovare solo il classico file del filmato, invece mi ritrovo una cartella con dentro diversi file :shock che faccio ora?

Andy86
09-11-15, 20: 40
:bai

Se non specifichi di che file si tratta è un po' difficile capire, se è la classica struttura di un .vob separato in più parti apri tutti i .vob con il programma che intendi utilizzare e dovresti ottenere il filmato completo.

Con alcuni programmi, tipo avidemux, ti chiede direttamente il programma se vuoi aprire tutti i file con lo stesso nome.

FORMATTATO
09-11-15, 23: 11
ciao andy, no non è un vob, ho allegato il contenuto della cartella-->

Andy86
10-11-15, 12: 48
:bai

A giudicare dalla dimensione i file video potrebbero essere il primo (.001) e il terzo dal basso (.trp).
Cercando trp vedo che si tratta di un formato file digitale che dovrebbe usare h264, quindi prova ad aprire quei file e vedi se sono quelli.

Se per esempio vlc li apre ma il programma per tagliare non li accetta posta un'analisi di mediainfo (meglio se da cmd) così vediamo se magari basta rinominarlo.

FORMATTATO
10-11-15, 14: 19
se per aprire intendi farci doppio clic sopra, vlc non li apre, mentre con avidemux sono riuscito ad aprirli tutti e due, però il film sembra essere il file trp, invece quello 001 parte già a metà film. non capisco perchè avidemux non mi fa scorrere il film tramite la barra temporale rendendomi impossibile il taglio della pubblicità

Andy86
11-11-15, 12: 55
:bai


se per aprire intendi farci doppio clic sopra

È indifferente, sia che ci clicchi sopra, sia che usi la voce "apri con", sia che apri prima il programma e poi "file -> apri", il risultato è sempre lo stesso. :sisi



il film sembra essere il file trp, invece quello 001 parte già a metà film

Potrebbe essere che quando il primo file .trp raggiunge un limite di dimensione (dato che sembra essere di 2gb tondi) il decoder crea un altro file, solo che si dimentica di attaccare entrambe le estensioni, quindi invece di un ".trp.001" o uno ".001.trp", crea soltanto uno ".001".


non capisco perché avidemux non mi fa scorrere il film tramite la barra temporale rendendomi impossibile il taglio della pubblicità

Questo è strano forte, se mandi in play riesce a riprodurlo?

FORMATTATO
11-11-15, 14: 41
errore mio, tentavo di scorrere la barra mentre era in play :wall cmq hai ragione andy, il film è tagliato in due parti, il file trp contiene quasi tutto il film, mentre il file 001 contiene la parte finale. si complica il lavoro :triste

Andy86
11-11-15, 19: 07
:bai


si complica il lavoro :triste

Non credo, prova a rinominare il ".001" in ".001.trp" e il ".trp" in ".000.trp", poi aprine uno con avidemux e ti dovrebbe dire che ci sono più file con lo stesso nome nella cartella e che li può unire, rispondi di sì e poi comincia a tagliare.

Altrimenti da avidemux aperto "file -> aggiungi" attacchi i file che apri alla fine di quello già aperto, ma devi stare attento tu a rispettare l'ordine.

FORMATTATO
12-11-15, 13: 15
ho optato per la seconda procedura, con avidemux ho caricato i due file, per poi eliminare la pubblicità, missione compiuta :ghgh
senti andy ho notato che nei punti dove ho eliminato la pubblicità, sgrana per un secondo, tipo effetto pixel. esiste qualche trucco per evitarlo, oppure devo tenermeli ad ogni taglio che effettuo?

Andy86
12-11-15, 21: 02
Strano. Per caso hai tagliato fuori dai fotogrammi chiave? (sempre meglio evitare se non strettamente necessario).

FORMATTATO
13-11-15, 01: 07
in che senso fuori dai fotogrammi chiave? specifico che ho fatto 4 tagli e il problema si presenta in tre

Andy86
13-11-15, 15: 22
:bai

Avidemux permette il tagio anche fuori dai fotogrammi chiave, ma è un'operazione sconsigliata.
In genere il problema è legato alla sincronizzazione audio-video, ma non si sa mai.

Se muovi il cursore con le frecce su e giù ti muovi solo nei fotogrammi chiave, se ti muovi a destra e sinistra o scorri la barra ti muovi per fotogrammi singoli. Quindi dovresti provare a tagliare selezionando i fotogrammi solo con le frecce su e giù.

Ah, e magari evita di riconvertire, usa la modalità copia e seleziona il contenitore corretto (mediainfo ti può aiutare), così non perdi qualità.

FORMATTATO
13-11-15, 18: 05
per spostarmi ho usato le doppie frecce destra e sinistra per spostarmi più velocemente, poi per selezionare proprio il fotogramma esatto, ho usato le frecce sempre destra e sinistra che avanzano fotogramma per fotogramma, per quanto riguarda il resto ho salvato lasciando tutto preimpostato su copy

FORMATTATO
16-11-15, 16: 27
cmq ti ringrazio andy, sempre disponibile e impeccabile :forgive

Andy86
17-11-15, 12: 16
:bai


per spostarmi ho usato le doppie frecce destra e sinistra

Io intendevo le frecce della tastiera, comunque ho verificato che i pulsanti con le doppie frecce si spostano nei fotogrammi chiave, quindi onestamente non so dove altro possa essere il problema. :ehmm

Speriamo in qualcun altro. Ci vorrebbero kirk e sabo, ma chissà che fine hanno fatto. :m:

FORMATTATO
17-11-15, 13: 55
kirk-sabo, altri due maghi :) in passato mi sono stati utilissimi, è da tanto che non si leggono?

FORMATTATO
18-11-15, 14: 36
adesso c'è un nuovo problema con il secondo film registrato sempre da tv, praticamente carico il primo pezzo del film (trp) senza problemi, quando vado a caricare il secondo pezzo (001) mi da questo messaggio che ho allegato :wall ho provato a disinstallare avidemux e reinstallarlo, ma niente