PDA

Visualizza versione completa : Windows Vista/ 7 Schermata nera prima dell'avvio.



Pegaso
02-08-15, 04: 33
Ciao a tutti/e,
ho un computer desktop che ha 2 hdd (1 c: e l'altro per i dati) siccome prima erano partizionati creando in tutto 4 partizioni e c'erano due utenti che poi è diventato uno.... ma il suo problema era che tra la schermata di avvio della scheda madre e il logo di Windows 7 veniva visualizzata una schermata nera con il alto a sinistra il cursore che lampeggiava e questa schermata rimaneva per diversi, diversi, diversi secondi. Alla fine ho deciso di formattare l'hdd c: pensando di risolvere il problema... ho appena finito di installare Seven e la schermata nera con il cursore che lampeggia in alto a sinistra è ancora presente come prima!!! :shock
Prima poteva essere di tutto, ma ora ho appena fatto un'istallazione pulita di Seven e quindi non ho nulla che potrebbe rallentare l'avvio. :cry3 Suggerimenti per eliminare questa schermata nera e velocizzare l'avvio?

Armandillo
02-08-15, 15: 46
:bai

A me e' capitato con un pc un po' datato e l'ho tenuta :bohma qui (http://windows.microsoft.com/it-it/windows7/why-is-my-screen-black-when-i-start-windows-7) forse qualcosa potrebbe interessarti.

Andy86
02-08-15, 22: 15
:bai

L'unica cosa che mi viene in mentre che non riguardi direttamente il so è un timeout al boot-loader, cioè lui aspetta un po' per darti il tempo di premere un pulsante per scegliere quale so avviare.

Prova a navigare un po' nel BIOS e vedi se trovi qualcosa del genere.

Pegaso
02-08-15, 23: 23
:bai

A me e' capitato con un pc un po' datato e l'ho tenuta :bohma qui (http://windows.microsoft.com/it-it/windows7/why-is-my-screen-black-when-i-start-windows-7) forse qualcosa potrebbe interessarti.

A parte il ripristino o provato le soluzioni ma non hanno risolto. Comunque grazie.

---------- Post Unito alle 23: 24 ----------


:bai

L'unica cosa che mi viene in mentre che non riguardi direttamente il so è un timeout al boot-loader, cioè lui aspetta un po' per darti il tempo di premere un pulsante per scegliere quale so avviare.

Prova a navigare un po' nel BIOS e vedi se trovi qualcosa del genere.

Grazie, ma non ho trovato nulla del genere.

Armandillo
03-08-15, 12: 09
:bai

Potresti provare cambiando i settaggi, uno alla volta, in MSCONFIG

3227

Pegaso
03-08-15, 23: 22
OTTIMOOOOO!!! :clap
Ho ridotto al minimo il timeout (3 secondi) e ho tolto dall'avvio il controllo dell'aggiornamento della scheda video e ora l'avvio è tornato alla normalità.
Grazie per tutti i suggerimenti. :bai