PDA

Visualizza versione completa : vBulletin Upgrade to vb 4.2.3



hg_snake
30-07-15, 17: 27
Ciao a tutti,
volevo eseguire l'upgrade della mia board all'ultima release rilasciata da vb, la 4.2.3.
Preparato tutto a dovere , eseguito il file upgrade.php e subito dopo aver premuto il pulsante begin mi appare questa scritta:


Only registered members can view code.

Inutile dirvi che ho provato a disabilitare lo javascript nel browser dove è possibile farlo(ho provato con chrome/firefox/IE), ma niente da fare??
Ho provato anche a fare un refresh della pagina come un utente ha scritto su Vb.com....ma stesso risultato.

Chiedo aiuto a voi::::

grazie

Asterix
30-07-15, 17: 52
Ciao sinceramente non ho fatto quell'update in quanto ho ancora il vecchio php in quanto con vbseo non posso fare il cambio.
io proverei a ricaricare i file e rifare la procedura.

Questa estate dovrò fare il passaggio e disabilitare vbseo troppo vecchio, tu cosa usi per il seo?

hg_snake
31-07-15, 13: 23
Ciao Asterix,
ho provato a ricaricare i files ma continua a darmi quel blocco e non riesco in alcun modo ad andare al passo successivo.
Non vorrei aprire un ticket su vbulletin perchè dovrei lasciare lo stato offline della board fino a quando loro non intervengono...se hai in mente altre idee attendo con ansia.
Ora sono ancora con la vecchia versione...

Io ho fatto il passaggio da VBSEo a dragonbyte....è l'unica soluzione secondo me valida in circolazione......L'import da vbseo pare l'abbia fatto bene poi solo gesù sà se in realtà google ha recepito bene il passaggio....

hg_snake
15-10-15, 23: 10
Dunque svariate settimane di prove ho aperto un ticket a vbulletin e dopo 3 giorni di prove sono riuscito ad aggiornare alla versione 4.2.3.

Ora però mi è cambiato qualcosa, cioè nel path del browser quando entro nel forum mi appare hardwaregame.it/forum/ e nel cms hardwaregame.it/content.....
Prima dell'aggiornamento nel CMS non mi appariva nel browser "content" ma semplicemente hardwaregame.it.

Cosa è cambiato?? Come ripristinarlo?

Altra cosa, nel file index.php per chi ha il CMS installato nella root (come nel mio caso) deve defleggare il path del forum ed inserire il percorso corretto...giusto????

Ciao

Asterix
17-10-15, 07: 07
Ciao

a mio avviso potrebbe essere cambiato il file htaccess, o qualche impostazione sul seo.

:bai