PDA

Visualizza versione completa : Windows 8 win 8.1 difficolta' di navigazione...



p060477
14-07-15, 11: 54
ciao!

come potete leggere anche da qua...
http://www.collectiontricks.it/forum/software/Ct6164-dnscrypt/index4.html#post225909

se uso win 8.1,host, per navigare in pagine tipo la repubblica,il tirreno,aiutamici,
arrivo bene alla home page..ma..il navigare tra le pagine quindi dentro tali siti e' un problema..mi esce quasi sempre la pagine di errore time out..

se invece uso il mio xp,gust virtualizzato con vbox.me, non ho problemi..

cosa puo' essere..??

grazie!!

:)

p060477
15-07-15, 09: 39
..forse dico forse c'entra il plug in di flash..che con xp non da problemi mentre con win 8.1 blocca tali siti..
ma come caspita si fa a vedere tali siti, soprattutto i loro video, senza flash..??

:(

Kirk78
16-07-15, 11: 38
Ciao. Hai provato con browser diversi se ti da lo stesso problema? Se un sito utilizza solo flash... bisogna usare quel plugin (attualmente bloccato anche da Firefox per default su linux il 13 luglio Flash Player Plugin on Linux 11.2.202.481 (click-to-play) è stato bloccato per la tua protezione (https://blocklist.addons.mozilla.org/it/firefox/blocked/p948), non so su windows 8.1 che non ho). Se invece, come youtube, ha anche la possibilità di vederlo con HTML5 bisogna andare nelle impostazioni del sito per attivare il player HTML5. Su youtube per esempio è https://www.youtube.com/html5.

Personalmente il flash, essendo così pieno di problemi continuamente, su Firefox lo setto su Chiedi prima di attivare, pratica che consiglio vivamente. host e dnscrypt non li uso quindi non so se la combinazione dei 2 con un determinato browser e windows 8.1 possa determinare questi problemi di navigazione. :bai

p060477
16-07-15, 12: 59
..solo con un profilo -pulito- di ff senza alcun plug in riesco a surfare nelle pagine di
repubblica
il tirreno
aiutamici
con win 8.1

con xp invece nessun problema..con nessun brows e con qualsiasi plug in...

:(

Kirk78
16-07-15, 13: 22
solo con un profilo -pulito- di ff senza alcun plug in riesco a surfare nelle pagine di
Allora è molto probabile che sia un componente aggiuntivo. Forse proprio quel flash che "subodoravi" anche tu come probabile motivo. Ovvio che se tu vuoi vedere dei video in flash... lo devi, ahimè, attivare (on demand consiglio) rischiando per colpa della vulnerabilità del plugin e/o avendo difficoltà di navigazione come tu hai. :triste
Se oggi ho tempo aggiorno le vulnerabilità di flash nell'apposito thread.

:bai

EDIT anche su CT infatti ho il messaggio del blocco del flash vulnerabile. Sono su linux adesso.
http://images.collectiontricks.it/images/32679384222932599013.jpg

p060477
16-07-15, 19: 12
ciao!

il problema e' proprio con il plug in..di fatti in safe mode ho lo stesso problema..
solo con il nuovo profilo pulito e senza plug in riesco a non averlo..
..con xp invece tutto ok con un ff pieno zeppo di estensioni e plug in....!!...
a come lo rimpiango..e come me lo tengo stretto -virtualizzato- in vbox..

Kirk78
16-07-15, 22: 50
Prova ad utilizzare Firefox 39.0 portable disattivando tutti i plugin. Se va bene allora prova ad attivare uno ad uno (magari chiudendolo ogni volta) i vari plugin tranne flash. E poi vedi se va bene. In caso non andasse neanche la portable allora, penso, che il problema sia una combinazione del software installato su win 8.1. :bai

p060477
17-07-15, 16: 47
il problema sia una combinazione del software installato su win 8.1. :bai

..that's the question..questo e' il problema direbbe il poeta..
e' proprio tale combo che crea il problema..
con xp cio' non accade..