PDA

Visualizza versione completa : router e computer...



p060477
24-05-15, 20: 13
ciao!

da ieri la mia navigazione e' passata da 7mb a 1mb..
ho telefonato al 155 e mi hanno detto che la linea in entrata al router c'e'
ed e' di 7,9mb..per cui la colpa non e' loro..ma..:

ho cambiato il cavo ethernet,di connessione pc fisso - router
ho aggiornato il driver della scheda rete all'ultima vers
ho aggiornato il firmware del router usr9111

nessun risultato...

e la cosa accade anche sul wireless, per cui il cavo o il driver non ci potevano entrare...

ed accade anche ad altri wireless che si connettono alla mia rete
ed anche se hanno s.o diversi:win 8.1 e win 7 ad esempio..

ho controllato nella mia area riservata 155 e fatto un check up della mia rete ed effettivamente
al mio router sembra arrivino 7.9mb

pure nelle impost del router ho verificato che il data rete di linea e' 7.9mb

ma continuo a navigare a 1 , 1,5 contro i 7mb fissi fino ad ieri..

cosa puo' essere accaduto..??

cosa mi consigliate di fare..??

grazie!!

:)

Asterix
31-05-15, 17: 09
I test per la velocitÓ li stai facendo con tutti gli applicativi chiusi?
Se usi torrent o emule ti rammento che se vai al massimo in upload anche il download ne risente.

:bai

p060477
31-05-15, 17: 32
si tutto chiuso..
ovvio chiusi anche emule e torrent..

Asterix
31-05-15, 22: 19
Purtroppo per vedere se Ŕ il router devi avere un'altro router e fare delle prove se entrambi riscontrono i medesimi problemi a mio avviso Ŕ la linea e non degli apparati collegati.

:bai

p060477
01-06-15, 07: 44
grazie!!

comunque e' veramente inspiegabile, che con lo stesso router,
che sia lui la causa o no,
nel sistema virtualizzato abbia velocita' nettamente maggiori

sembra win 8.1 la causa..
ma come risolvere,
a parte il cambio di s.o..