PDA

Visualizza versione completa : bit che..



p060477
15-05-15, 16: 30
ciao!

sino a pochi giorni fa funzionava bene per ricerca torrents..ma ora non trova niente..
secondo voi e' perche' quasi tutti i siti torrents sono oscurati..e quindi o si ha ip straniero o si usa vpn altrimenti non funziona..??

Andy86
15-05-15, 20: 56
Proxy e vpn non centrano niente con la chiusura dei siti. Per quello si cambiano i dns.
Quindi prova a cambiare i dns e poi vedi se cambia qualcosa.

Comunque se guardi a che siti si connette bitche e poi provi a connetterti dal tuo browser vedi se riesci a raggiungerli, che se li vede il browser li vede per forza anche bitche.

p060477
16-05-15, 07: 57
provato sia con quelli di google che con opendns..
nulla da fare...:

"La pagina web non č disponibile

DNS_PROBE_FINISHED_NO_INTERNET "

ma a te va'..??!!..

andy sei un grande!!

..ho provato bitche in vbox con win xp e funziona..!!
allora ho guardato come e' settato li' -conn di rete- e vedo che ho -ottieni dns auto-
..cioe' me li assegna l'isp..

allora sono andato nella mia macchina -reale- ed ho levato gli opendns..e settato su auto
e magicamente ora rifunziona..!!

accidenti agli opendns..dovrebbero chiamarli -closedns-..!!

grazie!!

:)

Andy86
16-05-15, 11: 58
:bai

Non uso bitche da un pezzo, perņ uso da quasi sempre gli opendns e vedo tutto senza problemi.

Non č che hai usato gli opendns per il "family shield"? (finiscono per .123)
Quelli puņ essere che blocchino i torrent per impedire di scaricare certi "filmati".

p060477
16-05-15, 16: 46
no usavo i classici..

comunque vedo su google che win 8.1 sta dando parecchi problemi di navigaz a chi ha router vecchiotti tipo il mio usrrobotics 9111