PDA

Visualizza versione completa : Scheda wireless



iaia
17-08-14, 10: 47
Le connessioni wireless non sono mai disponibili.
Per averle a disposizione devo:

Aprire centro connessioni rete e condivisione
Modifica impostazioni scheda
Disabilitare connessione rete wireless 3
Disabilitare connessione rete wireless
Tasto destro su connessione rete wireless, esegui diagnosi
Messaggio: la scheda connessione rete wireless è disattivata
Clic su prova a eseguire le operazioni di ripristino come amministratore
Applica correzione.


Se faccio il tutto senza prima disabilitare la connessione rete wireless non funziona. Mi trova errori vari.
La scheda risulta attiva.


Perché tutto ciò?
Grazie.

Armandillo
17-08-14, 13: 17
Anch'io ho avuto un problema simile soprattutto perche' il router wireless talvolta deve supportare 3 computer contemporaneamente quindi ho cancellato tutte le connessioni e ne ho creato una nuova poi ne ho aperto le proprieta' ed ho inserito IP statici che hanno sensibilmente migliorato la situazione.
Ti consiglio almeno di provare a ricreare una connessione ma per il resto dipende da qual'e' il tuo provider e se hai IP imposti.

:bai

iaia
17-08-14, 14: 14
Ah, Arma... ti ringrazio molto ma temo di non avere nulla di quanto tu dici! Oppure ce l'ho e non lo so. :ehmm

Ho la scheda wifi del computer portatile e niente altro.
Faccio quanto sopra per cercare di utilizzare la connessione del comune. Non a casa mia. Sto facendo un paio di giorni a casa ad occuparmi dell'orto e un paio di giorni in vacanza. Ho la mia solita chiavetta e in genere la uso anche qui, però a volte ho bisogno di una velocità maggiore e per collegarmi al wi fi del comune impiego mezza giornata.
Per esempio dovevo far vedere a una mia amica uno street view, e ricaricare le foto delle mie piante sulla mia galleria, che questo inverno si erano rovinate causa "disastro informatico"
Se lo faccio con la mia chiavetta esaurisco il bundle in mezz'ora.

Armandillo
17-08-14, 15: 39
Non so aiutarti.
Se il tuo Comune ha problemi questi ricadranno sulla tua connessione :boh

iaia
17-08-14, 15: 45
Grazie.
Ora sta funzionando. Quando riaccenderò rifarò la trafila.

Ma ho l'impressione che dipenda dal mio pc :boh

Armandillo
17-08-14, 18: 50
:bai

Perche' non fai una prova con questo software gratuito (http://easy-wifi-radar.it.malavida.com/) ?
Un giorno m'e' capitato un portatile Toshiba che incorpora un software simile e appena avviato mi dava un elenco di punti wireless e con un clic mi connetteva :sisi

iaia
17-08-14, 19: 14
Anche il mio pc una volta lo faceva in automatico. Ora devo prima fare la trafila suddetta.

Dal tuo link è obbligatorio installare anche un browser, una toolbar e quant'altro, cercherò il software in altri siti.
Ti farò sapere!
Grazie

Armandillo
17-08-14, 19: 29
Se intendi gli "extra" che propone quel software basta che lo installi in modalita' "personalizzata" e togli la spunta da tutto cio' che non sia del programma

:bai

iaia
17-08-14, 20: 36
Ho provato, ma se togli le spunte non ti consente di scaricare.

L'ho scaricato da un altro sito simile e appena installato è andato in crash.
Ho trovato il sito del produttore, dove l'ho potuto scaricare solo acconsentendo a pubblicare un annuncio predisposto da loro su facebook.
Stessa cosa, va in crash.
Cercherò qualche programma simile. Una volta ne avevo uno.
:bai

Armandillo
17-08-14, 23: 10
Hai avviato quel programma come "amministratore" ?
Provaci.

Fammi capire bene...il tuo portatile nativamente aveva gia' installato un programma "radar" che ora non funziona piu' ?
Se e' così scrivimi le specifiche precise del portatile e cerchero' di recuperare il software originale :sisi
Se invece ho capito male questo post si autodistruggera' dopo 30 secondi :ghgh

iaia
17-08-14, 23: 27
Penso che tutti i pc abbiano la funzione che ricerca le reti wifi.
Non sarà precisa come un programma radar ma c'è, e se il pc si accorge che la scheda wifi funziona le reti si vedono. Tutti i miei portatili... tranne il Toshiba T1000... :ghgh l'avevano.

Il fatto è che adesso la scheda wifi è attiva ma è come se non lo fosse. Va riattivata ad ogni utilizzo, tramite la procedura che ho illustrato nel primo messaggio.
Non sempre funziona, a volte devo ripeterla più e più volte. Quando finalmente si attiva (o qualche altro componente si accorge che è attiva) poi qui compare l'elenco delle reti
http://images.collectiontricks.it/images/01166520024165549189.jpg

Armandillo
18-08-14, 00: 07
So bene che ogni pc ha la ricerca della connessione ma io intendevo il tipo radar piu' semplice da eseguire :sisi
Comunque vedo che quella connessione e' "remota Vpn" e questo tipo non lo conosco quindi non so dirti se e quali difficolta' puo' comportare
Da quel che so la sua modalita' e' diversa dalla wireless :boh

iaia
18-08-14, 07: 55
La vpn è quella della mia chiavetta. Sono in casa e il segnale se anche a volte ne arriva un barlume, in nessun caso è utilizzabile in casa, devo usare per forza la chiavetta.

La connessione wifi è quella che inseguo.
Prima bastava che il wifi fosse attivo e le connessioni wifi disponibili erano presenti e ci si poteva connettere.
Ora anche se la scheda sembra attiva per potermi connettere devo spegnerla e fare la diagnosi.
Ho installato Wifichannelscanner ma non cambia nulla: trova le stesse reti che trova il pc, e in casa solo raramente arriva un barlume di segnale. Quello lo so.

Se non eseguo quel procedimento la scheda wireless anche se all'apparenza è attiva non trova le reti, nemmeno se le reti ci sono. Nemmeno quando sono a casa, dove reti ce ne sono in abbondanza (protette da password, ma ci sono)
Per fare che il programma "radar" o il pc trovino le reti devo spegnere la scheda apparentemente attiva e riaccenderla tramite il programma di diagnosi.
Se la spengo e la riaccendo "a mano" non trova nulla.
Sono io che non riesco a spiegarmi, mi dispiace, Arma!
Grazie per l'impegno che hai messo.
Oggi torno a casa, metterò altre schermate con l'assenza di reti nonostante la scheda sembri attiva e con la presenza di reti dopo aver fatto la diagnosi.

Vpn, Coop, copia di coop, Tim... sono una "cosa sola," fanno parte della mia connessione con la mia chiavetta.

http://images.collectiontricks.it/images/36352319851940704511.jpg

Asterix
18-08-14, 08: 07
@iaia scusa ma forse mi è sfuggito qualche cosa, io un problema simile altuo (nel mio caso in aggiunta la wifi si staccava da sola dopo pochi minuti) l'ho avuto con il mio nuovo portatile asus e win 8.1 ho dovuto chiamare l'assistenza asus e loro mi hanno fornito un driver nuovo non disponibile al pubblico, poi ho dovuto giocare anche con il risparmio energetico della scheda.

Verifica se nel tuo caso ci sono driver nuovi nel sito del produttore.

:bai

iaia
18-08-14, 08: 09
Forse ho trovato un modo più semplice per dirlo:

Prima potevo accendere e spegnere la scheda wi fi semplicemente cliccando su "disabilita" o "abilita"
Ora non è più possibile.
La scheda sembra abilitata, ma non trova le reti.
Disabilito e riabilito, sembra abilitata, ma non trova le reti.
Per far sì che le trovi devo eseguire la diagnosi.
Non sempre funziona, a volte la devo eseguire più e più volte.
Alla fine trova le reti (che ci sono sempre state, solo non le trovava) e se il segnale è abbastanza forte posso connettermi.
Dopo avere disconnesso la scheda wifi continua a sembrare abilitata ma se voglio ricollegarmi devo rifare la diagnosi. :boh

Sarà che la scheda si sta rompendo.


Grazie Asterix! Non avevo visto la tua risposta.
Driver nuovi in rete non ne ho trovati. Proverò a contattare l'assistenza.
Anche il mio pc è Asus, perché nascondono i driver?
Vi farò sapere!

Armandillo
18-08-14, 12: 33
:bai

La risposta di Asterix mi ha fatto venire in mente che potrebbe essere appunto il risparmio energetico impostato nelle porte Usb e/o appunto nella scheda di rete; fai questa prova:

- clic su computer
- clic su proprieta' del sistema
- clic su gestione dispositivi

Ti si apre la finestra come quella qui sotto

2961

clicca sul "+" di scheda di rete poi clic dx sul nome della scheda quindi clic su proprieta'
Nelle proprieta' guarda nel menu' "risparmio energia" e casomai togli la spunta a "consenti al computer...ecc..."

Dovresti fare così per le schede di rete e per le porte Usb


Edit:

urcaaaa....:shock...non me ne ero accorto, auguroni Iaia !!! :festa:

iaia
18-08-14, 16: 28
Grazie Arma!!!

Allora.... ho scovato su internet dei driver molto più recenti e li ho installati.


Ho controllato le spunte come suggerito da Arma ma già non c'erano.
Morale... non trovo più nessuna rete wifi.
Forse qui a casa sono tutti in vacanza e le hanno spente! :cry3
Avrò fatto la diagnosi almeno una trentina di volte, niente da fare.
Riproverò in vacanza :boh

Asterix
18-08-14, 17: 58
Rimuovi i driver, riavvia il pc e installa i driver nuovi.

Qui (http://support.asus.com/Download.aspx?SLanguage=en&p=3&s=589&m=WLAN&os=41&ft=19&f_name=WLAN_PEGA_Atheros_Win81_64_VER1000287.zip#W LAN_PEGA_Atheros_Win81_64_VER1000287.zip) puoi trovare alcuni driver aggiornati per le eth utilizzate da asus

Verifica se c'è la tua, quello evidenziato è per la mia AR9485WB-EG

:bai

iaia
18-08-14, 20: 09
Tranquillo, Asterix, sono proprio tutti in vacanza!
Ho portato il portatile a spasso sulla stradina e ha intercettato due reti.
Adesso bisogna scoprire se mantiene la funzionalità, come dovrebbe.

Ho tantissimo da fare nell'orto (no, non sto gozzovigliano per il compleanno... ) non ho tempo di portarlo a spasso spesso.
Nei prossimi giorni vedrò. Se mantiene mi accontento, altrimenti seguirò il tuo link.

Io li ho presi QUI (http://www.atheros-vendor.com/atheros-wireless-pci-vendor.php?id=9)

Grazie, siete stati gentilissimi.
http://www.collectiontricks.it/attachments/forum/2964d1385760511t-tanti-auguri-buon-compleanno-ba.jpg http://www.collectiontricks.it/attachments/forum/2964d1385760511t-tanti-auguri-buon-compleanno-ba.jpg http://www.collectiontricks.it/attachments/forum/2964d1385760511t-tanti-auguri-buon-compleanno-ba.jpg

iaia
20-08-14, 19: 12
Qui va sempre peggio!
Per collegarmi devo rifare la procedura, come nel primo post, e inoltre la velocità è ridottissima, quasi inesistente. Non utilizzabile.
Rifarò il tutto.

iaia
21-08-14, 15: 16
Niente da fare. A questo punto penso che la mia scheda wireless sia in qualche modo danneggiata.
Potrei prendere un modem esterno?
Non è cosa urgente, lo userei solo in vacanza. Giusto per sapere se c'è e cosa è.
Grazie.

Asterix
21-08-14, 16: 43
Ciao

hai provato con la rimozione dei driver e del software che la gestisce (da applicazioni) riavviare e reinstallare il tutto?

:bai

iaia
21-08-14, 17: 15
Da "disinstalla o modifica programma"? NO, da lì no. li ho tolti direttamente. Ora provo. :-)

Asterix
21-08-14, 17: 23
Da rimuovi applicazioni.
Una volta rimossa disinstalla anche l'hardware da proprietà del sistema e poi riavvia. una volta riavviato installa i driver scaricati dal sito dell'asus.

:bai

iaia
21-08-14, 17: 40
Allora allora.
Ho rimosso e rimesso. Al momento funziona.
:sisi
Sono in casa e sto usando la connessione wireless, cosa prima impossibile.
:gogo
Non ho nemmeno dovuto attivarla!
:clap
Resta da vedere se rimarrà attiva sempre o se dovrò rifare la procedura.
Però ora nell'elenco dei programmi disinstallabili la mia scheda non la vedo più.
Ti dirò!
Intanto
:thx:thx:thx

---------- Post Unito alle 18: 05 ----------

Il collegamento in casa è durato pochi secondi, ma non posso pretendere.
Vi aggiornerò in seguito sulla stabilità della connessione e sulla possibilità di riconnessione.
Intanto grazie :-)

iaia
23-08-14, 18: 53
Eccomi.
La scheda wireless continua come prima a sembrare attiva invece deve essere riattivata.
Ci sono stati comunque dei miglioramenti, in quanto il collegamento è migliore e a volte si collega anche in casa.
Ora sono in casa e sto usando il collegamento wi fi del comune.
Così sono ugualmente contenta e dichiaro risolta la domanda.
Grazie!
:-)

iaia
09-09-14, 19: 25
Aggiornamento.
Avevo detto che non avrei più usato il wi fi almeno fino alla prossima estate.
Invece no.
Mi sono decisa e ho preso (anziché il tablet) lo smartphone. Ebbene, onde evitare il continuo cambio di sim dallo smart alla chiavetta, per usarla con il pc, l'ho impostato come hot spot wifi.

All'inizio non me ne ero resa conto! Sto usando il wifi del pc da ieri pomeriggio e non ho mai fatto la procedura. L'ho sempre trovato attivo!
Quindi ringrazio nuovamente chi mi ha aiutato.
E' una gran cosa, visto che ora lo userò sempre.
:thx :-)