PDA

Visualizza versione completa : Windows XP il PC si riavvia



Strider
03-07-14, 22: 47
ciao :bai

da circa un mese ho cambiato l'alimentatore perchè il vecchio ha fatto BUM :lol:

come problema nuovo il PC si riavvia da solo, è capitato 3-4 volte nelle ultime 3 settimane :triste

non ci sono errori nell'event viewer, ho fatto la scansione con KIS (Kaspersky Internet Security) 2013 senza trovare nulla, quando c'è stato il riavvio non ero mai presente (lascio il pc acceso) ma escluderai che ci fosse qualche operazione che impegnasse le risorse in modo "pesante".

Che altro posso controllare a livello software prima di riportarlo in assistenza ? :m:

grazie per i consigli :fleurs

Andy86
04-07-14, 10: 24
:bai

Minidump (http://www.collectiontricks.it/forum/guide-hardware-reti/Ct1149-diagnosi-dei-crash-sistema-schermata-blu-riavvii-indesiderati.html) ce ne sono?

Puoi guardare anche con bluescreenview (http://www.nirsoft.net/utils/blue_screen_view.html).

shiny
04-07-14, 10: 40
da circa un mese ho cambiato l'alimentatore perchè il vecchio ha fatto BUM :lol:

come problema nuovo il PC si riavvia da solo, è capitato 3-4 volte nelle ultime 3 settimane :triste

A parte la diagnosi via software non hai verificato se magari è l'alimentatore stesso a originare il problema? Può essere difettoso o non fornire energia sufficiente, in questo caso alla minima richiesta fuori soglia il PC si riavvia. Anche il surriscaldamento può essere la causa.

:boh

Strider
04-07-14, 11: 12
innanzi tutto :thx per le risposte :hap


Minidump (http://www.collectiontricks.it/forum/guide-hardware-reti/Ct1149-diagnosi-dei-crash-sistema-schermata-blu-riavvii-indesiderati.html) ce ne sono?

Puoi guardare anche con bluescreenview (http://www.nirsoft.net/utils/blue_screen_view.html).
no, non ce ne sono e nel pannello di controllo è tutto impostato correttamente affinchè vengano scritti

questo fatto, insieme all'assenza di errori nell'EV mi fa pensare ad un problema hardware :m:


A parte la diagnosi via software non hai verificato se magari è l'alimentatore stesso a originare il problema?
e come si fa ? io sull'hardware non ci so mettere le mani :bgg2

credo anch'io che sia la causa più probabile visto che è l'ultima cosa che ho cambiato e prima questo problema del riavvio non c'era. Il surriscaldamento non dovrebbe essere: prima del BUM dell'alimentatore era molto caldo al tatto, infatti dopo pochi giorni è "scoppiato" :lol:

adesso, al tatto, è normale ed i sensori via software mi rilevano una temperatura della CPU di 42°

mi sa che devo riportarlo in assistenza :triste

Andy86
04-07-14, 11: 34
:bai

L'alimentatore ha lo stesso wattaggio del precedente?

Potresti fare una prova, visto che solitamente l'alimentatore non causa il riavvio ma solo lo spegnimento (come se saltasse il contatore), se il bios è impostato per riaccendere automaticamente il pc quando torna la corrente, lo imposti per non fare nulla... se al successivo crash il pc rimane spento, allora è sicuramente l'alimentatore.


i sensori via software mi rilevano una temperatura della CPU di 42°

In idle o sotto sforzo?

Anche se in caso di protezione termica il bios dovrebbe far "chiudere la sessione", non è escluso (visto che non vedi quando succede) che sia proprio una chiusura di sessione, e che poi riparte sempre perché il bios è impostato far riaccendere in automatico (come per i server).

Strider
04-07-14, 12: 06
L'alimentatore ha lo stesso wattaggio del precedente?
in assistenza mi hanno detto di si, ma adesso non ho più il vecchio "cadavere" per controllare :bgg2



Potresti fare una prova, visto che solitamente l'alimentatore non causa il riavvio ma solo lo spegnimento (come se saltasse il contatore), se il bios è impostato per riaccendere automaticamente il pc quando torna la corrente, lo imposti per non fare nulla... se al successivo crash il pc rimane spento, allora è sicuramente l'alimentatore.

sono quasi certo, ma adesso non posso controllare, che nel BIOS non c'è questa impostazione. Comunque stasera controllo per sicurezza :hap

ho anche un gruppo di continuità collegato al PC in caso di cali di tensione o interruzioni di corrente


In idle o sotto sforzo?
quando è avvenuto non ero presente ma direi in idle


:bai

shiny
04-07-14, 12: 52
Se ti sei sempre rivolto ai servizi assistenza allora di sicuro ti hanno rifilato una cineseria da 15€... poi per forza fa BUM!! e sei fortunato se non lo segue qualche altro pezzo.

Io i miei PC me li assemblo da solo e se c'è una componente su cui non risparmio è proprio l'alimentatore (ma la maggior parte delle persone non se ne cura).
La procedura di Andy86 è corretta ma non tutti i BIOS si comportano così, specie i più datati.

Se è veramente un problema hardware bisognerebbe conoscere le specifiche dell'alimentatore (wattaggi e amperaggi) e dell'intero PC, ma se non sei pratico la vedo dura che tu ce le fornisca... :eye

Armandillo
04-07-14, 13: 42
:bai

Una prova:
in pannello di controllo_sistema_avvio e ripristino_errore di sitema togli la spunta a "Riavvia automaticamente"....se si riavvia si puo' escludere un problema software

Strider
04-07-14, 14: 54
Una prova:
in pannello di controllo_sistema_avvio e ripristino_errore di sitema togli la spunta a "Riavvia automaticamente"....se si riavvia si puo' escludere un problema software
la spunta non c'è, non ho mai lasciato questa opzione quindi mi sa che è davvero un problema hardware come temevo :ghgh

o l'alimentatore o qualcosa che è stato danneggiato dal BUM del precedente alimentatore :tap


Se ti sei sempre rivolto ai servizi assistenza allora di sicuro ti hanno rifilato una cineseria da 15€... poi per forza fa BUM!! e sei fortunato se non lo segue qualche altro pezzo.

non essendo mai stato pratico di hardware sono costretto a fare così, mi piacerebbe imparare ma mi manca il tempo :sisi

comunque diciamo che la verità sta nel mezzo perchè da 4-5 anni l'assistenza a cui mi rivolgo è un ex collega ed amico quindi mi sento di escludere fregature clamorose :bgg2

l'alimentatore che mi è "scoppiato" ha lavorato per 5 anni almeno, considerando che il mio pc è sempre acceso e che ho sempre preso cose "economiche" non mi sembra tanto male

poi è chiaro che ci vuole anche fortuna: ho un collega che spende un sacco di soldi per la migliore scheda madre, la migliore ram e poi sta sempre a bestemmiare per guasti e problemi al computer :lol:

comunque grazie a tutti, siete stati molto chiari e gentili, come sempre :hap :fleurs

credo che, a questo punto, lo riporto in assistenza lunedì e mi faccio sostituire l'alimentatore

magari uno koreano va meglio :lol: :bgg2


:bai

Eres
04-07-14, 17: 52
Secondo me o è il nuovo alimentatore difettoso o nella rottura del precedente potrebbe essersi danneggiata la scheda madre, che poi è il secondo componente a ricevere corrente dopo l'alimentatore.

Strider
07-07-14, 23: 57
aggiornamento: stasera mi sono fatto sostituire l'alimentatore e vediamo adesso come va ... :hap

:bai

Strider
21-07-14, 20: 37
visto che sono passati 14 giorni ed il problema non si è più presentato direi che la causa era proprio l'alimentatore :sisi

quindi si può anche chiudere il thread mettendolo a risolto

:thx