PDA

Visualizza versione completa : Modem/Router problemi installazione huawei e172 (vodafone key)



leys89
13-01-10, 12: 25
salve ragazzi
e la prima volta che scrivo in tale forum, e se sbaglio qualcosa, corregeemi pure!:hap

il mio problema e questo!
collego la chiavetta al mio netbook asus eeepc, in risorse del computer mi rileva una nuova unita cd, e se vado a controllare in gestione periferiche, la chiama per l'appunto HUAWEI MASS STORAGE USB DEVICE...

di solito dopo aver riconosciuto un lettore virtuale, parte il setup di VMCLITE... qui in questo caso niente!:cry3

nn appare piu nulla...

cosa posso fare??? grazie mille a tutti...

Asterix
13-01-10, 13: 29
Ciao leys89

ci puoi gentilmente dire che S.O. utilizzi sul tuo EEEPC?

:bai

leys89
13-01-10, 16: 42
windows xp sp3

Asterix
13-01-10, 19: 32
di solito dopo aver riconosciuto un lettore virtuale, parte il setup di VMCLITE... qui in questo caso niente!:cry3.

Mi viene da pensare 2 cose:
1) sul pc non attiva l'opzione autorun sulle periferiche USB, o hai altri applicativi di sicurezza che blocca tali file (attenzione se hai il software ninja il file autorun.inf viene anche cancellato). Prova ad entrare nella periferica removibile e lanciare tu il programma.
2) i programmi della key si sono danneggiati, prova la key su un altro pc e verifica il funzionamento.

:bai

leys89
13-01-10, 19: 42
Mi viene da pensare 2 cose:
1) sul pc non attiva l'opzione autorun sulle periferiche USB,
e come s'attiva????


o hai altri applicativi di sicurezza che blocca tali file (attenzione se hai il software ninja il file autorun.inf viene anche cancellato). Prova ad entrare nella periferica removibile e lanciare tu il programma.

ma della periferica l'unica cosa che mi rileva e il lettore cd visrtuale creato in risorse del pc, clikkandoci due volta sul lettore mi dice che vuoto...

invece di solito crea il lettore virtuale, e poi mi aprre in autmatico il programma della chiavetta!



2) i programmi della key si sono danneggiati, prova la key su un altro pc e verifica il funzionamento.


si si, su un'altro pc funziona benissimo...

leys89
13-01-10, 20: 06
:::::::::::::: EDIT :::::::::::::::

qualsiasi chiave usb collego, non me la rileva perfettamente... nel senso che su ogni dispositivo usb mi dice che devo formattare il disco, e anche premendo si, mi dice impossibile formattare!

che diavolo significa tutto ci???

LadyHawke
13-01-10, 20: 09
Se stai provando dalle USB anteriori (o comunque quelle del case), prova su quelle posteriori dirette della scheda madre

:bai

leys89
14-01-10, 09: 19
Se stai provando dalle USB anteriori (o comunque quelle del case), prova su quelle posteriori dirette della scheda madre

:bai

ma veramente il mio un netbook... tutte le porte usb sono collegate sulla scheda madre... -.-'

Asterix
14-01-10, 16: 04
Scusami ma questa cosa "devo formattare il disco" su tutte le periferiche usb non molto buona :lol:

Inizia con il fare una scansione virale online per es. trendmicro (http://housecall.trendmicro.com/) e/o combofix (http://www.bleepingcomputer.com/combofix/it/come-usare-combofix)
fatto questa procedi con gli aggiornamenti di rito:
driver del pc
sistema operativo
antivirus

fatto questo vediamo se il problema del formattare tutte le periferiche persiste o rimane.

:bai

ginalfa
14-01-10, 18: 42
e se mancassero i driver del chipset (USB)?

leys89
15-01-10, 09: 23
ragazzi provo inannzitutto a fare un ripristinodi sistema...

Asterix
15-01-10, 20: 11
Quando fai il ripristina ricordati di riportare qui il risultato, io sarei per una verifica dei driver e scansione.

:bai