PDA

Visualizza versione completa : Windows XP Problemino all'avvio di XP



calaf
17-02-14, 17: 43
In vista d'un prossimo utilizzo dedicato, ho assemblato il seguente desktop con costituenti raccogliticci:
S.O. Windows XP Professional 32-bit SP3
CPU AMD Sempron 3000+
Tecnologia Palermo 90nm
RAM 1,00GB Canale Singolo DDR @ 164 MHz
Mobo K8Upgrade-NF3 (CPUSocket)
Grafica DELL 2007FP (1024x768@60Hz)
64 MBNVIDIA GeForce2 MX/MX 400
Hdd 149GB Seagate ST3160215A (ATA)
D.OtticoHL-DT-ST DVDRAM GSA-4167B

Tutto bene tranne che l'avvio non è diretto ma:
- prima devo premere F11
- poi optare tra: floppy,CD,HDD su una piccola schermata fondo blu scritte gialle senza possibilita di salvare la scelta -operata.
- infine parte regolarmente.
Se in alternativa ad F11 agisco su canc appare regolarmente il bios che da un accurato esame appare in ordine.

Poché sono a corto di idee sapreste indicarmi come potrei riuscire ad avviare direttamente il PC ossia senza la manovra aggiuntiva dell'F11?.

Armandillo
17-02-14, 18: 00
:bai

Nel bios devi cercare la sezione BOOT e lì indichi l'harddisk come primo drive

calaf
17-02-14, 18: 38
Ciao Arma,

Forse non mi sono spiegato.
Il bios è tutto regolare > CD, HDD, Floppy.
Mi spiego meglio:
All'accensione mi appare un messaggio che per il boot mi invita ad agire sul tasto funzione F11 (sic!)
Premo f11 e mi appare lo schermo nero con al centro un rettangolino blu con scritte in giallo.
Con i tasti di direzione vado su HDD, premo Invio e parte Windows.
Vorrei sapere, se qualcuno lo sa, se 'sta schermatina che non fa parte del bios che cavolo di videata è e perchè compare.
Adesso spengo gli faccio una foto e la posto.

Andy86
17-02-14, 18: 55
:bai

Hai un solo hdd?

Perché oltre all'ordine di boot che hai tu impostato, c'è anche un altro ordine, di solito "hdd priority", in cui impostare qual'è il primo hdd da avviare.

calaf
17-02-14, 20: 02
Ho un solo HDD.

Ma andiamo con ordine.
Appena accendo compare questa videata (scusate la ripresa non certo perfetta fatta con un tablet a mano)


2815

se non agisco su F11 compare quest'altra schermata

2816

Faccio Ctrl+Alt+Canc e ricompare la prima schermata.
Stavolta pigio F11 e appare:

2817

Con i tasti di direzione porto sul disco rigido:

2818

Agisco su invio ed il PC parte.

Ovviamente se invece alla prima schermata agisco su Canc parte il Bios.
Perciò la schermata diciamo blu non so di cosa faccia parte.:m:



Non riesco a postare. Dovrei essere impestato da qualche malware.

Andy86
17-02-14, 20: 29
:bai

Il secondo messaggio indica che stai tentando di fare il boot da un dispositivo non avviabile.

Per caso il disco è in ide? (con il cavo grosso grigio?)

Se sì, sarà la stessa cosa che è capitata a me un po' di tempo fa... dalla prima schermata del bios controlla il modo di accesso al disco (pigia invio con il disco selezionato), che sarà tipo "lba" e mettilo su default.

LadyHawke
17-02-14, 22: 12
Ciao Arma,

Forse non mi sono spiegato.
Il bios è tutto regolare > CD, HDD, Floppy.
O forse ti sei spiegato :bgg2
Se la sequenza che indichi è quella presente nel bios, Arma giustamente ti aveva suggerito di mettere l'Hard disk come primo dispositivo di boot: normalmente, non potendo fare il boot dal primo dispositivo (in questo caso il CD), il bios dovrebbe provare con il secondo dispositivo e così via, ma nei PC più datati è possibile che invece rimanga "impiccato" sul primo.. a meno che tu non abbia lasciato un cd nel lettore, allora sicuramente tenta di partire con quello senza provare con nient'altro.

:bai

Andy86
17-02-14, 22: 27
Questa non la sapevo... si vede che son troppo giovane. :ghgh
Ai tempi però mi capitava con i floppy che facevano bloccare il tutto, ma con i cd mai. :m:

Armandillo
17-02-14, 23: 32
La prova e' semplice Calaf...se lo puoi fare escludi sia l'avvio da cd che da floppy e potresti forzare l'avvio anche togliendo segnale sia all'uno che all'altro sfilando loro i cavetti.
La schermata con F11 (in alcuni casi F12) serve appunto per avviare da una periferica diversa senza dover cambiare l'ordine attraverso il bios.
E' una comoda opzione quella se per esempio vuoi testare una live di Linux oppure se devi reinstallare il sistema operativo.
Come dicono Lady ed Andy ci deve essere una voce del menu' che ti permette di cambiare l'ordine o addirittura di disabilitare le periferiche.
Gia' che ci sei controlla anche se l'harddisk ha il jumper su Master.

:bai

Edit:
un lampo...mi sono ricordato che vecchi bios non hanno un menu' a parte per il boot, forse e' il tuo caso, ma presentano la voce avvio con una semplice indicazione sullo stesso rigo tipo...floppy/cd/hd...così come ho scritto.
In questo caso mi sembra che agendo sulle frecce della tastiera (o con il + ed il -) l'ordine dovrebbe mutare facendo avanzare l'uno rispetto all'altro.

Vedi sotto (Boot sequence):

http://images.collectiontricks.it/images/58911209898984259175.jpg

LadyHawke
18-02-14, 10: 29
Se occorre qui c'è una panoramica di Bios: Impostare il CD come primo dispositivo di boot (http://www.collectiontricks.it/forum/guide-hardware-reti/Ct1219-impostare-cdrom-come-dispositivo-boot.html), è riferito ad CDRom ma applicabile anche all'HDD

:bai

calaf
18-02-14, 16: 46
Ciao ragazzi,
Seguendo la dritta di Andy ho esaminato più attentamente il bios ma non ho trovato la voce suggeritami.
La sequenza d'avvio era in ordine e pertanto ho sistematicamente abilitato,disabilito ed escluso le voci inerenti Ide, SATA, Raid, ecc. senza ottennere effetti di sorta.
Poi; poi ho fatto la cosa più ovvia.
Sono andato all'ultima schermata del BIOS optando per la configurazione automatica e tutto è tornato in ordine.
Default (predefinito) e configurazione automatica sono parenti stretti ed il suggerimento di Andy è stato illuminante.
E' che quando al termine d'un problematico riassemblaggio, con monitor e router a doppio servizio, e con molti dubbi e perplessità circa la riuscita, il fatto che tutto funzionasse mi aveva fatto chiamare problemino l'accaduto.