PDA

Visualizza versione completa : DNS...aiuto...



p060477
13-02-14, 20: 37
ciao!

stavo navigando tranquillamente quando ad un certo punto ..firefox non mi apriva piu' i siti..
premetto che ho win xp serv pack 3 pro ed e libero infostrada come isp

il router e' usrobotics 9111

ho cominciato a telefonare al 155...ma era intasatissimo..

alla fine c'e' un messaggio automatico..:
se hai difficolta' a navigare vai al Mancata Navigazione - Problemi e soluzioni - Infostrada by wind (http://193.76.212.143/)

sono andato ed ho visto che per xp dovevo andare in conn rete e vedere la lan in propieta' protocollo tcp
se i dns erano impostati su automatico..e lo erano..
allora indicavano di mettere quelli di libero:

193.70.152.15
193.70.152.25

e..magicamente ora navigo..

ma come mai..??

ho fatto scan per virus ma sarei pulito...

cosa mi e' successo..??

nel router vedo che
in status:

INTERNET
ADSL: CONNECTED
WAN IP:
Subnet Mask: 255.255.0.0
Gateway:
Primary DNS: 193.70.152.15
Secondary DNS: 212.52.97.15

ATM PVC
VC1
VPI/VCI 8/35
Encapsulation LLC
Protocol PPPoE
IP Address
Subnet Mask 255.255.0.0
Gateway
Primary DNS 193.70.152.15
Secondary DNS 212.52.97.15

..ci capite nulla..??...

vi prego di aiutarmi..!!
come mai ora ho dovuto mettere in conn rete lan i dns di libero..??
e come mai nel router solo il primario e' uguale ma il secondario no..??

LadyHawke
15-02-14, 12: 19
Ho eliminato l'altra discussione in quanto doppia e lasciato questa perchŔ non credo che sia un problema (se Ŕ un problema) che riguardi il security

:bai

p060477
15-02-14, 15: 36
Ciao e grazie!

..il problema e' che se si prova a fare il 155 non si riesce a parlare,ho provato per ore..,ma ad un certo punto una voce pre-registrata dice che se non si riesce a navigare si puo' tentare la soluzione proposta nel sito che ho linkato cioe' di mettere i dns di libero..
ed in tale pagina c'e' scritto che tale strattagemma,cioe' quello di passare da un settaggio dei dns su -automatico- a quelli specifici di libero puo' derivare dal fatto di aver preso un virus..

Andy86
16-02-14, 13: 18
:bai

Se il centro clienti Ŕ intasato e hanno messo proprio quel messaggio propendo per il fatto che sia un problema loro, quindi sapevano che tutti gli utenti avrebbero chiamato per quello e hanno messo il messaggio per ridurre l'intasamento.

Magari c'Ŕ un impossibilitÓ da parte loro di aggiornare da remoto i router degli utenti dopo aver cambiato i loro server.

p060477
16-02-14, 17: 41
..ora sembrerebbe tutto come prima..in conn rete mi e' tornata attiva la opz. DNS - automatici-
e nel router ho:

INTERNET
ADSL: CONNECTED
WAN IP:
Subnet Mask: 255.255.0.0
Gateway:
Primary DNS: 193.70.152.15
Secondary DNS: 212.52.97.15

ATM PVC
VC1
VPI/VCI 8/35
Encapsulation LLC
Protocol PPPoE
IP Address
Subnet Mask 255.255.0.0
Gateway
Primary DNS 193.70.152.15
Secondary DNS 212.52.97.15


..il secondary ora e' cambiato rispetto al:
193.70.152.25...

..cosa vuol dire..??...