PDA

Visualizza versione completa : Problemi Firefox-CT



Armandillo
20-09-13, 01: 07
:bai

Sto scrivendo usando IE poiché dopo aver aggiornato FF all'ultima versione (24.0) la visione di CT e' così:



2570


e la pagina di Google e' così:

2571



C'e' qualcuno che sa dirmi cosa e' accaduto ?
Ho dato un'occhiata alle mie impostazioni del forum e mi sembrano tutte inalterate rispetto a questa mattina :boh
Grazie

Pegaso
20-09-13, 07: 03
Io ero fermo alla 32.0.1 (non mi aveva ancora segnalato l'aggiornamento), ho voluto rischiare e ho aggiornato alla 24.0 ma non mi da problemi con CT.
Sempre che tu non l'abbia già fatto, provare a fare pulizia change e simili?

Strider
20-09-13, 09: 06
ciao :bai

a me la versione 24 non dà questi problemi con CT, fino ad ora ho rilevato solo questo problema di cui parlo qui (http://www.collectiontricks.it/forum/club-degli-enigmisti/Ct5203-l-angolo-cinefilo-2013-2-semestre/index113.html#post174611)

ma mi succedeva già dalla versione 23, invece con la 22 funzionava tutto :m:

Armandillo
20-09-13, 09: 53
Non capisco :m: ho fatto delle prove disabilitando Noscript....niente
Ho visualizzato in "about:config" se la cache fosse cambiata....niente
Ho confrontato le impostazioni di CT tra le due pagine dei due browser e sono identiche.
Ho provato ad accedere ad un sito simile a CT ma tutto e' regolare.
Ho provato a cancellare tutti i cookie e la password e poi mi sono loggato di nuovo....niente da fare
Non so cosa fare, in IE il problema non sussiste !

Ho notato che quando accedo al forum l'icona del mouse continua a caricare ma non succede nulla, come se cercasse qualcosa o non riuscisse a caricare qualcosa :boh


EDIT:

ce l'ho fatta !!!! :gogo
Incredibile ma vero proprio ora all'interno di FF ho cancellato tutta la cronologia ed ora vedo come prima :sisi

Andy86
20-09-13, 13: 41
Probabilmente ha caricato qualcosa dalla cache che era in formato diverso da quello nuovo. :m:

Armandillo
20-09-13, 14: 44
Non so Andy, fino ad ora ogni aggiornamento non aveva dato problemi e invece ieri....
Ho fatto di tutto ma alla cronologia non avevo pensato anche perche' solo per CT mi dava una errata visualizzazione :boh
E' proprio vero....per ogni pc, secondo com'e' configurato, ci possono essere soluzioni diverse :sisi

:bai