PDA

Visualizza versione completa : VBulletin 4 e problemi con php 5.4



icona
01-09-13, 19: 31
Volevo segnalare a tutti questo problema, sperando di risolvere eventuali problemi di altri.

L'altro giorno, per un problema al loro serve, il mio host ha spostato il mio sito da un server ad un altro. Nel nuovo server installato e funzionante php 5.4.17, mentre in quello vecchio avevo 5.3

Il risultato: impossibile modificare un messaggio: se si volesse modificare unmessaggio o un articolo o un messaggio di blog, il risultato un form bianco.
Dopo molte peregrniazioni, visto che non sapevo come fare la ricerca, ho trovato questo messaggio (http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/411631-after-upgraded-to-php-5-4-3-the-textarea-is-empty-if-i-want-to-edit-posts-or-threads) che mi ha salvato.
Proprio non capisco come sia possibile che non vogliano aggiornare vb4 a php 5.4, visto che non credo sar l'unico ad avere problemi simili con l'hosting.


Spero di fare cosa gradita per tutti segnalandolo,
ico

Asterix
01-09-13, 21: 01
Potrebbe tornare utile anche questo articolo vBulletin 4.2.x and PHP 5.4 unofficial work around automated shell script - vBulletin Community Forum (http://www.vbulletin.com/forum/blogs/george-l-vb-4-x-blog/3991278-vbulletin-4-2-x-and-php-5-4-unofficial-work-around-automated-shell-script)

:bai

Asterix
07-09-13, 07: 48
Infomo che stata rilasciata la prima alpha di vbulletin 4.2.2 per rendere il tutto compatibile con php 5.4

vBulletin 4.2.2 Alpha has been released - vBulletin Community Forum (http://www.vbulletin.com/forum/forum/vbulletin-announcements/vbulletin-announcements_aa/3993394-vbulletin-4-2-2-alpha-has-been-released)

:bai