PDA

Visualizza versione completa : Ubuntu 12.10 webserver con Php 5.3 e Php 5.4



Asterix
17-03-13, 17: 38
Ciao ragazzi

sulla macchina ubuntu che mi fa dannare ho installato il webserver con Apache PHP e Mysql, fin qui funziona tutto bene peccato che mi ha installato il php 5.4 (che mi va bene per vB 5 ma non per vB 4), mi chiedevo esiste la possibilitÓ di avere sia la 5.4 che la 5.3 di php nel medesimo server e selezionare il tipo di php da utilizzare tramite il .htaccess o i site_available se si attendo una bella guida passo a passo viste le mie scarse nozioni ?


Grazie

:bai

pierino_89
17-03-13, 18: 20
mi chiedevo esiste la possibilitÓ di avere sia la 5.4 che la 5.3 di php nel medesimo server e selezionare il tipo di php da utilizzare
Ciao, Ŕ possibile usando CGI invece di mod_php. Ho trovato questa guida, fammi sapere se riesci a combinarci qualcosa:
How to setup multiple PHP versions on Apache | ServerGrove (http://blog.servergrove.com/2011/08/22/how-to-setup-multiple-php-versions-on-apache/)

P.S.: in modalitÓ CGI ci sono problemi con apc e prodotti simili, a quanto ho sentito.

Asterix
18-03-13, 07: 15
Grazie

appena posso la provo.


:bai