PDA

Visualizza versione completa : vBulletin VBulletin 5



falco2
05-12-12, 20: 21
Facendo l'upgrade riscontro questo problema, fino ad ora e sempre andato a buon fine

http://img13.imageshack.us/img13/8488/screenhunter34dec051911.png

---------- Post Unito alle 23: 02 ----------

ora mi ritrovo con tutto questo casinolo cancello e riprovo a fare l'installazione tutto do zero.

a quello che vedo e un problema di versione MySQL

Database error in vBulletin 5.0.0 Beta 20: Invalid SQL: SELECT * FROM setting; MySQL Error : Table 'ennio_test.setting' doesn't exist Error Number : 1146 Request Date : Wednesday, December 5th 2012 @ 02:59:53 PM Error Date : Wednesday, December 5th 2012 @ 02:59:53 PM Script : http:///test/core/install/upgrade.php Referrer : IP Address : 2.83.172.154 Username : Classname : vB_Database MySQL Version : 5.5.23-55

falco2
05-12-12, 22: 59
dopo avere cancelato tutto e rifare l'instalazione da zero mi dice Customer Number Incorrect

come da foto :cry3

http://img14.imageshack.us/img14/2366/screenhunter35dec052156.png

Asterix
06-12-12, 13: 24
vBulletin 5 in beta e sinceramente la 20 ha molti altri problemi che nella 19 non c'eran, mi pare che mettono un cerotto da una parte e aprono una voragine da un'altra. Nella 20 ad esempio a me nessun plugin funziona.

Per il tuo caso io farei cos:

1. cancellare tutti i files e cartelle del vb5 dal server
2. cancellare il db
3. ricreare il db
4. caricare i files nel server, attenzione se non ricordo male tu avevi anche dei problemi con filezilla
5. lanciare l'installazione.

:bai

falco2
06-12-12, 17: 40
vBulletin 5 in beta e sinceramente la 20 ha molti altri problemi che nella 19 non c'eran, mi pare che mettono un cerotto da una parte e aprono una voragine da un'altra. Nella 20 ad esempio a me nessun plugin funziona.

Per il tuo caso io farei cos:

1. cancellare tutti i files e cartelle del vb5 dal server
2. cancellare il db
3. ricreare il db
4. caricare i files nel server, attenzione se non ricordo male tu avevi anche dei problemi con filezilla
5. lanciare l'installazione.

:bai

tutto questo lo fatto ieri sia nel server di efisio e nel mio sempre senza nesun risultato,non si lascia installare e nemeno fare l'upgrade bel casino

falco2
06-12-12, 22: 01
nemeno la 4.2 non riesco piu a installare maaaaaa che cosa azzz sara suceso

Asterix
07-12-12, 18: 24
Non vorrei che fosse il client ftp a crearti problemi.

:bai

falco2
07-12-12, 19: 12
Non vorrei che fosse il client ftp a crearti problemi.

:bai

ora sto riprovando a installare la 4.2

falco2
10-12-12, 17: 44
nulla da fare non si riesce a far nulla :ehmm ce qualcosa che non mi convince