PDA

Visualizza versione completa : Reti e Connessioni cavo di rete ethernet dritto o incrociato?



Brujo
03-09-12, 22: 09
Eccomi di nuovo a chiedere aiuto a voi. Parto subito con il mio problema:
dal router mi parte un cavo ethernet camminando dentro una canalina arriva ad una presa ethernet femmina. Da qui parte l'altro cavo ethernet che va al pc. Non riesco a capire come devo inserire i fili nel connettore che va al router. Premetto che l'impianto prima funzionava a meraviglia, poi ho avuto la brillante idea di accorciare il cavo che andava al router senza guardare la sequenza che avevo prima.
Grazie di nuovo per il vostro aiuto

Andy86
03-09-12, 23: 02
:bai

La procedura da seguire è questa: mondoinformatico.info - come costruire un cavo di rete (http://www.mondoinformatico.info/come-costruire-un-cavo-di-rete_post-1281.html)

In teoria il cavo dritto ti serve se devi collegarti ad un hub (hag, router), il cavo incrociato se devi collegare due apparecchiature (pc, stampanti, nas) in modo diretto. A me i tecnici fastweb li hanno sempre fatti dritti per andare all'hag.

Poi io ne ho utilizzato uno in avanzo (dritto) per andare a un nas ed ha funzionato bene lo stesso. :boh

K.a.o.s.
05-09-12, 21: 39
Io ho sempre usato quelli normali per ogni tipo di collegamento da molti anni.

I cavi ethernet incrociati non li ho mai usati e "l'incrocio" lo hanno sempre fatto le schede di rete a quanto ho visto.

Brujo
07-09-12, 14: 34
Purtroppo non riesco a venirne a capo, ho provato ad inserire il jacket del cavo ethernet del 3 pc che non mi da internet ( quello sopra descritto) al posto del cavo ethernet del primo pc nella porta 1 del router, ma neanche così non funziona. Ho ripreso il pezzo del cavo ethernet precedentemente tagliato ed ho visto che aveva questa sequenza:
- bianco/verde
-verde
-bianco/arancio
-blu
-bianco/blu
-arancione
-bianco/marrone
-marrone
ma neanche così mi funziona

Andy86
07-09-12, 15: 06
:bai

Ma lo hai creato correttamente con una crimpatrice? :m:

Brujo
07-09-12, 15: 35
:bai

Ma lo hai creato correttamente con una crimpatrice? :m:

Si, lo fatto parecchie altre volte

Andy86
07-09-12, 15: 49
Sempre con uno spinotto diverso?
Hai provato a rifare anche l'altro capo del cavo?

Ce l'hai un tester per provare il cavo? (alcune crimpatrici c'è l'hanno integrato).

Brujo
08-09-12, 12: 12
Sempre con uno spinotto diverso?

Si ho provato diversi spinotti


Hai provato a rifare anche l'altro capo del cavo?

L'altro capo , passando per il muro mi arriva in un altra stanza dove l'ho attaccato in una presa da muro tipo questa:
http://i47.tinypic.com/14o0vo.jpg

e da li riparte un altro cavo che mi arriva al pc, la cosa strana è che io ho accorciato il filo dalla parte dello spinotto che andava al router e ora l'ho rifatto e prima funzionava alla grande


Ce l'hai un tester per provare il cavo? (alcune crimpatrici c'è l'hanno integrato).

Io un tester ce l'ho, ma come faccio a misurare i capi visto che li ho uno in una stanza e un altro nell'altra?

Andy86
08-09-12, 12: 38
:bai

Il tester dovrebbe essere composto da due parti separate, attacchi il trasmettitore acceso da una parte, poi vai dall'altra, attacchi il ricevitore e controlli che il segnale arrivi corretto. :sisi

Brujo
08-09-12, 13: 14
:bai

Il tester dovrebbe essere composto da due parti separate, attacchi il trasmettitore acceso da una parte, poi vai dall'altra, attacchi il ricevitore e controlli che il segnale arrivi corretto. :sisi

Scusa l'ignoranza, ma non so di quale tester stai parlando. Io ho quello da hobbistica per elettricisti. Per intenderci questo:

http://i47.tinypic.com/3167yhk.jpg

Armandillo
08-09-12, 13: 37
:bai

Forse il problema risiede nella disposizione (http://www.settorezero.com/wordpress/cavi-ethernet-differenze-e-caratteristiche-come-scegliere-il-cavo-adatto-alle-nostre-esigenze/) dei cavi.

Andy86
08-09-12, 13: 43
:bai

Il tester di cui parlo è questo:

http://www.datalinkcom.net/accessories/RJ45%20Lan%20Tester.jpg

Aiuta a vedere se i cavi sono inseriti nell'ordine corretto e se fanno tutti contatto. :sisi

@Arma: ultimamente hai la brutta abitudine di non leggere i thread per intero... :bsh

Brujo
10-09-12, 21: 25
Grazie, ma devo trovare altri metodi. Non mi va di spendere degli €uri per una volta solamente.

Andy86
10-09-12, 21: 59
:bai

Purtroppo quello è l'unico metodo per verificare "matematicamente" che i cavi trasmettano correttamente. Con un voltimetro non te la cavi più. :sisi

Però mi è venuto un dubbio, è una cavolata, ma sei sicuro di aver inserito lo spinotto dalla parte corretta?
Perché se metti i contatti dalla parte sbagliata dei cavi te li ritrovi invertiti di... 180 gradi.

Ovviamente verifica anche l'ordine all'altro capo del cavo... magari segue uno standard vecchio che finisce a non corrispondere con l'ordine che fai da questa parte.

Brujo
03-10-12, 17: 50
Una buona giornata a tutti, scusate se scrivo solamente ora, ma sono stato impegnato. Ho risolto il mio problema alla vecchia maniera. Ho preso il cavo ethernet che andava dalla dalla presa sul muro ( femmina dove va attaccato il cavo per intenderci) al pc. L'ho tagliato ed ho ricopiato il posizionamento dei fili e poi ho riparato il filo che avevo tagliato e tutto ora funziona a meraviglia. Avevo sbagliato a mettere in sequenza i fili :ehmm
Grazie a tutti