PDA

Visualizza versione completa : chiavetta usb emitec



jacklostorto
02-09-12, 20: 26
:baibuonasera,avevo comprato tempo fa una usb emitec 16gb,l'ho adoperata poco giusto dei file da passare in visione su altro pc,notebook per la precisione,della figlia,oggi per caso volendo usarla nuovamente,noto che il pc non la riconosce più,ho provato tutte le prese usb del deskop e pure su quelle della figlia ma...niente,appena collegata lampeggia qualche secondo e poi si spegne,che sarà successo? qualcuno saprebbe spiegarne la causa?
grazie per eventuali risposte.
http://img443.imageshack.us/img443/1406/g07198396001.jpg

Armandillo
02-09-12, 21: 09
:bai

Prova a disinstallare il "controller usb host" nella "gestione periferiche" del sistema e riavvia poi il pc.

Andy86
02-09-12, 21: 47
:bai

Il fatto che non la veda alcun pc denota un problema della chiavetta. Dovresti controllare se in gestione disco viene vista la presenza dell'unità non montata. Se il problema è solo nel montaggio basta uno scandisk per risolvere. Se gestione disco non ti permette di lanciare lo scandisk (non ricordo) puoi lanciarlo da terminale con "chkdsk X: /f", dove X è la lettera associata all'unità (da gestione periferiche la vedi sicuro). :sisi

jacklostorto
02-09-12, 23: 15
grazie ragazzi,purtroppo la chiavetta dovrebbe essere andata,infatti anche su altri pc nisba,non so come sia successo boh...non so se c'è garanzia,mi pare che siano passati un paio di anni,pazienza...grazie di nuovo.
p.s.fatti tutti i tentativi come suggerito da Arma e in gestione disco viene vista la presenza dell'unità con una !gialla !

Andy86
03-09-12, 13: 17
:bai


in gestione disco viene vista la presenza dell'unità con una!gialla !

Bene. Significa che l'unita viene rilevata dal pc ma vi sono problemi nel montaggio. Probabilmente si è corrotto il filesystem. Hai fatto lo scandisk?

jacklostorto
03-09-12, 15: 26
:bai



Bene. Significa che l'unita viene rilevata dal pc ma vi sono problemi nel montaggio. Probabilmente si è corrotto il filesystem. Hai fatto lo scandisk?
:bai
no,cioè l'avevo fatto tempo fa,dici di farlo nuovamente?si si lo faccio adesso:sisi

--- Post unito in modo automatico ---

:hap

Win xp pro sp3 completato...tipo ntfs volume integro.

Andy86
03-09-12, 17: 46
:bai

Intendevo di farlo sulla chiavetta, non sul disco fisso del pc... :ghgh

Guarda in gestione disco che lettera è assegnata o assegnane una, e poi lancialo da terminale come ti ho spiegato prima. :sisi

Armandillo
03-09-12, 18: 01
:bai

Oltre a cio' che Andy ha suggerito potresti ripristinare il sistema ad una data anteriore e riprovare

Andy86
03-09-12, 18: 14
:bai

Arma, ha detto che non funziona su alcun sistema, quindi il problema non è legato al pc, ma soltanto alla chiavetta. :sisi
Dimenticati un problema del driver, altrimenti sull'altro pc andava. :hap

jacklostorto
03-09-12, 18: 46
ciao ragazzi:baidopo lo scandisk ho collegato la chiavetta e per un po c'era l'icona che diceva si è verificato un errore nell'installazione del nuovo hardware la periferica potrebbe non funzionare correttamente dopodichè provando a aprirla è sparita ,in gestione periferiche la periferica archiviazione di massa c'è il punto esclamativo giallo,quando stacco la chiavetta sparisce....boh

Armandillo
03-09-12, 18: 55
:bai Jack

Cosa dice nelle proprieta' della periferica col segnale giallo ?
Prova anche ad aggiornare i driver in rete di quella periferica partendo sempre da quella schermata

Andy86
03-09-12, 18: 59
Ripeto... lo scandisk...



Intendevo di farlo sulla chiavetta, non sul disco fisso del pc... :ghgh

Guarda in gestione disco che lettera è assegnata o assegnane una, e poi lancialo da terminale come ti ho spiegato prima. :sisi

Quindi cerca di seguirmi, altrimenti non ne usciamo più. :hap


quando stacco la chiavetta sparisce....boh

Direi, staccata la chiavetta, staccato il problema. :ghgh

jacklostorto
03-09-12, 19: 08
:bai Jack

Cosa dice nelle proprieta' della periferica col segnale giallo ?
aggiorna driver-disattiva-disinstalla-proprietà(risoluzione dei problemi con solita trafila)...il solito insomma,poi
quando tolgo la chiavetta il segnale sparisce


Prova anche ad aggiornare i driver in rete di quella periferica partendo sempre da quella schermata
Arma:baidriver aggiornati,credo che la chiavetta sia da buttare purtroppo...ah altre chiavette funzionano regolarmente

Armandillo
03-09-12, 19: 12
Prova qui (http://support.microsoft.com/kb/310575/it)

jacklostorto
03-09-12, 19: 24
Ripeto... lo scandisk...
Quindi cerca di seguirmi, altrimenti non ne usciamo più. :hap

e come faccio lo scandisk se non vedo nessuna icona,ripeto vedo solo il segnale giallo in gestione periferche,lasciamo perdere non vorrei fare danni per colpa di un aggeggio da 10euro,grazie di nuovo:bai

Andy86
03-09-12, 19: 24
Te l'ho detto, lo devi lanciare da terminale, start - esegui - cmd, e poi nella finestra digiti "chkdsk x: /f" senza virgolette, dove x è la lettera dell'unità che la devi trovare da gestione disco. Cosa non ti è chiaro esattamente? :m:

Se proprio dimmi la lettera o fammi uno stamp di gestione disco e ti faccio uno script. :sisi

calaf
03-09-12, 19: 51
Hai provato se te la riconosce Gparted.
Se sì prova a riformattarla a 32 bit.

Andy86
03-09-12, 20: 07
Avevo evitato di tirare in ballo linux, ma questo mi fa venire in mente che ci sarebbe anche testdisk per windows che si occupa proprio di recuperare la partion table.
Peccato non sia proprio semplicissimo da usare per i non esperti.