PDA

Visualizza versione completa : Masterizzatore pare non funzionare più



Andy86
17-03-12, 23: 12
:bai

Sto cercando di masterizzare un cd audio con k3b, ma non c'è verso. :wall

Prima funzionava benissimo, non ho cambiato nulla, ora si blocca alla seconda fase, mi rileva 16x come velocità massima, e poi fallisce la calibrazione di potenza dicendo: "opc non riuscito, probabilmente il masterizzatore non gradisce il supporto". :boh


Only registered members can view code.

Ho provato millemila soluzioni trovate con google, da hdparm al downgrade alla verisione maverick che funzionava benissimo... niente... :wall

EDIT: Ora ho provato con cdburnerxp da windows, al primo tentativo stessi sintomi (anche se con errori diversi) di kubuntu, cioè masterizzatore che accelera, accelera, accelera, e si ferma. Cambiato Cd, e dopo aver accelerato è partito e sta masterizzando... però non so se era proprio difettoso il cd o se l'ha bruciato k3b... domani farei una prova, ma non so se fidarmi... magari vedo se trovo un RW. :confused:

RIEDIT:

Niente. Si è bloccato anche il secondo cd su cdburnerxp a metà scrittura... ed ora è da buttare. Comincio a pensare che si sia rotto il masterizzatore... voi? :boh

LadyHawke
18-03-12, 00: 20
Il supporto? Nel senso, fa parte di una stessa confezione che hai già usato o era un singolo?
Fare qualche prova con un RW penso sia la cosa più sensata.
Hai installato qualche nuovo programma dall'ultima masterizzazione? O fatto aggiornamenti?

:bai

cydonia
18-03-12, 09: 18
se e' un'errore di calibrazione se usi molto il masterizzatore puo' essere anche il motorino interno del masterizzatore che perde colpi o la lente dello stesso sporca, prova a forzare la mast. a una velocita' inferiore ad es. 4x
:bai

DeST
18-03-12, 09: 25
Potrebbe essere dovuto ad un'incompatibilità tra marca del dvd e marca del masterizzatore, purtroppo non è raro trovare supporti non digeribili da un masterizzatore, solitamente quelli con meno problemi di questo genere sono i verbatim

Andy86
18-03-12, 10: 39
:bai

Allora, i supporti sono sempre quelli della TDK confezione singola, da Esselunga vendono solo quelli. :sisi

Lo so che i Verbatim sono i migliori, ma non li ho mai visti in vendita da nessuna parte oltre che on-line. Invece sembra che i più venduti nei centri commerciali siano sempre e solo i TDK. :boh

Fino ad ora mi sembra abbia sempre funzionato bene, comunque lo uso molto poco.

Come lettore invece lo uso spesso, e funziona bene, però avevo notato che in rare occasioni faceva fatica ad aprirsi il vassoio (tac - tac - tac, e restava chiuso), ma insistendo o dopo aver riavviato riprendeva, tanto che ho pensato a qualche processo che lo teneva occupato. :m:

Se ho tempo vedo se riesco a fare la pulizia della lente, tanto non è in garanzia, e poi per fare come l'ultima volta con quello da salotto che l'ho buttato devo essere davvero sfigato... :ghgh



prova a forzare la mast. a una velocita' inferiore ad es. 4x

Cavoli... non riesco a trovare neanche un cd RW in tutta la casa... Ora sto provando con un dvd-Rw, a velocità unica possibile 2.5X. :m:

--------------------------

EDIT: prova con il dvd fatta con k3b e funziona, però stavolta ha usato growisofs, che col cd, nelle prove, non c'era stato verso di fargli usare. Quindi non so se magari growisofs non facendo la calibrazione non si blocca e poi magari è andata bene che non è saltato l'errore per una volta o se sono davanti a due errori software contemporaneamente... :m: poi magari provo il dvd da win. :sisi

ps: dvd fujifilm. :m:

RIEDIT:

Ora c'è voluta pinza e graffetta per far uscire il vassoio, che sembrava morto, però aprendolo si richiudeva da solo. Dopo un po' si è svegliato, ho voluto rischiare di lasciarci dentro un cd, ed ha funzionato bene come lettore. Che fosse proprio il vassoio a fare scherzi? Magari il cd lo ha bruciato perché si è aperto da solo mentre scriveva? :m:

In ogni caso sembra che io non abbia affatto escluso il problema hardware. :cry3

TRIEDIT 21:05: Ho fatto alcune prove con il cd RW da linux, sempre k3b, ma viene chiamato un altro sotto pacchetto, e sembra funzionare bene. Se non fosse per il problema del vassoio che non si apre dopo aver avviato windows, e non basta riavviare, devo togliere la corrente o estrarlo a forza per farlo svegliare... :boh

Kirk78
25-03-12, 01: 14
Il fatto che il cassettino si chiuda da solo non è un bel sintomo. Se lo usi comunque tanto come lettore può comunque avere acciacchi da vecchiaia. Poi potrebbe anche essere che quel particolare TDK (ora Imation) fosse uscito male dalla fabbrica (dovrebbe essere comunque in garanzia) o la Esselunga ha preso la classica fregatura di TDK finti. Verifica il media code, e vedi se è riportato il codice del CD sui 2 lati del CD.

Io tengo sempre una scorta di riscrivibili per mettere la nuova versione di una liveCD o provare se un masterizzatore ha difficoltà o meno.

Non so perché chiama un'altro pacchetto, forse il disco in realtà è un +R e non -R che si comportano in diversa maniera.

Se il masterizzatore è ancora in garanzia (da un minimo di 24 mesi, ma alle volte il produttore può decidere di darne di più) prova a vedere se te lo cambiano o te lo riparano, perché comunque il cassetto si deve aprire. Ovviamente se il laser è esaurito non credo te lo facciano gratis, ma se dici che un'altro media funziona non dovrebbe essere esaurito.

:bai

Andy86
25-03-12, 01: 27
:bai

Oggi (anzi, ormai ieri) ho riprovato ha masterizzare di nuovo quel cd ed ha funzionato bene.

Il cassetto non è che si chiude da solo, ma che a volte non si apre più.
Stasera ho provato a cambiare il cavo sata, che tanto c'è l'avevo nel cassetto sigillato a prender polvere. (era nella scatola della mobo) :sisi

Dopo che ho cambiato il cavo il problema del cassetto non si è più presentato, ma voglio vedere quando dura questa illusione. :sisi

Se dura, potrebbe davvero essere come ho letto che il cavo impediva corretta comunicazione col sistema, ed il lettore non riceva il permesso di aprisi (sai, i lettori devono accertarsi di poterlo fare senza danneggiare i cd in scrittura... :sisi).

ps: Il masterizzatore ha 3/4 anni, quindi la garanzia è scaduta sicuro. :triste

:notte:

Kirk78
25-03-12, 01: 40
:bai

Accipicchia il cavetto melefico :whip, che brucia CD! Che rottura e spreco di denaro!
Comunque speriamo che vada tutto a posto con il cavetto nuovo :sisi.

Se mi dici il modello del masterizzatore posso vedere se ha una garanzia superiore. Mi sembra che un mio vecchio masterizzatore avesse ben 5 anni di garanzia! Mi sembra Panasonic ma non ricordo, perché l'ho regalato.

Ho notato che alle volte K3B in realtà quando non parte dall'inizio non brucia il media... fortunatamente. Infatti avevo provato un DVD+RW che non voleva funzionare su Ubuntu e quando l'ho messo in un pc con l'antipatico Nero Express ho viosto che c'erano ancora tutti i GB.

:bai


Il cassetto non è che si chiude da solo, ma che a volte non si apre più.
:leg1: ma non hai detto (http://www.collectiontricks.it/forum/hardware-reti/Ct4201-masterizzatore-pare-non-funzionare.html#post115935) "però aprendolo si richiudeva da solo". Va bhè bisogna tutti e 2 andare a dormire altrimenti domani chi si sveglia.

:notte:

Andy86
25-03-12, 10: 39
:bai

Il lettore è un DVDRW LH-20A1L, parrebbe senza marca. :m: :boh

Per il cassetto che si chiudeva è vero, ma solo quando lo forzavo, e quindi non si apriva, come se avesse solo l'input di chiudersi. :boh

Kirk78
25-03-12, 11: 59
Il masterizzatore dovrebbe essere un LiteOn-Philips joint Sata 20x LightScribe. La marca forse è sotto sulla piastra di metallo, ma non è detto. Magari c'è scritto solo PLDS.
1957
probabilmente in versione OEM quindi la garanzia è sicuramente passata :triste
Se ricomincia a fare le bizze faccelo sapere (speriamo di no), ma essendo un OEM e di una joint venture non più attiva è difficile anche reperire informazioni aggiuntive.
:bai

Andy86
25-03-12, 12: 31
:bai

Non credo sia OEM, perché il pc non è stato assemblato su mie preferenze, ed il masterizzatore è già stato cambiato quando il predecessore era in garanzia. :sisi

Kirk78
25-03-12, 12: 40
Un masterizzatore si dice OEM di solito quando non è inscatolato (solitamente in una semplice busta). Se inscatolato (e chiuso), con istruzioni, CD, accessori etc si chiama Retail. Almeno fino ad un anno fa era così. Poi magari hanno cambiato il termini.... quì si evolve troppo rapidamente e non riesco a seguire tutto. :bai

Andy86
08-05-12, 23: 03
:bai

E passato ormai un mese e mezzo o quello che è passato e mi ero anche dimenticato della discussione.
Sembra che il problema si sia definitivamente risolto con il cambio del cavo sata... che strano problema. :ghgh

Kirk78
09-05-12, 07: 29
Si vede che il cavo si era spezzato all'interno e faceva falso contatto :boh. Meglio così :sisi
A questo punto puoi provare ad usare il Pulsante risolto (http://www.collectiontricks.it/forum/novita-annunci-suggerimenti/Ct3169-pulsante-risolto.html#post119520)
:bai

Andy86
09-05-12, 17: 21
:bai

Già fatto, non vedi? :tong2

Andy86
16-09-12, 15: 53
:bai

Non so se mi sta abbandonando il masterizzatore, però sia da linux che da win (quindi in teoria si esclude il problema software) quando cerco di masterizzare un cd audio il software non riesce a caricare il buffer di lettura, si sente il masterizzatore che tira (vvvrrrruuummm... vvvrrruuuummmm...) e la masterizzazione non parte.

Poi altre volte, anche con lo stesso medesimo cd (verbatim :shock), il processo viene portato a compimento (fin'ora solo con linux). :boh

Devo pensare che esiste un particolare guasto che causa quest'effetto o devo ricercare la soluzione altrove? :m:

Nota: quando masterizzo cd dati, il processo funziona sempre perfettamente. :confused:

calaf
16-09-12, 17: 15
Come ben sai, nel frangente esposto, le cause sono 3:
- Lettura problematica dei file da masterizzare, oltre che per cause intrinseche, per difficoltosa decodifica.
- Supporto ottico alterato, ditate, graffi, strato sensibile deteriorato o mancante.
- Potenza laser attenuata per mancata collimazione allineamento, raggio indebolito, opacità lente.
In questo terzo caso possibile rimedio è l'abbassamento manuale della velocità di scrittura da opzione programma (la riduzione automatica è sempre presente)

Eres
17-09-12, 07: 12
Secondo me è il masterizzatore difettoso, ti conviene cambiarlo

Andy86
17-09-12, 13: 23
:bai

@calaf:

1 - Prova fatta sempre con gli stessi medesimi file. Quando ci sono problemi di codifica il programma lo segnala ed io codifico manualmente con xmediarecode. Anche partendo dai file già codificati in wav (16bit, 44100), a volte fa l'errore, a volte no.

2 - Prova fatta più volte con lo stesso supporto ottico (verbatim), a volte va, a volte non va. Scrivendo in modo dati funziona sempre.

3 - Quello lo considero un guasto. Comunque ho provato anche alla velocità minima ed ho ottenuto lo stesso errore.

@eres: è quello che sto sospettando/valutando, ma volevo essere sicuro di evitare un acquisto inutile. :sisi

Andy86
18-09-12, 13: 53
:bai

Ho visto che in rete sono piuttosto consigliati i Plextor, anche se stranamente non ne vedo uno a 52x. :boh
Mi confermate? :m:

Andy86
14-10-12, 13: 34
:bai

Ragazzi, che memoria. :shock

A quanto pare ho generato due discussioni sullo stesso problema... http://www.collectiontricks.it/forum/hardware-reti/Ct4201-masterizzatore-pare-non-funzionare.html... sorry. :ehmm

Comunque ho provato a pulire la lente ma non ha risolto. Ho trovato un gommino volante all'interno ma non ho capito dove andasse... ho provato a metterlo sul coperchio in corrispondenza del "blocco" cd... ma poi il vassoio non si chiudeva... infine l'ho lasciato fuori. :boh

A questo punto mi sa che me lo vado a cercare nuovo... tanto ho visto che costano tutti abbastanza poco e speriamo di non riavere il problema anche dopo... però a questo punto dev'essere per forza harware la cosa. :boh